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Getting Started

Welcome to Camtasia Producer

	xe "Welcome"

xe "Camtasia Producer Help:Welcome"

xe "Camtasia Producer Help"xe "Welcome to Camtasia Producer Help"[image: image1.png]TechSmith

(©Camtasia’
—Croducer)

(producer )



 
	Camtasia™ is a screen camcorder and video production tool. Use Camtasia to record screen activity as videos, edit and narrate the clips, and publish the finished presentation in standard formats.


Develop videos that introduce new software, train new users of existing software, or create any kind of active documentation. Distribute the videos as standard AVI files or as streaming presentations or animated GIF files from a website.

You can use Camtasia Producer to edit your videos in the creation of training videos, multimedia projects, and demonstrations of all types. The standard Windows Media Player, RealNetworks RealPlayer, or any AVI player (such as TechSmith’s Camtasia Player) can be used to view the captured files. You can also add effects, transitions between scenes, annotations, and watermarks to your movies.

Camtasia Recorder is a companion program that was installed with Producer. You can use Recorder to capture movies of your Windows desktop programs, actions, mouse movements, and so on. See also Camtasia Recorder Help for instructions on that program.

· If you have not installed Camtasia yet, go to Installing Camtasia.

· If you want to start right away, go directly to Getting Started.

· To learn more about new features, go to Camtasia Producerxe "Camtasia Producer" Features.

Getting Started

xe "Getting Started"

xe "Started"xe "Camtasia Production Wizard"xe "Getting:Started"

xe "Use Camtasia Producer"

xe "Getting"

xe "Started:Getting"Use Camtasia Producer to edit your desktop videos (AVI files). Producer uses a storyboardxe "Storyboard" to assemble video clips that you may have made using Camtasia Recorder or from some other source. In addition, you can incorporate transition effects between clips on the Producer storyboardxe "Producer storyboard". Audio can be recorded from the microphone while creating a video clip with Camtasia Recorder or afterward using the DubIt audio editor tool. DubIt can add audio from the microphone or from audio (WAV) files. See also Editing Audio.

Producer also has an Explorer-like file browser, a thumbnail pane of available video clips, and an editor window for previewing the clips and setting "trim points." For an example of the Producer window layout, see also: Camtasia Producer Main Screen.

Note: Many operations can be performed by right-clicking the mouse over the object you want to change.

Here are the basics of creating a movie:

1
Start Camtasia Producerxe "Start Camtasia Producer" by double-clicking the program icon on the Windows desktop or selecting it from the Start Menu.

Note: Producer is a sizable window. Adjust the size of the individual panes and the entire window to make it easy to work.

2
To start a new project, browse to the directory that contains the video files you would like to include using the Explorer Pane.

3
Click on the folder you would like to use. Any videos in that folder are shown in the Thumbnail Pane.

4
Select the clips you would like in your final movie and drag and drop them individually to the Storyboard.

5
Double-click a clip or drag and drop it into the editor to set trim points.

6
Use the VCR controls and timing strip, mark the trim IN and OUT points of the clip. Click the minus button [ – ] to mark the selected portion of the clip to be cut in production.

7
Drag and drop the trimmed video back up to the storyboardxe "Storyboard".

Note: You can insert a clip before another one on the storyboardxe "Storyboard" by dropping it on top of the clip you would like it to precede.

8
Set any transition effects using the Transition Effect icon [image: image2.png]


 on the toolbar or Clip > Transition Effect or right-click the item on the storyboardxe "Storyboard" and select Transition Effectxe "Transition Effect". These effects are applied to the in point of the selected video clip.

9
Edit the audio by selecting the DubIt icon [image: image3.png]


 on the toolbar or select Tools > DubIt Audio Editor. Or right click on the item and select Edit Audio. DubIt is activated to edit the audio track of the selected video clip.

10
Produce your movie:

a
Select File > Production Wizard to render your movie from the current storyboardxe "Storyboard". The Camtasia Production Wizard starts to allow you to set production options and to create a movie from the current storyboardxe "Storyboard" contents.

b
Click the Produce Movie icon [image: image4.png]


 on the toolbar or select File > Produce…. The Produce Movie dialog opens to allow you to bypass the Production Wizard. Click [Options…] to check production options.

11
Select File > Save Project As… to save the Producer Project. This saves the items on the storyboardxe "Storyboard" and trim points. The Save Project File As… Dialog appears.

12
Enter a file name and location for the project. It is recommended to save related project files in the same folder.

Note: Your produced movie output will be saved as a movie file in the format and type you selected in the Production Wizard or on the Produce Movie dialog.

Camtasia Producer Main Window

xe "Camtasia Producer Main Window"

xe "Main Window"[image: image5.png]=lolx|

Fle Edt Vew Toos Help

BEH®E R

%687

Captionz ot Snger. o Captions. vt

[ bestcn =
3 My Documents
= & LocalDisk (C)
1 soemy
(] ADOBEAPP.
5 1 Adobeps
% 1 BAckP
3 camtest
= 1 oL
Cioos
= £ oRws
e (1 1006
1 tExpo.tmp.
5 1 Muinedia Fies
3y pusic
=1 Program Fles
% L1 Adobe

3 adobe Ty Jim wew  wom wew Y omo  oww )]
-] ATaT

@] Common Fi Jidj D1 =] s | »[w| 4|—| =< ooo003 s

(] GlobalSCAF Y.
> [ooio0ios (CADBD\Techsmith|camtasia_recorder220itriakVideo-008.avi

captiont.avi

captionz.avi

caption3.avi





Storyboard

The storyboard pane of Camtasia Producer contains clips that will go into the final produced movie in the order in which they appear.

Note: You can insert a clip before another one on the Storyboard by dropping it on top of the clip you would like it to precede. Select a clip on the Storyboard and right-click the mouse to see other options (Add to Storyboard, Remove from Storyboard, Transition Effect, and Overlay Image).

Right-click items in the storyboard to access frequently used commands.

Edit/Preview Pane and Timeline

Using the timeline, you can make multiple cuts in each video clip. This is where you adjust the timing of your video. If you identify frames that are not needed, you can trim them out easily. If you need to fill some time, you can use a clip more than once on the storyboard to fill the void.

Explorer Pane

A Windows Explorer-style listing of computer resources such as disk drives and folders. Select the folder here that contains the movie files you want to edit.

Right-click items in the explorer pane to access frequently used commands.

Thumbnail Pane

This section shows the first frame view of each video clip in the selected folder. You can drag and drop clips from this pane into either the storyboard or the editor.

Right-click items in the thumbnail pane to access frequently used commands.

Camtasia Producer Features

xe "Still"

xe "Improved Trimming:Clips"

xe "Camtasia Player"xe "Camtasia Producer Features"xe "Improved Trimming"

xe "Still:Adding"xe "Features"Camtasia Player. Camtasia now includes a bundled AVI player that is simple to use, reliable, lightweight, and self-contained. You can freely and easily redistribute the player to your viewing audience using Camtasia Producer’s Pack and Show feature. See Camtasia Player.

Improved Trimmingxe "Clips:Improved Trimming" of Clipsxe "Clips" in Edit. The editing controls have changed to increase user productivity in Release 2.2.xe "Release 2.2." See Using the Editor.

Addingxe "Adding" Stillxe "Adding:Still" Images to the Storyboard. Now you can include stillxe "Adding:Still" images (.BMP, .GIF, and .JPG) on the storyboard (for a title sequence, for example). You can also adjust the duration of how long the image is shown in the produced movie. See Addingxe "Adding" Stillxe "Adding:Still" Images to the Storyboard.

Added Output as Animated GIF. In addition to the multiple AVI formats and streaming media outputs supported by Camtasia Producer, you can now output your movie as an Animated GIFxe "Animated GIF" file. These are ideal for short clipsxe "Clips" to be delivered via the web within a browser. See Produce: Animated GIFxe "Animated GIF" Encoding Options.

Camtasia Main Toolbar

[image: image6.png]HERFEEES G




xe "Accessing"xe "Accessing:Camtasia Producer"xe "Toolbar"

xe "Producer Toolbar"Contains command buttons for accessingxe "Camtasia Producer:accessing" Camtasia Producer main features.
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	New Projectxe "New Project". Opens a new Camtasia Producerxe "Camtasia Producer" Project. Remember to Save or Save As… to name and preserve project settings.
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	Open Projectxe "Open Project". Opens an existing project. The Open Projectxe "Open Project" File dialogxe "Open Project File dialog" allows you to browse for the file and select it.
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	Save Projectxe "Save Project". Saves the work you have in the current project, including all effects, transitions, and project settings. Note that it does not create or save an AVI file. This is accomplished with Produce Movie.
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	Edit/Previewxe "Edit/Preview". Opens the selected clip in the edit/previewxe "Edit/Preview" portion of Producer to allow you to set trim points or preview the clip.

	[image: image11.png]


 
	Edit Audioxe "Edit Audio". Opens the clip in DubIt, a companion audio editing tool. You can add voice over with a microphone or import a sound file. Or right-click the item and select Edit Audioxe "Edit Audio".
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	Add to Storyboard. Adds the selected clip in the thumbnail pane to the storyboard.

	[image: image13.png]


 
	Delete from Storyboard. Removes the selected clip in the storyboard. It is not deleted from the thumbnail pane and can be reused later. Or right-click the item in the storyboard and select Delete from Storyboard.

	[image: image14.png]


 
	Transition Effectxe "Transition Effect". Applies an entry transition to the selected clip. The Transition Effectxe "Transition Effect" dialogxe "Transition Effect Dialog" opens to allow you to select and set options for the transition. Or right click the item in the storyboard and select Transition Effectxe "Transition Effect".
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	Produce Movie. Opens the Produce Movie dialog to allow you to make a single movie file from the clips in the storyboard, with edit and effects rendered into the resulting movie.
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	Camtasia Recorder. Opens Recorder to allow you to record more video clips.

	[image: image17.png]


 
	DubIt Audio Editor. Opens DubIt without a movie clip selected.
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	Help Contentsxe "Help Contents" and Indexxe "Index". Opens this help file with a contents and indexxe "Index".


Installing Camtasia

xe "Camtasia CD-ROM"The installation program SETUP.EXExe "SETUP.EXE" installs both Camtasia Recorder and Camtasia Producer, two related programs you will be using together. See System Requirements before installing Camtasiaxe "Installing Camtasia".

1
Start Windows, if you haven't already done so.

2
Insertxe "Insert" the Camtasia CD-ROMxe "Insert:Camtasia CD-ROM" into the CD-ROMxe "CD-ROM" drive. Camtasia Setup should start automatically when you close the drive.

3
If the setup program does not automatically start, or if you have Camtasia on a diskette, perform the remaining steps.

4
Find the program named setup.exexe "SETUP.EXE", either on the CD or diskette. Double-click it. Camtasia Setup starts.

5
Follow the instructions given by the setup wizard for correct installation of the product.

System Requirements

xe "System Requirements"To run Camtasia Producer, your system must meet these specifications:

· Microsoft Windows 95 OSR2, 98, Me, NT 4.0, 2000 or later version.

· 90 MHz processor (400 MHz recommended).

· 16 MB RAM (64 MB recommended).

· Windows-compatible sound card and microphone (recommended).

· 12 MB of hard-disk space for program installation.

Performance Notes

xe "Performance Notes"Your computer’s speed and capacity have an impact on the performance you can expect from Camtasia Producer. A slow CPU can increase movie render times and, in an extreme case, result in dropped frames or jerky playback. In general, however, if a computer is able to capture a valid movie using Recorder, you will not encounter problems in Producer.

The following factors may slow performance:

· A movie that covers a large portion of your screen and encompasses a large number of pixels.

· Clips with high color content or changing the colors from one clip to another.

· Producing a movie with a high frame rate.

· Setting the size option to anything other than Largest Movie Size during production.

Note: Other sizing options may involve scaling the movie to make it fit a selected size option. Scaling is very CPU-intensive.

· Using compressed audio.

· Choosing a high-compression, "lossy" video codec.

Note: The TechSmith Screen Capture Codecxe "TechSmith Screen Capture Codec" (TSCC) is recommended as a lossless video codec for pre-production and production. If you need to deliver your movie in another codec, select it for the final stage of production. If you decide to deliver your movie using the TSCC codec, it must be installed on viewer’s computers. See also: Installing TSCC on Viewer's Computers.

For additional information, see also: Performance Factors during Recording.

How to Correct It

If you need to speed up performance during successive production previews, try the following:

· Use a lower frame rate during preview (for example, 1 to 4 frames per second).

· Use uncompressed PCM audio.

· Use the Largest Size option for the movie, since it does not scale the clips on the storyboard.

· Use Automatic for the Colors setting.

· Use the TSCC codec, since it is generally the fastest codec for screen-recorded content.

If you must deliver a higher quality movie, make the changes in the final production steps to achieve the level of quality you need. While the rendering process takes more time, the resulting video will be better quality.

Producing Movies

File Menu > Produce Movie

xe "Use:Production Wizard"xe "Select:Movie File Format"

xe "Produce Movie Dialog"

xe "File Menu > Produce Movie"

xe "Production Wizard"The quickest way to produce a new movie or rerun production for an existing Camtasia Producer project is to selectxe "Select" menu choice File > Produce Moviexe "Produce Movie"….

Note: If you would rather usexe "Use" the Production Wizard, you can accomplish these same tasks. See also: Using the Production Wizard.

1
When your storyboard is ready to render into a movie, selectxe "Select" File > Produce Moviexe "Produce Movie"…. The Produce Moviexe "Produce Movie" Dialog appears.

2
Selectxe "Select" the Movie File Format from the drop-down list. (The default selection is the format you chose most recently for this project.) For more information about file formats, see also: Produce: Movie File Format.

3
Selectxe "Select" a filename for the movie from the drop-down list of recently-used names or click the folder icon to browse for one. If it is a new production, type the filename at the end of the path.

4
Place a checkmark in the box next to Play movie after production if you want this option. The movie player will appear after the movie is rendered.

5
Review the Production Optionsxe "Production Options" Summary. If any options need to be changed, click the [Options…] button. The Production Options tabbed dialog appears for you to set movie options. Each tab has a [Help] button available to obtain information about it. For more information, see also: Produce Moviexe "Produce Movie" > Size, Produce: AVI Encoding Options, Produce: Movie Information, Produce: Watermark.

6
When you are ready to render the movie, click the [Produce] button. The Rendering Storyboard dialog appears.

Note: Depending on the size of the movie and your computer processor speed, this process may take a few seconds up to several minutes. Additional encoder dialogs or players may appear.

Using the Production Wizard

xe "Using"

xe "Using:Production Wizard"

xe "Camtasia Production Wizard"

xe "Using the Production Wizard"

xe "Production Wizard"The Camtasia Production Wizard allows you to set all parameters necessary to render your movie to the file format (AVI,  RM or WMV), movie window size, compression codecs for audio and video, information such as the title, author, and copyright, and the filename.

Note: If you would rather not use the Production Wizard, you can accomplish the same tasks usingxe "Production Wizard:Using" menu choices File > Produce Movie….

The Production Wizard presents the following dialogs to you when you produce a movie:

1
Movie File Format 

2
Movie Size 

3
One dialog for the Encoding Option selected under Movie File Format. For descriptions of the file formats, see the sections:

AVI Encoding Options 

ASF Encoding Options 

Animated GIF Options 

Camtasia for RealPlayer Options 

RealMedia Encoding Options 

QuickTime Encoding Options 

Windows Media Encoding Options 

4
Movie Information 

5
Watermark 

6
Produce Movie 

Produce: Movie File Format

xe "Production Wizard  Movie File Format"

xe "Using the Production Wizard"

xe "Produce  Movie File Format"

xe "Movie File Format"1
Select one of the listed movie file formats:

· AVI movie file. See also: When Should I Use Standard AVI?. On the third Wizard page, you are prompted to provide AVI encoding options.

· ASF streaming media file optimized for screen capture. See also: When Should I Use ASF Optimized?. On the third Wizard page, you are prompted to provide ASF encoding options.

· GIF animation GIF file. On the third Wizard page, you are prompted for Animated GIF Encoding Options.

· Camtasia for RealPlayer streaming media file. On the third Wizard page, you are prompted for Camtasia RealPlayer Plugin Encoding Options. See also: More About Camtasia RealPlayer Streaming Media.

· RealMedia streaming file. See also: When Should I Use RM?. On the third Wizard page, you are prompted to provide RealMedia encoding options.

· QuickTime movie file. See also: More About QuickTime Movies.

· Windows Media streaming media file (WMV) file using the Microsoft Windows Media Encoder (WME). See also: When Should I Use WMV?. On the third Wizard page, you are prompted for Windows Media Encoding Options.

2
If you are using the Production Wizard, go to Produce: Movie Size.

Produce: Movie Size

xe "Using"

xe "Using:Production Wizard"

xe "Production Wizard  Movie Size"

xe "Produce  Movie Size"

xe "Using the Production Wizard"

xe "Production Wizard"

xe "Movie Size"1
Select one of the Movie Size options:

a
Largest movie size.

Note: Selecting this option is recommended because Producer calculates the size required to include the largest dimensions encountered in the clips included in the project.

b
Standard movie size. Select one of the options on the drop-down list.

c
Custom size. Type the Width and Height in the boxes provided.

2
Place a checkmark in the Stretch to fit box if you want to create a final movie that fits the size you have specified regardless of individual clip size. This enlarges small clips and reduces larger ones to fit. If the image is distorted, recalculate aspect ratios.

3
Click [Background Color…] if you want to specify a custom color for clips that are smaller than the standard size specified.

4
If you are usingxe "Production Wizard:Using" the Production Wizard, go to Produce: AVI Encoding Options.

When Should I Use Standard AVI?

xe "When Should I Use Standard AVI?"

xe "Standard AVI"The Standard AVI option in Camtasia uses the TechSmith Screen Capture Codec (TSCC) by default (you can use Options to change to another codec, if needed). AVIs encoded with TSCC preserve perfect image quality and offers the best performance with moderately compressed file sizes. The AVI file format retains the highest quality and is editable by Camtasia Producer or other video editing programs. The AVIxe "AVI" file format is a vendor-neutral format that can be converted into vendor-specific streaming media file formats. 

Tip: Remember that the codec used to produce the movie must also be present on the viewer's computer. You may want to use File > Pack and Show... to create a final delivery file that automatically installs the TSCC video codec.

Produce: AVI Encoding Options

xe "Using"

xe "Using:Production Wizard"

xe "Produce  AVI Encoding Options"

xe "Production Wizard  AVI Encoding Options"

xe "Video Compression Setup Dialog"

xe "Using the Production Wizard"

xe "Audio Format Dialog"

xe "Production Wizard"

xe "Encode Audio"

xe "Audio Setup"

xe "Encoding Options"

xe "AVI Encoding Options"1
Under Options (Colors:), select an option from the drop-down list. Automatically preserves the highest color setting on the Storyboard.

2
Under Options (Frame Rate:), select an option from the drop-down list. Automatically preserves the highest frame rate setting on the Storyboard.

3
Click [Audio Setup…] if you want to change the audio compression codec. The default setting is PCM (uncompressed) audio. The Audio Format Dialog appears. This box lists the audio format type. Choose from one of the many audio formats listed on the drop-down list.

Note: Remove the checkmark from the Encode Audio box if you do not want to include audio in the movie you are producing.

4
Click [Video Setup…] if you want to change the video compression codec. The default setting is TechSmith Screen Capture Codec (TSCC).  The Video Compression Setup Dialog appears.

Note: Review your settings on this wizard page under the Details: box, which shows Video Codec, Colors, Frame Rate, Size, Audio Codec, and Audio Format.

5
If you are usingxe "Production Wizard:Using" the Production Wizard, go to Produce: ASF Encoding Options.

Produce: ASF Encoding Options

xe "Using"

xe "Using:Production Wizard"

xe "Produce"

xe "Calculating"

xe "Video Compression Setup Dialog"

xe "Using the Production Wizard"

xe "Audio Format Dialog"

xe "ASF Encoding Options"

xe "Production Wizard"

xe "Bitrate Preview"

xe "Bitrate"

xe "ASF encoding"

xe "Produce  ASF Encoding Options"

xe "Bitrate:calculating"

xe "Production Wizard  ASF Encoding Options"

xe "Encoding Options"1
Target Audience. Select an appropriate throughput option based on the access methods your viewers are likely to use. For best performance, select the largest bandwidth likely. For conservative performance, select the smallest likely bandwidth.

NOTE: Multiple target audience selections are not supported. Choose one only.

2
Target Bitratexe "Calculating:bitrate" Settings. Set the overall bitratexe "Calculating:bitrate" for each target audience. This gives you control over the exact bitratexe "Calculating:bitrate" (audio and video combined) that the streaming media file will be encoded for. For example, it is common to encode to a target bitratexe "Calculating:bitrate" of 34 Kbps for the 56K modem target audience, since 34 Kbps of actual useable bandwidth is what you can typically expect.

3
Preroll. The amount of time (in seconds) the player initially buffers the audio and video stream before it starts to play the movie.

NOTE: You can artificially increase the bandwidth for the video and audio stream (resulting in fewer dropped video frames) by increasing the preroll. There is a limit to how much preroll your audience will tolerate. With too large a preroll, you loose the advantages of streaming, since so much of the file must be downloaded and buffered before the movie starts to play.

5
Keyframe every __ seconds. This determines how often to include a keyframe in the video stream.

6
Colors. The color depth of the video stream. 16-bit color is essentially lossless video. The 12- and 9-bit color settings reduce the color in the video, resulting in some loss of quality (giving bands of color gradients, for example). The 12- and 9-bit color settings can significantly reduce the bandwidth required for the video stream.

7
Frame Rate. The target frame rate for the video stream. Choose automatic to use the highest frame rate of all the clips on the Storyboard. If the frame rate can not be achieved at a given target bitratexe "Calculating:bitrate", video frames are dropped. Lower the frame rate to reduce the bandwidth needed by the video stream, but then your video can become "choppy."

8
Click [Audio Setup…] if you want to change the audio compression codec. The default setting is PCM (uncompressed) audio. The Audio Format Dialog appears.

Note: Remove the checkmark from the Encode Audio box if you do not want to include audio in the movie you are producing.
Note: Review your settings under the Details: box, which shows Video Codec, Colors, Frame Rate, Size, Audio Codec, and Audio Format. The default video codec is TechSmith Screen Capture Codec (TSCC).

9
If you are usingxe "Production Wizard:Using" the Production Wizard, go to Produce: Animated GIF Encoding Options.

When Should I Use ASF Optimized?

xe "When Should I Use ASF Optimized?"The Advanced Streaming Format (ASF) optimized for screen capture option uses the TechSmith Screen Capture Codec (TSCC). This codec preserves perfect image quality and offers great performance for screen capture content in movies. This option produces much better results than standard ASF files (no longer supported) using the Windows Media Tools codecs. However, you must manually adjust the production options to affect the resulting streaming bitrate. Also, the TSCC video codec must be present on the viewer's computer.

If you are considering using the ASF Optimizedxe "ASF Optimized" option, consider using Microsoft's newer Windows Media Encoder format (WMV) instead. The WMV option supports using the Windows Media Screen codec which can scale to a target bitrate and can be automatically downloaded by newer versions of Windows Media Player.

Note: With streaming media file formats, quality depends on the target bitrate. Also, streaming files are generally not editable and cannot be converted to any other file format. For these reasons, it is best to keep your original source content in the AVI file format and use streaming media file formats only for publishing and delivery.

Produce: Animated GIF Encoding Options

xe "Using"

xe "Using:Production Wizard"

xe "GIF Encoding"

xe "Produce  Animated GIF Encoding Options"

xe "Using the Production Wizard"

xe "Select:Palette"xe "Production Wizard"

xe "Palette:select"

xe "Animated GIF Encoding Options"xe "Encoding Options"1
Under Options: Color, selectxe "Select" Automatic (the default selection) if you want the color depth to match the highest color depth used on the storyboard (up to 256 colors). If you want to decrease the size of the Animated GIF, selectxe "Select" a lower color depth.

2
Under Options: Frame Rate, selectxe "Select" Automatic (the default selection) if you want the frame ratexe "Frame Rate" to match the highest frame ratexe "Frame Rate" used on the storyboard (up to 30 fps). If you want to decrease the size of the Animated GIFxe "Animated GIF", select a lower frame ratexe "Frame Rate".

3
Selectxe "Select" Loop indefinitely if you want the animation to loop to the beginning and play over and over. Selectxe "Select" Play ___ time(s) to selectxe "Select" a limited number of loops. 

4
Under Advanced Options, selectxe "Select" the following options:

Optimized Palette: Use this option (the default is enabled) to generate an optimized palettexe "Palette" usingxe "Production Wizard:Using" all of the colors in all frames in the GIF file. This option typically produces a better quality (better looking) GIF file than Fixed Palette.

Fixed Palette: Use this option (disabled by default) for a palettexe "Palette" with a fixed set of colors. It may be useful if you must have the same palettexe "Palette" used in multiple GIF files (for example, multiple animated GIFxe "Animated GIF" files playing on a web page viewed on a 256-color desktop).

Note: Optimized Palette and Fixed Palette are mutually exclusive options.

Include Windows colors: Use this option (the default is enabled) to include the standard Windows 20 colors in the GIF file palettexe "Palette" (either Optimized Palettexe "Palette" or Fixed Palette). This option typically produces the best results for screen recordings.

Dithered color reduction: Use this option (disabled by default) to apply a dithering effect during color reduction. Dithering attempts to smooth the effects of color reduction. Dithering is typically only useful for real-world content (for example, a music video) rather than screen recordings of an Office-style application.

5
The Details frame provides additional information about the selected output profile you have selected.

6
If you are usingxe "Production Wizard:Using" the Production Wizard, go to Produce: Camtasia for RealPlayer Options.

Produce: Camtasia for RealPlayer Options

xe "RealMedia"

xe "Camtasia for Real"

xe "Produce  Camtasia for RealPlayer Options"1
Target Audience. Select an appropriate throughput option based on the access methods your viewers are likely to use. For best performance, select the largest bandwidth likely. For conservative performance, select the smallest likely bandwidth.

NOTE: Multiple target audience selections are not supported. Choose one only.

2
Target Bitrate Settings. Set the overall bitrate for each target audience. This gives you control over the exact bitrate (audio and video combined) that the streaming media file will be encoded for. For example, it is common to encode to a target bitrate of 34 Kbps for the 56K modem target audience, since 34 Kbps of actual useable bandwidth is what you can typically expect.

3
Audio Target Settings. Set the bitrate allocated to the audio stream (if any) in your streaming media file. The video stream uses leftover bandwidth, if any. That is, if you choose 56K modem as a target audience and configure the audio stream bitrate to be 16 Kbps for the 56K modem target audience, then the video stream is encoded to a 18 Kbps bitrate (assuming the overall bitrate for 56K modem is set to 34 Kbps). 

NOTE: The bandwidth for the video stream (resulting in fewer dropped video frames) can be increased by choosing a lower audio bitrate.

4
Preroll. The amount of time (in seconds) that RealPlayerxe "RealPlayer" initially buffers the audio and video stream before it starts to play the movie.

NOTE: You can artificially increase the bandwidth for the video and audio stream (resulting in fewer dropped video frames) by increasing the preroll. There is a limit to how much preroll your audience will tolerate. With too large a preroll, you loose the advantages of streaming, since so much of the file must be downloaded and buffered before the movie starts to play.

5
Keyframe every __ seconds. This determines how often to include a keyframe in the video stream.

6
Colors. The color depth of the video stream. 16-bit color is essentially lossless video. The 12- and 9-bit color settings reduce the color in the video, resulting in some loss of quality (giving bands of color gradients, for example). The 12- and 9-bit color settings can significantly reduce the bandwidth required for the video stream.

7
Frame Rate. The target frame rate for the video stream. Choose automatic to use the highest frame rate of all the clips on the Storyboard. If the frame rate can not be achieved at a given target bitrate, video frames are dropped. Lower the frame rate to reduce the bandwidth needed by the video stream, but then your video can become "choppy."

8
Audio Format. Select a format from the drop-down list that matches the audio included on the Storyboard.

NOTE: A No Audio setting is included to produce a movie with no audio track.

9
If you are using the Production Wizard, click [Next > ] to continue production.

More About Camtasia RealPlayer Streaming Media

xe "More About Camtasia RealPlayer Streaming Media"

xe "Camtasia RealPlayer Plugin"The Camtasia for RealPlayer file format produces a presentation in three files:

· mymovie.camv (the video stream)

· mymovie.rm (the audio stream, if any)

· mymovie.smil (SMIL presentation file to play the audio and video streams simultaneously).

RealPlayerxe "RealPlayer" 8.0 or later must be installed on your system to play this format. If you are asked if you would like to update your RealPlayerxe "RealPlayer", do so. When you select Camtasia for RealPlayerxe "RealPlayer" in Camtasia, the required plugin from the RealNetworks AutoUpdate service should be downloaded automatically, if necessary.

A video only presentation does not require an SMIL file. The .camv file can be opened directly in RealPlayerxe "RealPlayer". To learn more about SMIL, visit www.realnetworks.com. To stream a .camv file from a RealServer, stop RealServer, copy the camtasf.dll file format plugin from the Camtasia install folder to your RealServer Plugins folder and then restart RealServer.

Produce: RealMedia Encoding Options

xe "Using"

xe "Production Wizard  RealMedia Encoding Options"

xe "Using:Production Wizard"

xe "RealMedia Encoding Options"

xe "Using the Production Wizard"xe "Produce  RealMedia Encoding Options"

xe "Production Wizard"

xe "Single Rate"xe "Encoding Options"1
Under File Type, select a RealVideo filexe "RealVideo File" type: either SureStream or Single Rate. Select SureStreamxe "SureStream" to produce a file that can stream to target audiences at more than one bitrate. Contact your system administrator if you need more information.

2
Under Target Audience, select an appropriate throughput option based on the access methods your viewers are likely to use. For best performance, select the largest bandwidth likely. For conservative performance, select the smallest likely bandwidth.

3
Under Audio Format, select a format from the drop-down list that matches the audio included on the Storyboard.

NOTE: A No Audio setting is included to produce a movie with no audio track.

4
Under Video Quality, select an option from the drop-down list that matches your video on the Storyboard.

5
Click [Default] if you want to return all settings on this page to the default settings.

6
If you are usingxe "Production Wizard:Using" the Production Wizard, go to Produce: QuickTime Encoding Options.

When Should I Use RM?

xe "RealMedia"

xe "When Should I Use RM?"

xe "RM"The RealMedia option creates output movie files that are compressed and  optimized for web delivery using the RealNetworks streaming media file format. It requires viewers to have the RealPlayer and codec installed.

Note: With streaming media file formats, quality depends on the target bitrate. Also, streaming files are generally not editable and cannot be converted to any other file format. For these reasons, it is best to keep your original source content in the AVI file format and use streaming media file formats only for publishing and delivery.

Produce: QuickTime Encoding Options

xe "Produce  QuickTime Encoding Options"

xe "MOV File"1
Audio Setup. Select the audio format for your QuickTime moviexe "QuickTime Movie".

5
Click [Video Setup…] if you want to change the video compression codec. The default setting is the standard QuickTime video compressor. The Video Compression Setup Dialog appears.

Note: Review your settings on this wizard page under the Details: box, which shows Video Codec, Colors, Frame Rate, Size, Audio Codec, and Audio Format.

3
Encode Audio. Put a check mark in this box to include audio in your QuickTime moviexe "QuickTime Movie".

4
Interleave audio. Put a check mark in this box to interleave the audio and video streams in the QuickTime moviexe "QuickTime Movie". Interleaving can result in smoother playback when the movie is played from a slower device (for example, from a slow CD-ROM drive).

5
If you are using the Production Wizard, go to Produce: Windows Media Encoding Options.

More About QuickTime Movies

xe "More About QuickTime Movies"To produce movies in Camtasia for QuickTimexe "QuickTime", you must have QuickTimexe "QuickTime" for Windows v4.1 or later installed to use this file format. If the user does not have QuickTimexe "QuickTime" for Windows v4.1 or later installed, they are prompted to install the latest QuickTimexe "QuickTime" for Windows from www.apple.com.

Note that depending on the compression options chosen, QuickTimexe "QuickTime" movies made with Camtasia may only play on QuickTimexe "QuickTime" player v4 or later. The controls on this dialog are:

Produce: Windows Media Encoding Options

xe "Using"

xe "WME Encoding"

xe "Using:Production Wizard"

xe "Produce  Windows Media Encoding Options"

xe "Windows Media Encoding Options"

xe "Using the Production Wizard"

xe "Production Wizard"

xe "Encoding Options"1
Under Profiles, select one of the listed screen capture quality options. They are listed by the target delivery options (28.8 Kbps live delivery, 28.8 Kbps 5 fps, and 128 Kbps -- also suitable for email delivery).

2
Leave the check mark next to Screen capture profiles only to limit those listed to the those that use the Windows Media Screen codec. Remove the check mark to see all profiles in the Windows Media Encoder.

3
Click [Edit…] only if you want to edit an existing profile, usingxe "Production Wizard:Using" the Windows Media Encoder.

4
Click [Manage…] to see all of the profiles in the Windows Media Encoder. You can also create new ones, edit existing profiles, copy, remove, and view details.

5
The Description and Details frames provide additional information about the selected output profile you have selected.

6
Leave the check mark next to Add index to file if you want to enable users to seek specific portions of the content usingxe "Production Wizard:Using" the seek capabilities in Windows Media Player.

7
If you are usingxe "Production Wizard:Using" the Production Wizard, go to Produce: Movie Information.

Produce: Movie Information

xe "Using:Production Wizard"

xe "Title:including"

xe "Title"

xe "Production Wizard  Movie Information"

xe "Using the Production Wizard"

xe "Produce  Movie Information"

xe "Copyright"1
Enter any additional information about your movie that you want displayed to your audience, includingxe "Including" Titlexe "Including:Title", Author, and Copyright.

Note: When usingxe "Using" the Window Media Encoder, the Info tab or wizard panel also displays a box to enter a Rating and Description.

2
If you are usingxe "Using" the Production Wizard, go to Produce: Watermark.

When Should I Use WMV?

xe "When Should I Use WMV?"xe "WMV"The Windows Media Encoder option produces Windows Media Formatxe "Windows Media Format" (WMV) media files. This option supports using the Windows Media Screen codec which is highly optimized for screen capture content in movies.

The Windows Media Screen codec can be automatically downloaded by newer versions of Windows Media Player.

Note: Users may need to upgrade their version of Windows Media Player to view Windows Media Formatxe "Windows Media Format" files.

Note: With streaming media file formats, quality depends on the target bitrate. Also, streaming files are generally not editable and cannot be converted to any other file format. For these reasons, it is best to keep your original source content in the AVI file format and use streaming media file formats only for publishing and delivery.

Produce: Watermark

xe "Using"

xe "Using:Production Wizard"

xe "Produce Movie Dialog"

xe "Using the Production Wizard"xe "Produce  Watermark"

xe "Production Wizard"xe "Production Options"You can add a watermarkxe "Watermark", or in TV lingo, a "bug" in any fixed position in the movie window. This is helpful to stamp ownership on the intellectual property the movie represents. As such, a unique mark such as a company logo is appropriate. However, you can use this feature to position any other information you would like into the production, such as annotations, titles, banner ads, etc. As input, you can use graphic files in .BMP, .GIF, or .JPG format.

To place a watermarkxe "Watermark" in a movie production:

1
Select File > Produce Moviexe "Produce Movie"…. The Produce Moviexe "Produce Movie" Dialog appears.

2
After making the appropriate selections and entries on the Produce Moviexe "Produce Movie" Dialog, click [Options]. The Production Options tabbed dialog appears.

3
Select the Watermark tab.

4
Place a checkmark in the box Include Watermarkxe "Include Watermark" in Movie.

5
The image to be used for a watermarkxe "Watermark" is listed in the Image Path box. If you want to change the image source file, click the open folder button to find a new one.

6
In the Display Effects area, choose if you would like an Overlay or Underlay watermarkxe "Watermark". Depending on the option you select, the appropriate sub-options become available.

Note: Use this option if you want to show the watermark as a translucent underlay under the movie or overlay over the movie. This option allows any action that occurs under the watermark to show through.

7
If you selected Overlay, also place a checkmark in Use Transparent Color if you would like to use this effect. Use the [Change] button to select the Transparent Color to be used.

Note: Use this option to make part of the watermark image transparent. When selected, the areas of the watermark image that match the transparent color are hidden so that the movie shows through the watermark. You can use a transparent color to create watermark images that have any arbitrary non-rectangular shape (for example, a circle or an arrow).

8
If you selected Underlay, also place a checkmark in Emboss if you would like to use this effect. You also need to specify the Direction and Depth of the embossed image.

Note: You may have to experiment with overlay and underlay effects. Use the [Preview] button to make changes needed on a Preview screen before producing. Click the [Preview] button to see a live preview of the watermark feature. Note that you can change the watermark options and watch the effect immediately in the preview window.

Note: The Emboss Button changes how pronounced the embossing effect appears.

9
In the Image Positioning area, choose the relative position on-screen where you would like the watermarkxe "Watermark" usingxe "Production Wizard:Using" the nine-button Positioning Cluster.

Note: The nine-button image cluster allows you to position (or anchor) the watermark image in a region of the movie frame.

10
Usingxe "Production Wizard:Using" the Image Scale Slider, set the size of the watermarkxe "Watermark". The percentage figure represents percentage of the finished movie dimensions.

Note: The image scale slider changes how big the watermark image appears relative to the movie frame size. 100% means the watermark image completely covers the movie frame.

11
Set the Horizontal Offset and Vertical Offset.

Note: Changes the horizontal or vertical offset of the watermark image from the edge of the movie frame. Use the [Preview] button to see the offset effect.

12
Place a checkmark in the Keep aspect ratio when scaling box to use this option.

Note: Use this option to maintain horizontal and vertical size aspect ratio when scaling the watermark image. When selected, the watermark appears normal, not stretched or distorted.

13
Place a checkmark in the Use smooth interpolated scaling to use this option.

Note: This option applies a smooth scaling algorithm to the watermark image for less jaggedness.

14
If the Preview is not open, click the [Preview] button to view the overall effect.

15
Click [OK]. Watermarkxe "Watermark" settings are saved.

16
If you are usingxe "Production Wizard:Using" the Production Wizard, go to Produce: Produce Movie.

Produce: Produce Movie

xe "Produce  Produce Movie"

xe "Produce"

xe "Production Wizard  Produce Movie"xe "Produce Movie"1
Under Movie File Name, select a file name and location for the rendered movie from the drop-down list. The default is the last movie rendered. If it is a new production, type the filename at the end of the path.

2
To select another folder, click the folder button.

3
To start the movie player as soon as production is complete, place a checkmark in the box next to Play movie after production.

4
Click [Finish] to complete Wizardxe "Wizard" selections and begin production. The Rendering Storyboard dialog appears.

Note: Depending on the size of the movie and your computer processor speed, this process may take a few seconds up to several minutes. Additional encoder dialogs or players may appear.

Camtasia Screens and Dialogs

Clip Speed Dialog

xe "Clip Speed Dialog"The Clip Speed Dialog allows you to speed up or slow down the playback time for a clip in the rendered movie. For example, you can stretch a clip to provide more time for voice annotation or you can speed it up to fill gaps.

1
Select a clip in the Storyboard. Note: The clip must be highlighted to indicate it is selected. Select more than one clip using <Shift> + Click or <Ctrl> + Click.

2
Select Clip > Speed….

3
Select the percentage of the original clip speed to either speed up or slow down playback. The new duration for the clip in the rendered movie is displayed.

4
Click [OK] to save the setting. The clip playback speed is altered in the rendered movie.

Audio Format Dialog

xe "Produce Movie Dialog"

xe "Audio Format Dialog"

xe "Production Wizard"

xe "Audio Setup"

xe "Audio Format"The Audio Formatxe "Save:Audio Format" Dialog allows you to set the audio formatxe "Save:Audio Format" for the movie you are producing. You can choose PCM (uncompressed audio) or one of many audio compression codecs on your system. To use this feature, you must have a sound card with a microphone attached.

Note: The audio formatxe "Save:Audio Format" you specify determines the quality of the movie audio track and also affects movie file size. Higher quality audio results in a larger movie file size.

1
From either the AVI Encoding Options or the ASF Encoding Options panel of the Production Wizard or Produce Movie Dialog, click [Audio Setup…]. The Audio Format dialog appears.

2
If you have a named format you want to use, select if from the Name: box. You can skip to step 5 unless you want to make changes to the named format.

3
Select an audio file format from the Format: box. Refer to the file type provider for information about the individual selections.

4
Select the audio Attributes: from the list. The higher the KB/s number, the larger your files will be.

5
Click [OK] to savexe "Save" the Audio Format or [Cancel] to abandon any changes you made on the dialog.

Note: If you want to savexe "Save" your file format settings to a named format for future use, click [Save As…] to preserve them. You are prompted for a format name, which will appear in the Name: list on future use.

Audio Format: Name

This box lists the name, if there is one, of the Audio Format you select or save. This allows you to choose an audio format using a simple understandable name. There are usually several names already assigned. For example, on most computers you can select Telephone Quality in the Name list box, instead of the more cryptic 11.025kHz, 8 Bit, Mono in the Attributes list. Note that the two are the same because they have the same audio format and attributes.

You can add an audio format name using the [Save As…] button and remove an existing audio format name using the [Remove] button.

Audio Attributes

This box lists the audio format attributes. The attributes are (from left to right):

· Sample Rate in kHz - Number of audio samples per second, or the fidelity of the audio recording.

· Sample Size in Bits - How much data to record for each audio sample.

Note: An 8 Bit sample size may be fine for voice recording. Since using a 16 Bit sample size doubles the size of the audio data you record, you should only use it if you must have the highest quality recording.

· Mono or Stereo - The number of audio channels to record. Mono means record one audio channel, Stereo means record two audio channels (right and left).

Note: Stereo is only useful if you are recording with a stereo microphone. Since using a Stereo audio format doubles the size of the audio data you record, you should only use Stereo if you know you are recording with a stereo microphone.

· Data Rate - The data throughput of the audio stream in kilobytes per second (kbps).

Note: For most of the attributes, the higher the number, the higher the quality of the recording will be and the larger the movie file will be.

Transition Effect Dialog

xe "Transition Effect Dialog"

xe "Toolbar:Transition Effect button"xe "Transition Effect button"1
Select a clip in the Storyboard. The clip must be highlighted to indicate it is selected.

2
Click the Transition Effect button [image: image19.png]


 on the toolbarxe "Toolbar" or select Clip > Transition Effectxe "Transition Effect"….
3
Place a checkmark in the box next to Enable a transition to this clip.

4
From the Type: drop-down list, select a type of effect.

5
Click [Preview] to see a example of how the effect will work in the rendered movie.

6
From the Style: drop-down list, select a style or direction of effect.

7
Set the speed from Fast to Slow using the Speed slider control.

8
When you are satisfied with the settings, click [OK] to save the effect. The Transition Effectxe "Transition Effect" Dialog closes. The clip has a transition effectxe "Transition Effect" icon in the upper left corner [image: image20.png]


 .

Program Options Tab

xe "Program Options Tab"

xe "Temporary Storage Folder"

xe "Temporary Storage Folder:Select"xe "Select:Temporary Storage Folder"1
Click View > Options…. The Preferences tabbed dialog appears. The Program tab is currently the only one available.

2
Place a checkmark in the box next to Rewind when movie is stopped in Edit/Preview if you would like to enable this option.

3
Place a checkmark in the box next to Play AVI files with Camtasia Player (this option is set to ON by default). If you do not want to use Camtasia Player, remove the checkmark. Your selected Windows movie player will be used instead.

4
Selectxe "Select" a Temporary Storage Folder.

Note: Specify a drive and folder where files will be stored temporarily during capture and before you save them to another location. The default C:\WINDOWS\TEMP is fine if you have room on your C: drive. Use the fastest local hard drive on your system that has the most free space. If you need to change the location, click […] to search for a new one.

5
Click [OK].
Using Camtasia Producer

Overview

xe "Using Camtasia Producer Overview"

xe "Producer Overview"This section gives you an overviewxe "Overview" of how to process your "raw footage" (clips you have captured using Camtasia Recorder) into finished movies in Camtasia Producer. It explains, at a high level, the steps you need to take when working with your movie files. If you need to refer to a graphic of the different parts of the Camtasia screen, see: Camtasia Producer Main Window.

Locate Your Raw Video Clips and Stills

Open Producer and use the Explorer pane on the left side of the screen to locate the folder you have stored your raw clips. When thumbnails of the clips you have captured appear in the thumbnail pane, you are in the right folder.

Note: You can also see any stills (.BMP, .GIF, or .JPG files). It is a good idea to have all of your source files in the same folder.

Move the Source Files to the Edit/Preview Pane or Storyboard

Working with one at a time, move source video clips from the thumbnail pane to the edit/preview pane. You will be able to trim the video clips in the editor.

· Video clips appear in the editor with the first frame showing. The timeline and editor toolbar are available to view and edit the clip.

· You are not able to edit still images in the edit/preview pane. It is best to create and edit them in another graphics package (such as SnagIt and Studio). When you are ready to include stills in your movie, drag them directly from the thumbnail pane to the storyboard.

Trim Clips using the Edit/Preview Pane and Timeline

Using the timeline, you can make multiple cuts in each video clip. This is where you adjust the timing of your video. If you identify frames that are not needed, you can trim them out easily. If you need to fill some time, you can use a clip more than once on the storyboard to fill the void.

For more information, see also: Using the Editor 

Placing Video Clips and Stills on the Storyboard

The final movie will be assembled from the clips and stills you have placed on the storyboard, beginning with the first one on the left and continuing in sequence toward the right. If you need to move clips or stills on the storyboard to change the sequence, they can simply be dragged and dropped from on location to another.

It is important to note that while the overall timing of your movie is determined on the storyboard, the length of each segment must be established in the editor. You must use the editor to adjust the timing of individual clips. The exception is still images, which have adjustable durations on the storyboard.

For more information, see also: Adding Still Images to the Storyboard 

Producing the Final Movie

When you have set the timing and sequence of video clips and stills in your movie, you are ready to Produce. This process, also called "rendering," assembles all of the audio, video, and images into one movie file, based on the sequence you have established on the storyboard.

There are two methods of producing movies, and both produce identical results. You can decide which choice is best for you:

· Use the menu options File > Produce Movie…, which presents a single dialog for you to set all movie production options, or

· Use the Production Wizard under File > Production Wizard…, which presents a series of wizard panels that prompt you for the information needed to produce the movie.

For more information, see also:

File Menu > Produce Movie
Using the Production Wizard
Using the Editor

xe "Using"xe "Using the Editor"xe "Editor"This section of the Main Windowxe "Main Window" is a viewer and an editorxe "Using:Editor" of individual movie clips. You can use the timeline to scan through the clip. Use the trim controls to select sections of the clip to cut.

1
Drag a movie clip from the thumbnail pane or the Storyboardxe "Storyboard" pane to the edit/preview panexe "Edit/Preview Pane". Or right-click over the clip and select Edit/Preview. The movies opens in the Editorxe "Using:Editor" pane. Movie duration is shown on the timeline, below the edit/preview panexe "Edit/Preview Pane".

2
Click the cursor in the timing strip and move left or right to view the frames of the movie.

3
Define areas to be cut from the clip, if needed. For more information, see also: Cutting Video Clips Usingxe "Editor:Using" the Timeline.

4
After making all of the adjustments to the clip you need, drag the clip to the Storyboardxe "Storyboard".

5
When you have assembled all of the clips, produce the movie.

See also:

Cutting Video Clips Usingxe "Editor:Using" the Timeline 

Usingxe "Editor:Using" the Production Wizard
File Menu > Produce Movie
Timeline Details 

Timeline Editor Toolbar

xe "Editor Toolbar"

xe "Timeline Editor Toolbar"The Timeline Editor Toolbarxe "Toolbar" contains the following button and functions:

	Icon
	Name
	Description

	[image: image21.png]


 
	Play
	Play the video clip in the edit/preview pane.

	[image: image22.png]


 
	Pause
	Pause the video clip in the edit/preview pane. The viewer remains on the location where the video was paused.
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	Stop
	Stop the video clip in the edit/preview pane. The viewer returns to the first frame of the video clip.
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	Previous Mark
	Go to the previous mark made on the timeline.
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	First Frame
	Go to the first frame of the video clip.
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	Last Frame
	Go to the last frame of the video clip.
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	Next Mark
	Go to the next mark made on the timeline.
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	Add to Video
	Add the selected area to the final video when placed on the Storyboard and produced.
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	Remove from Video
	Remove (cut) the selected area from the final video when placed on the Storyboard and produced.
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	Undo
	Undo the last edit action.
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	Redo
	Redo the last action that was undone.
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	Previous Frame
	Go to the previous frame in the video clip in the edit/preview pane.
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	Next Frame
	Go to the next frame in the video clip in the edit/preview pane.


To begin with, the timeline is completely blue, indicating that the entire movie will be used in the creation of a final video. Searching for scenes in the movie clip can be done two ways:

· First, clicking at any location on the bar positions the movie to a particular frame that fits the timeline. A large triangular marker indicates the position. Below the timeline, the time and frame location of the marker is displayed.

Cutting Video Clips Using the Timeline

xe "Cutting Video Clips Using the Timeline"

xe "Using the Timeline"You can use the timelinexe "Timeline" in Camtasia Producer to scan through video clipsxe "Video Clips", position the viewer on any frame, and select areas to cut.

1
Drag a movie clip from the thumbnail pane to the edit/preview pane. The timelinexe "Timeline" changes from white to blue. Movie duration and frame number are shown below the timelinexe "Timeline".

Note: To start, the entire movie clip is selected, shown by the blue color in the timelinexe "Timeline". If you make no further changes before dragging the clip to the storyboard, the entire clip will be included.

2
To move to a scene in the video clip, click the cursor at the location on the timelinexe "Timeline". A large triangle marker indicates the position on the timelinexe "Timeline". The selected frame appears in the viewer.

3
To scan through a video clip, click the Play icon [image: image34.png]


 below the timelinexe "Timeline". Click the Pause icon [image: image35.png]


 to stop the video at the current location. Use the Stop icon [image: image36.png]


 to stop playing and return to the beginning of the clip.

4
To view the clip a frame at a time, click the Next Frame icon [image: image37.png]


 or the Previous Frame icon [image: image38.png]


.

5
To mark a selection, click the cursor at the start location on the timelinexe "Timeline", then drag to the end location. The selection area becomes darker blue.

Note: A small triangle marks the start of selection and a large triangle marks the end of the selection area.

6
To trim the selection area from the clip, click the Remove from Video icon [image: image39.png]


. The selection area changes color to white.

Note: When moved to the storyboard and produced, the final movie will exclude the area you have marked for cutting.

7
You can make multiple selections. To add a portion of the clip back, select the area within the white portion of the timelinexe "Timeline" and click the Add to Video icon [image: image40.png]


. The new selection area changes color back to blue, indicating it will be included in the final video once produced.

8
To adjust any selection area, move the cursor over one of the end points of the selection until the marker turns red, then click and drag the endpoint to a new location.

9
Use the Undo icon [image: image41.png]


 and Redo icon [image: image42.png]


 to remove an accidental change or add it back.

10
When you are done making selections and trimming, drag the clip from the Edit/Preview Pane to the Storyboard.

See also:

Timelinexe "Timeline" Editor Toolbar 

Timelinexe "Timeline" Details 

Using the Editor 

Timeline Details

xe "Timeline Details"

xe "Details"After loading a movie in the viewer, the timeline changes from white to blue and the time indicated on the timeline changes to fit the movie length in seconds. The blue color indicates the sections of the movie clip to be included in the final produced movie.

Scanning the Movie Clip

To begin with, the timeline is completely blue, indicating that the entire movie will be used in the creation of a final video. Searching for scenes in the movie clip can be done two ways:

· First, clicking at any location on the bar positions the movie to a particular frame that fits the timeline. A large triangular marker indicates the position. Below the timeline, the time and frame location of the marker is displayed.

· Second, clicking on the timeline and dragging moves the movie clip to a particular location.

Defining a Selection

Clicking and dragging on the timeline is also one way to create a selection. The selection is distinguished by a darkening of the colors that it covers and by two markers, a large triangular marker, which retains the current position in the viewer and marks the end of the selection, and a smaller marker, which just marks the start of the selection.

Selections can also be made by positioning the viewer to the start of the selection, holding down shift key and then clicking the ruler to mark the end of the selection.

Adjusting a Selection

Selections can be adjusted very easily. Move the mouse over the one of the ends of the selection until the marker turns red and then click and drag the endpoint to a new location.

Deleting a Selection from the Final Movie

To delete a section of a movie from the produced movie, select the clip to remove and then click the Remove from Video icon [image: image43.png]


 below the timeline. Notice that the selection has changed color. The portion selected turns white, indicating that the selection is to be removed from the final produced movie. Multiple deletions can be made to a single movie. The Undo icon [image: image44.png]


 and Redo icon [image: image45.png]


 are located below the timeline to allow accidental changes to the movie to be forgotten and remembered again.

Adding a Selection to the Final Movie

As long as a section of the timeline is blue, it will be included in the final produced movie when placed on the Storyboard and produced. Clicking the Add to Video icon [image: image46.png]


 causes the selected portion to be included in the final output movie and changes the selection color to blue.

Removing Single Frames from the Clip

To remove single frames from a movie clip , position the movie so that the frame to be removed is in the viewer. This is best done by clicking on the bar and then moving frame by frame using the Next Frame icon [image: image47.png]


 and Previous Frame icon [image: image48.png]


 located at either end of the timeline. When the frame is in the viewer and there is no selection on the timeline (just a marker), click the Remove from Video icon [image: image49.png]


 to remove the single frame.

For large movies, the removal of one frame may not show up clearly on the timeline due to its small proportion to the overall movie. A Previous Mark icon [image: image50.png]44



 and a Next Mark icon [image: image51.png]»i



 are located below the timeline. These icons navigate the position of the movie in the viewer to the end and start of marked clips to be included in the final video. Active positioning is displayed next to the current viewer position. These numbers denote where in time and frames the cursor is on the timeline.

Adding Still Images to the Storyboard

xe "Adding Still Images to the Storyboard"

xe "Still"xe "Images"xe "Still:Adding"xe "Produce Movie"You can include stillxe "Adding:Still" imagesxe "Still Images", such as .BMP, .GIF, or .JPG files, on the storyboardxe "Storyboard" and adjust the durationxe "Duration" of the image in the produced movie. This is handy for addingxe "Adding" titles and scene transitions between clips.

1
Locate the image you want to use in the thumbnail pane. Drag it directly to the storyboardxe "Storyboard" and place in the position you want it.

2
Select the image in the storyboardxe "Storyboard", then select Clip > Durationxe "Duration"…. Select more than one image using <Shift> + Click or <Ctrl> + Click.

3
On the Image Durationxe "Duration" dialogxe "Image Duration dialog", enter the number of seconds you want the image to appear in the produced movie. The default is one second.

4
Click [OK].

5
When you have assembled all of the clips, produce the movie.

Saving Audio from Movie Clip

xe "Saving Audio from Movie Clip"Use this feature to save the audioxe "Audio" track from the movie clip currently in the Editor pane to a computer audioxe "Audio" file (.WAV).

1
Move a clip to the Editor pane.

2
Select Edit > Save Audioxe "Audio"…. or The Save Audioxe "Audio" Stream dialog opens.

3
Select the folder and file name to save the audioxe "Audio" file in .WAV format.

4
Click [Save].

NOTE: If the selected clip does not have audioxe "Audio", a message opens to tell you the track can not be saved. Use DubIt to add audioxe "Audio" to a clip. See also Editing Audio.

Saving a Frame from Movie Clip

xe "Saving a Frame from Movie Clip"Use this feature to save a single still framexe "Frame" from the movie clip currently in the Editor pane to a graphic image file (.BMP, .GIF, or .JPG).

1
Move a clip to the Editor pane.

2
Select Edit > Save Framexe "Save Frame"…. The Save Video Framexe "Frame" As dialog opens.

3
Select a graphic file format from the drop-down Save as type list (BMP, .GIF, or .JPG).

4
Select the folder and file name to save the graphic file.

5
Click [Save].

Editing Audio

xe "Editing Audio"Use this feature to edit existing audioxe "Audio" in a movie clip or add a new audioxe "Audio" track (a voice-over, for example). The selected clip opens in DubIt, the companion audioxe "Audio" editor from TechSmith.

1
Select any movie clip or image in Camtasia Producer.

2
Select File > Edit Audio or right click over the item and select Edit Audio. DubItxe "DubIt" opens with the item loaded.

NOTE: If the item is open in the Edit/Preview pane, a message opens informing you that it must be closed. Click [OK] to close both the message and the item in the Edit/Preview pane and open it in DubItxe "DubIt".

3
Use DubItxe "DubIt" to add a new audioxe "Audio" track or edit the existing one. See DubItxe "DubIt" Help for instructions.

4
Save the changes in DubItxe "DubIt" before using the clip in Producer.

Distributing Movies

Distributing Your Movie

xe "Create:Windows-executable"xe "Create"xe "Distributing Your Movie"To createxe "Windows-executable:create" a finished productionxe "Production" for distribution, you will probably want to touch up your video captures in Camtasia Producer. Before you do, there are some things you should know about distribution methods, recorded movie quality and codecs, and distribution quality and codecs.

During Recording:

To get the best quality recording, use the TechSmith Screen Capture Codec (TSCC) as the recording codec and use uncompressed PCM audio. These are the default options for Camtasia, however, if they have been changed, you can change them back using menu choices Options > Preferences and selecting the AVI tab. You can find more information on this subject in Camtasia Recorder Help.

During Production:

When you import all of the captured movies into Camtasia Producer, you can choose to leave the movie codec as TSCCxe "TSCC" (which means you will likely be required to distribute the TSCCxe "TSCC" video codec with the movie) or you can change it to another codec or format as required by your users. To change codecs during productionxe "Production", see also: Produce: AVI Encoding Options.

For more information on shipping the TSCCxe "TSCC" codec with your movie, see also: Installing TSCCxe "TSCC" on Viewers' Computers.

To createxe "Windows-executable:create" a Windows-executablexe "Windows-executable" (.exe) file that contains the packaged movie and the TSCCxe "TSCC" codec, use the menu option File > Pack and Show…. See also: Pack and Show Your Movie.

Pack and Show Your Movie

xe "Pack and Show Dialog"xe "Pack and Show Your Movie"This option allows you to package your movie for easy one-step distribution to your users. Packxe "Pack" and Show creates a Windows-executable filexe "Windows-executable file" (.exe) that users can simply double-click to unpack the file, install the TSCC codec and Camtasia Player (if you have included them) and play the movie. You have the options to include the TSCC codec and Camtasia Player in the package, so that they will be automatically installed on the user’s computer. When users receive the .exe file, they simply double-click it to unpack it, install TSCC, and showxe "Show" the movie.

There are two advantages to Packxe "Pack" and Show:

· Users get everything they need to view a TSCC-encoded movie.

· The packaging process may reduce the size of files to be distributed without affecting the movie quality. For example, when the movie contains uncompressed audio, the audio quality will be unaffected by packaging.

To Use Packxe "Pack" and Show:

1
Select menu choices File > Packxe "Pack" and Showxe "Show"…. The Packxe "Pack" and Showxe "Show" Dialog appears.

2
Type the full path and file name in the Movie File Name box for the movie you want to package. Alternatively, select it from the drop-down list or click the folder open button.

Note: You must select an existing movie. Camtasia does not produce and package in one step.

3
The name of the executable file is automatically filled into the Executable File Name box. This is the name for the package file you are creating, which will have a .exe extension. Alternatively, click the folder open button to select a different directory and/or file name.

4
Place a checkmark next to Include TSCC Codec Installer if you want to ship the codec with the movie and eliminate the risk of the user not being able to view the file immediately because the correct codec is not installed. For more information, see also: TechSmith Screen Capture Codec (TSCC).

5
Place a checkmark next to Use Camtasia Player if you want to ship the player with your movie. This allows you to customize the playback for the movie .exe file. For more information, see also: Camtasia Player.

6
If you selected to use Camtasia Player, you can also select Player Options on how the movie will be played when it is unpacked. In addition to Start playing automatically (selected by default when you select Use Camtasia Player), you can set the other play options listed.

Note: These options are the same as those that can be used as Camtasia Player Command Line Arguments.

7
Click [Package]. The movie file you selected in step 2 is packaged into a executable file.

8
Ship the file with the .exe extension and instruct users to double-click the file to open and play it.

TechSmith Screen Capture Codec (TSCC)

xe "Camtasia Recorder"

xe "Camtasia Producer"xe "TSCC.EXE"

xe "TechSmith Screen Capture Codec"xe "Distributing Your Movie"TSCCxe "TSCC" stands for TechSmith Screen Capture Codec. It is a video encoder-decoder that takes advantage of the unique characteristics of desktop video and produces a superior quality movie at reasonable compression rates. It is the default method of encoding in Camtasia Recorder, which can easily be changed to any of the standard Windows codecs when recording. But we recommend TSCCxe "TSCC" as a high quality, lossless video codec that is especially well suited for desktop videos.

However, when using TSCCxe "TSCC" to encode a final production for distribution, you must also distribute the free codecxe "Codec" to any users who will view the movie. There are no charges, royalties, or licensing requirements involved in distributing movies encoded with TSCCxe "TSCC" or with distributing the codecxe "Codec" to others for viewing.

If you do not want to distribute your movie encoded with TSCCxe "TSCC", we recommend you still use TSCCxe "TSCC" during capture with Camtasia Recorder. Also, select the uncompressed PCM audio format. Then, when the movie is produced in Camtasia Producer, select another codecxe "Codec" and audio format for distribution (such as a standard Windows video codecxe "Codec", compressed audio, or a streaming file format). This approach trims the final file size while maintaining some of the quality of the original.

To make distribution of TSCC-encoded movies easier, we have created a codecxe "Codec" installer and have included it on the Camtasia CD-ROMxe "Camtasia CD-ROM". It is also always available at our web site, www.techsmith.com. Look for the file named TSCCxe "TSCC".EXE.

Copy TSCCxe "TSCC".EXE onto the same media where your movie distribution resides and either have your installer run it at installation time or instruct the user to do so.

Note: You can also ship TSCCxe "TSCC" by "packaging" your video with it. For more information, see also: Pack and Show Your Movie.

Installing TSCC on Viewers' Computers

xe "Copy TSCC.EXE"xe "TechSmith Screen Capture Codec Installer"xe "Installing TSCC on Viewers' Computers"Note that any codecxe "Codec" used for movie compression must also be present on the system where the movie will be played. You can ship and install TSCCxe "TSCC" for users in two ways:

1
Ship the TechSmith Screen Capture Codecxe "TechSmith Screen Capture Codec" Installer, TSCCxe "TSCC".EXExe "TSCC.EXE", to install TSCC. This little program installs the TSCCxe "TSCC" codecxe "Codec" on viewers’ computers so they can view movies that were produced with it. You can distribute and use the installer and codecxe "Codec" freely. Tell users to double-click TSCCxe "TSCC".EXExe "TSCC.EXE" to install it.

2
Produce your movie, then use Packxe "Pack" and Show to package the movie along with TSCCxe "TSCC". When users receive the resulting .exe file and double-click it, the codecxe "Codec" is installed and the movie is able to play on their installed media viewer.

Note: Since movie codecs must be registered on the machine that will view the movie, viewers should use one of these methods to install the codec rather than just copying the codec from one machine to another.

If you Use TSCCxe "TSCC" Installerxe "Use TSCC Installer"
You can obtain the TSCCxe "TSCC" Installer in two ways:

1
Go to the folder on your computer where Camtasia was installed. Look for the file TSCCxe "TSCC".EXExe "TSCC.EXE". Alternately, you can use Explorer’s search to find TSCCxe "TSCC".EXExe "TSCC.EXE" on your hard drive.

2
Go to TechSmith’s web site, where the latest version of the codecxe "Codec" will always be available: http://www.techsmith.com 

Copy TSCCxe "TSCC".EXExe "TSCC.EXE" onto the same media where your movie distribution resides and either have your installer run it at installation time or instruct the user to do so.

Note: The only programs that can originate TSCC-encoded movies are Camtasia Recorder and Producer. You cannot produce TSCC-encoded AVI files using any other program, but other programs can use them as long as the TSCC codecxe "Codec" is installed on the computer.

Getting Help

Help Menu

xe "Help Menu"xe "How:Use Windows Help"xe "TechSmith:Web"xe "How"

xe "Web:TechSmith"Under the Camtasia Help menu, you have the following options:

Quick Helpxe "Quick Help"... - Displays a simple dialog outlining the basic steps to make a Camtasia Recording.

Contents and Index - Opens Camtasia's Help table of contents.

Using Helpxe "Using Help" - Opens the standard Howxe "Use Windows Help:How" to Use Windows Helpxe "Use Windows Help" system for the operating system you are using.

Tip of the Day - This selection displays the Tip of the Day. Remove the check mark in Show tips at startup to turn them OFF. Put a check mark there to show them each time Recorder is started.

Support… - Opens the Camtasia Diagnostics dialog, which will help you assemble the information needed by Camtasia Supportxe "Camtasia Support" Personnel. This will produce a file for you to send via e-mail to Camtasia Supportxe "Camtasia Support". See also: Support (Help).

Check for Update - Launches your Internet Browser and goes to the update page on the TechSmithxe "TechSmith" webxe "Web" site. This page allows you to download program updates.

Frequently Asked Questions - Launches your Internet Browser and goes to the Frequently Asked Questions page on the TechSmithxe "TechSmith" webxe "Web" site. This page gives you information about SnagIt in FAQ format.

TechSmithxe "TechSmith" Products - Launches your Internet Browser and goes to one of two selected product description pages on the TechSmithxe "TechSmith" webxe "Web" site: SnagIt and DubIt.

TechSmithxe "TechSmith" on the Webxe "Web" - Launches your standard Internet Browser and displays www.techsmithxe "TechSmith".com. From there, you can obtain support information or information of other TechSmithxe "TechSmith" products.

About Camtasiaxe "About Camtasia"… - Presents program version information. If you are using an Evaluation Versionxe "Evaluation Version", this menu choice displays registration and information about the evaluation period.

Register Camtasiaxe "Register Camtasia"… - (Evaluation version only) Opens a 3-step dialog the allows you to purchase and register Camtasiaxe "Register Camtasia".

Sales Informationxe "Sales Information"… - (Evaluation version only) Opens the Camtasia help file to additional information on howxe "Use Windows Help:How" to contact TechSmithxe "TechSmith" and buy our products, including information about international distributors.

Accessibility

xe "Accessibility"Among the Camtasia Accessibility features is the ability to switch between the panes on the program window: thumbnails, edit/preview, and storyboard. Use <F6> to go forward and <Shift> + <F6> to go backward. This is compatible with conventions used in other Windows programs.

Support (Help)

xe "Camtasia:Support"xe "Support (Help)"xe "Support:Camtasia"Clicking Support from the Help menu displays detailed setup and diagnostic information about Camtasia and your system. This information can helpxe "Help" you and the Camtasiaxe "Camtasia" supportxe "Camtasia Support" staff troubleshoot problems you might have.

You may be asked to send or fax a copy of the diagnostics when you report a problem that is not fixed quickly and easily. If you are asked for diagnostics, perform the following:

1
Click Helpxe "Help" > Support on the Camtasiaxe "Camtasia" main screen.

2
Click [Copy to Clipboard].

3
If you want to send an e-mail report of the problem to Camtasiaxe "Camtasia" supportxe "Camtasia Support", compose a message with the following information:

Your name, e-mail address, fax and phone numbers

A description of the problem and what you were trying to do

Paste the text from the Camtasiaxe "Camtasia" Diagnostic Informationxe "Camtasia Diagnostic Information" box on the Supportxe "Support" window.

When complete, send the message to support@techsmith.comxe "Support@techsmith.com".

4
Alternatively, click [Save to File…] to save the diagnostic information in a separate text file. Then, attach the file to your e-mail and send it to support@techsmith.comxe "Support@techsmith.com" or print the information and fax it to Camtasiaxe "Camtasia" supportxe "Camtasia Support", along with the other information requested in step 3.

5
Click [OK] to close the Camtasiaxe "Camtasia" Support window.

Camtasia Support

You can contact our Technical Supportxe "Technical Support" department in one of the following ways:

	E-mail:
	support@techsmith.com

	Fax:
	(517) 333-1888

	Phone:
	(517) 333-2100

	Mail:
	TechSmith Corporationxe "TechSmith Corporation"
Attn.: Camtasiaxe "Camtasia" Supportxe "Camtasia Support"
PO Box 4758
East Lansing, MI 48826-4758


If you are reporting a problem with Camtasiaxe "Camtasia", please provide the following information:

· The product name and version number (Camtasia Recorder, version 3.0).

· Your name, e-mail address, fax number and phone number.

· A Diagnostic Informationxe "Diagnostic Information" printout (using Help > Supportxe "Support"…).

· A description of the problem, and what you were trying to do when the problem occurred.

Legal and Miscellaneous

Software License Agreement

xe "Agreement"xe "License.txt"See the file licensexe "License".txt in the Camtasia install folder for the Software Licensexe "License" Agreementxe "Software License Agreement".

Acknowledgments

xe "Shareware Professionals:Association"

xe "Acknowledgments"xe "Association:Shareware Professionals"xe "Contact:ASP Ombudsman"xe "Contact"TechSmith Corporationxe "TechSmith Corporation" provides this manual "as is", makes no representations or warranties with respect to its contents or use, and specifically disclaims any expressed or implied warranties of merchantability or fitness for any particular purpose. TechSmith Corporationxe "TechSmith Corporation" reserves the right to make changes to the content of this manual, at any time, without obligation to notify any person or entity of such changes.

The software described in this document is furnished under a licensexe "License" agreement. The software may be used or copied only in accordance with the terms of the agreement. It is against the law to copy the software on any medium except as specifically allowed in the licensexe "License" agreement.

No part of this manual may be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying, recording, or information storage and retrieval systems, for any purpose other than the purchaser's personal use, without the express written permission of TechSmith Corporationxe "TechSmith Corporation".

Copyright © 2000, 2001 TechSmith Corporationxe "TechSmith Corporation".

All Rights Reserved. Printed in the United States of America.

Trademarks:

TechSmith is a registered trademark and SnagIt is a registered trademark of TechSmith Corporationxe "TechSmith Corporation".

Camtasia and DubIt are trademarks of TechSmith Corporationxe "TechSmith Corporation".

Microsoft, MS, Windows, Word and MS-DOS are registered trademarks and Windows NT is a trademark of Microsoft Corporation.

All other brands and product names referred to in this manual are the trademarks or registered trademarks of their respective holders.

Associationxe "Association" of Shareware Professionalsxe "Shareware Professionals"
TechSmith Corporationxe "TechSmith Corporation" is an Approved Vendor and a member of the Associationxe "Association" of Shareware Professionalsxe "Shareware Professionals" (ASP). ASP wants to make sure that the shareware principle works for you. If you are unable to resolve a shareware-related problem with an ASP member by contacting the member directly, ASP may be able to help. The ASP Ombudsmanxe "ASP Ombudsman" can help you resolve a dispute or problem with an ASP member, but does not provide technical support for members’ products. Contact the ASP Ombudsmanxe "ASP Ombudsman" at:

Ombudsman, Michael Marshall
Associationxe "Association" of Shareware Professionalsxe "Shareware Professionals"
157-F Love Avenue
Greenwood, IN 46142
E-mail: omb@asp-shareware.org

About TechSmith Corporation and Our Products

xe "About TechSmith Corporation and Our Products"

xe "About TechSmith Corporation"

xe "TechSmith Corporation"xe "TechSmith Corporation:Registered Trademarks"Company Overviewxe "Company Overview" 

For the latest information, see http://www.techsmith.com/. 

TechSmith Corporationxe "Registered Trademarks:TechSmith Corporation" develops practical screen capture software and video screen recording & production tools to capture and manipulate images, video and voice. Applications for our products range from technical documentation and software demonstrations to developing streaming content for web sites and broadcasting desktop activity over the Internet.

SnagIt, our popular advanced screen capture software introduced in 1990 has a large and loyal following. It has become "The Screen Capture Standard" in the Windows world.

Camtasiaxe "Camtasia", our multimedia video screen capture and production tool was unveiled at Fall Comdex, 1999. It has quickly established itself as a must have tool for people who want to capture the action from the Windows desktop and save it in industry standard video formats.

Free trial versions of all of our products are available from our web site as well as from hundreds of other sites around the globe.

Established in 1987 and located in East Lansing, Michigan, USA, TechSmith initially provided custom Windows software development and LAN remote access consulting and solutions. The shift to product development was completed in the early 1990s.

TechSmith is a privately held Michigan corporation rated 3A1 by Dun & Bradstreet. Our Duns Number is 60-672-4680. TechSmith holds several registered trademarksxe "Registered Trademarks" and domain names, including techsmith.com, snagit.com, dubitxe "DubIt".com and camtasiaxe "Camtasia".com. TechSmith's co-founder and president is William Hamiltonxe "William Hamilton".

Contact Informationxe "Contact Information" 

U. S. Postal Service Address 
TechSmith Corporationxe "Registered Trademarks:TechSmith Corporation" 
P.O. Box 4758 
East Lansing, MI USA 48826-4758 

UPS / FedEx Address 
TechSmith Corporationxe "Registered Trademarks:TechSmith Corporation" 
1780 E. Grand River Ave. 
East Lansing, MI USA 48823 

Telephone 
Voice:+1 517 333-2100 
Fax:+1 517 333-1888 

E-mail 
Sales: sales@techsmith.com 
Marketing: marketing@techsmith.com 
Technical support: support@techsmith.com 
Personnel / Job Queries: personnel@techsmith.com 
Website, FTP or connectivity issues: webmaster@techsmith.com 

Other TechSmith Productsxe "Other TechSmith Products"
· SnagIt
SnagIt is the screen capture, print and file program for Microsoft Windows. Users can capture an entire screen, a portion of the screen or a single window. SnagIt sends the captured area to the Windows Clipboard, printer or a file for later use in other applications, such as word processors. SnagIt is a fully functional Windows DDE server so it may be incorporated into custom or commercial applications for printing. 

An evaluation version is available at http://www.techsmith.com/ 

Send email requests for additional information to snagit@techsmith.com.

· DubIt
DubIt is a multimedia tool which lets you easily add audio to movie clips and images. Unlike video editors and presentation authoring products, DubItxe "DubIt" adds audio in real-time as you watch the movie or image.

With DubIt, it is easy to narrate a video clip and synchronize your voice with the video. DubIt is the perfect tool to quickly add voice annotation and sound effects to a movie or image.

DubIt uses a familiar VCR-style "Media Player" interface that anyone can use. There is no complicated setup or long learning curve with DubIt. Simply open a movie or image and hit the record button. Just because DubIt is small and simple does not mean it is not powerful.

An evaluation version is available at http://www.techsmith.com/. 

Send email requests for additional information to dubit@techsmith.com.

TechSmith and SnagIt are Registered Trademarksxe "Registered Trademarks" of TechSmith Corporationxe "Registered Trademarks:TechSmith Corporation". Camtasia and DubIt are trademarks of TechSmith Corporationxe "Registered Trademarks:TechSmith Corporation".

About DubIt

xe "About DubIt"DubIt is a multimedia tool which lets you easily add audio to movie clips and images. Unlike video editors and presentation authoring products, DubItxe "DubIt" adds audio in real-time as you watch the movie or image.

With DubIt, it is easy to narrate a video clip and synchronize your voice with the video. DubIt is the perfect tool to quickly add voice annotation and sound effects to a movie or image.

DubIt uses a familiar VCR-style "Media Player" interface that anyone can use. There is no complicated setup or long learning curve with DubIt. Simply open a movie or image and hit the record button. Just because DubIt is small and simple does not mean it is not powerful.

An evaluation version is available at http://www.techsmith.com/. 

Send email requests for additional information to dubit@techsmith.com.

Glossary

Advanced Streaming Format (ASF)

xe "ASF"For details on Microsoft’s Advanced Streaming Formatxe "Advanced Streaming Format", refer to the Web Site http://www.microsoft.com/.

Animated GIF Format

xe "Animated GIF Format"Animated GIFxe "Animated GIF" files are commonly used on web pages. Due to their small size, they are ideal for web delivery, where the exacting detail of an AVI file is not necessary. Animated GIFxe "Animated GIF" files are highly condensed.

This industry-standard file format allows you to publish short tutorials and product demonstrations on the web that play back in any browser on any computer platform.

Audio Format: Name

This box lists the name, if there is one, of the Audio Format you select or save. This allows you to choose an audio format using a simple understandable name. There are usually several names already assigned. For example, on most computers you can select Telephone Quality in the Name list box, instead of the more cryptic 11.025kHz, 8 Bit, Mono in the Attributes list. Note that the two are the same because they have the same audio format and attributes.

You can add an audio format name using the [Save As…] button and remove an existing audio format name using the [Remove] button.

Audio-Video Interleave (AVI)

xe "Audio-Video Interleave"This is a computer video specification by Microsoft Corporation for use on PCs. AVIxe "AVI" is one of several motion-oriented file formats for computing and is the one most often associated with PCs and Microsoft Windows.

.AVI is actually a rapidly moving series of captured bitmaps that show movement of screen elements. The file size of video captures depends on the size of the window being captured, the speed at which the "frames" of video are captured, and the duration of the video capture. To limit file size, try lowering the frame rate, eliminating extraneous elements on the captured window, and keeping the length of the capture short.

Bitrate Details

The bitrate required to stream an ASF file encoded with the TSCC video codec depends highly on the actual video content. Recordings of typical desktop applications often stream at relatively low bitrates. However, if the video content you are producing contains many colors (real world photos, for example) or a high amount of motion (panning and zooming, for example) then reducing the colors and/or frame rate in the produced video may help you reach a lower target bitrate. If you are encoding audio, it is important to choose an appropriate audio compression format to reach a specific target bitrate.

Camtasia for RealPlayer

A presentation format streaming output technique that uses RealPlayer from RealNetworks and a plugin created by TechSmith Corporation to play Camtasia-created movies.

Emboss

Use this option to create an embossed underlay watermark. This can be used to create a watermark effect similar to those used by commercial television stations, where the "bug" appears translucent and slightly raised.

Emboss Depth

Changes how pronounced the embossing effect appears.

Emboss Direction

Choose the embossing "direction." The direction refers to a shadow effect on the embossed image and a rough indication of the direction of a light source. Use the [Preview] button to see how the direction changes the embossing effect.

Horizontal Offset

Changes the horizontal offset of the watermark image from the edge of the movie frame. You can use this option to refine watermark positioning. Use the [Preview] button to see the offset effect.

Image Path

This must be the complete Windows path and file name for the watermark image file. The watermark image file can be one of the following file formats: .BMP, .GIF, or .JPG.

Image Scale Slider

Changes how big the watermark image appears relative to the movie frame size. 100% means the watermark image completely covers the movie frame.

Keep aspect ratio when scaling

Use this option to maintain horizontal and vertical size aspect ratio when scaling the watermark image. When selected, the watermark appears normal, not stretched or distorted.

Keyframe

A keyframe is a video frame that does not depend on previous frames streamed to RealPlayer. It is used to recover from lost frames (For example, during network congestion) and during seeking in the movie (that is, when the user moves the seek slider in RealPlayer). Increasing the keyframe frequency results in quicker and smoother seeking. However, it increases the bandwidth needed for the video stream.

Menu Bar

Contains the Camtasia Producer menus: File, Edit, View, Tools, and Help.

Overlay Watermark

Use this option if you want your watermark to be an opaque overlay on the produced movie. This produces a solid image that blocks out the view of any action occurring underneath.

Positioning Cluster

The nine-button image cluster allows you to position (or anchor) the watermark image in a region of the movie frame.

Preview Button and Screen

Click the [Preview] button to see a live preview of the watermark feature. Note that you can change the watermark options and watch the effect immediately in the preview window.

QuickTime

QuickTime movies (.MOV format) use the QuickTime player from Apple Computer. If you do not have the player or if an upgrade is needed, you are prompted to go the Apple web site to get it.

RealVideo File

xe "RealVideo File"

xe "RM"For details on RealNetwork’s RealVideo (RM) file Streaming Format, refer to the Web Site http://www.real.com/.

Render Movie

The computer process of assembling the pictures and sound from various sources into a single movie file in a format and using a codec recognizable to other computer users.

Transparent Color

The transparent color you select must match exactly the areas you want to be transparent in the watermark image. Use the [Preview] button to verify that the transparent effect works. (The preview will not show it as transparent until the right color is selected.)

Underlay Watermark

Use this option if you want to show the watermark as a translucent underlay under the movie. This option allows any action that occurs under the watermark to show through.

Use Transparent Color

Use this option to make part of the watermark image transparent. When selected, the areas of the watermark image that match the transparent color are hidden so that the movie shows through the watermark. You can use a transparent color to create watermark images that have any arbitrary non-rectangular shape (for example, a circle or an arrow).

Vertical Offset

Changes the vertical offset of the watermark image from the edge of the movie frame. Use the [Preview] button to see the offset effect.

Use smooth interpolated scaling

This option applies a smooth scaling algorithm to the watermark image for less jaggedness.

Windows Media Screen codec

A video compressor/decompressor optimized for screen capture video content. Created by Microsoft for use in managing videos with the Windows Media Encoder and movies being played on the Windows Media Player.

Windows Media Format

xe "WMV"

xe "WME"For details on Microsoft’s Windows Media Formatxe "Windows Media Format" files and the Windows Media Encoderxe "Windows Media Encoder", refer to the Web Site http://www.microsoft.com/windows/windowsmedia.

Note: Camtasia Producer requires Windows Media Encoderxe "Windows Media Encoder" to be installed to create Windows Media Formatxe "Windows Media Format" files. Windows Media Encoderxe "Windows Media Encoder" requires DirectX. You can run the encoder on Windows 2000, Windows 98 Second Edition (but not the earlier version of Windows 98) or Windows NT 4.0. If you run the encoder on Windows NT 4.0, you must install Microsoft DirectX Media 6.0. You can download the latest version of DirectX Media from the Microsoft web site or as part of the DirectX 7.0a package.
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