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Summary 
This guide is for Camtasia Studio version 6.0.3 users new to Camtasia for Mac. This guide introduces the 
basic recording, editing, and sharing concepts in Camtasia for Mac. This guide describes the how to complete 
the basic tasks available in Camtasia Studio version 6.0.3 on Camtasia for Mac.  

For more detailed information on Camtasia for Mac, see the Camtasia help file or visit the Camtasia for Mac 
Learning Center. 
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Version Comparison Chart 
The following chart compares the features in Camtasia Studio version 6.0.3 and Camtasia for Mac version 1.0.  
The See Also column provides links to further information on how to complete similar tasks in Camtasia for 
the Mac. 

Record 

Feature or Task 
Available in 

Camtasia Studio 
Available in 

Camtasia for Mac 
See Also 

Full Screen Yes Yes  

Region Yes Yes Show a Window or Region from 
the Original Recording 

Recording 

Select a region to record 

Web camera Yes Yes  

DV camera No Yes  

Microphone audio Yes Yes  

System audio Yes Yes  

Voice narration only Yes Yes Replace a Section of the Audio 

Pause recording Yes Yes  Recording 

ScreenDraw Yes No  

Add markers Yes No  

PowerPoint Add-in Yes No Record a PowerPoint or 
Keynote Presentation 

 Edit 

Feature or Task 
Available in 

Camtasia Studio 
Available in 

Camtasia for Mac 
See Also 

Share project and files 
across computers 

Yes 

Export Project as Zip 

Yes  

Create a standalone 
project 

Share Your Project on 
Another Computer 

Preview Clips and Video Yes 

 

Yes 

 

Preview Media 

SmartFocus Yes Yes SmartFocus 

Captions Yes No   

Title Clips Yes Yes Add a Title 

Callouts Yes Yes Add a Callout 

Video  & Audio Effects 
(Actions, Filters, 
Transitions) 

Transitions-Yes Yes Add Effects 

Direct manipulation of 
media  

No 

 

Yes 

 

Control the Display of 
Media within your video 

Transitions Yes Yes  Add a Transition 
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Feature or Task 
Available in 

Camtasia Studio 
Available in 

Camtasia for Mac 
See Also 

Quizzing and Surveys Yes No  

Audio  Audio 
Enhancements 

 Fade in/Fade out 

 Mute  

 Increase/Decrease 
volume 

 Replace with 
silence 

 Increase/decrease 
volume 

 Fade In/Out 
transition 

 Mute 

 Audio 
enhancements: 
Clicking reduction, 
clipping reduction, 
and noise 
reduction.  

 Pitch 

 

Audio Editing 

 

Share 

Feature or Task 
Available in 

Camtasia Studio 
Available in 

Camtasia for Mac 
See Also 

Share project and files across 
computers 

Yes 

ñExport Project 
as Zipò 

Yes  

ñCreate a 
standalone 
projectò 

Share Your Project on Another 
Computer 

Presets Yes  Yes Presets and Production 

Add or Edit Presets Yes No  

Production Preview Yes No  

Batch Production Yes No  

Upload video to 
Screencast.com 

Yes Yes Presets and Production 

Upload video onto YouTube No Yes Presets and Production 

Upload video onto iTunes No Yes Presets and Production 

Upload video by FTP Yes No Presets and Production 

Embed in HTML Yes Yes Presets and Production and 
Produce Consistent Looking 
Flash Videos 

Flash Options Yes  No  

Produce video with Onyx 
Flash template  

Yes Yes Produce Consistent Looking 
Flash Videos 

Table of Contents Yes No  

Customize the Flash Controls Yes No   

Customize the Flash About 
Box 

Yes No  

Customize the Start and End 
Screens 

Yes No  
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Feature or Task 
Available in 

Camtasia Studio 
Available in 

Camtasia for Mac 
See Also 

Include Watermark Yes Yes Add a Watermark 
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File Formats & Sharing 
 The recording and project file formats in Camtasia Studio for Windows and Camtasia for Mac are not 
compatible across platforms at this time.  

Camtasia Studio File Formats: 

  

 

Camtasia Studio project file (.camproj): 

Saves all media in the Clip Bin, clips and effects on the Timeline, any editing 
completed on the Timeline, and the selected project settings. 

 

Camtasia Studio recording file (.camrec): 

Default recording file format. Proprietary TechSmith file format used to store screen 
and camera recording plus metadata about various streams into a single package. 
To add markers, apply SmartFocus, or record a Web camera, you must record with 
this format (Camtasia Studio only). 

 

Audio Video Interleave (.avi): 

Record .avi files to share the recording outside of Camtasia Studio. To change the 
recording file format in Camtasia Studio, choose Camtasia Recorder > Tools > 
Options > Capture tab > Save as .avi.  

Camtasia for Mac File Formats: 

  

 

Camtasia project files (.cmproj):  

Saves a copy of the recordings, library files, and edits completed within one file. 
When you save a project, enable the "Create standalone project" option to include 
all source files within a project to allow you to share the project with other 
Camtasia for Mac users. 

 

Camtasia recording files (.cmrec):  

Screen recording file recorded with Camtasia for Mac. The recording files may also 
include audio and camera video. Recording files are automatically saved to Users 
> Movies > Camtasia temporary recordings folder. You can apply SmartFocus and 
Window Spotlight effects to Camtasia recording files. 
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Share Your Project on Another Computer 
In Camtasia for Mac, save your project as a standalone project file to: 

 Transfer the project to another computer or a new location 

 Share the project and source files for collaboration with others 

Save as a Standalone Project File 

1. In Camtasia for Mac, select File > Save As. 

2. Select the Create standalone project option.  

3. Click Save.  

Share Your Source Files Between Platforms 
(Windows & Mac) 

 The recording and project file formats in Camtasia Studio for Windows and Camtasia for Mac are not 
compatible across platforms at this time.  

Use the following recommendations when sharing recording and source files between the Windows and Mac 
platforms:  

 TechSmith only supports importing files between Camtasia for Mac version 1.0 or later and Camtasia 
Studio version 6.0.3 or later. Camtasia recording files (.cmrec) created in version 1.1 cannot be imported 
into Camtasia Studio version 6.0.3 at this time.  

Import Camtasia for Mac files into Camtasia Studio: 

 Screen video, camera video, and audio components from Camtasia recording file: In Finder, select 
the Camtasia Recording file (.cmrec). Control-click and select Show Package Contents. Import 
screen.mov (screen video), camera.mov (camera video), and audiotrack0.wav (audio).  

 MOV files exported from Camtasia for Mac: In Camtasia for Mac, select Share > Advanced Export > 
Export to QuickTime Movie.  

Import Camtasia Studio files into Camtasia for Mac: 

 AVI recordings: In Camtasia Recorder, select Tools > Options > Capture tab > Save as .avi. 

 Extract AVI from CAMREC recording files: In Windows Explorer, right-click on the .camrec file and 
select Extract. An .avi file is created in the same folder.  

 Video files produced in Camtasia Studio with AAC audio and H.264 encoding (.mpeg-4, .mov, 
or .m4v): Produce the contents of the Camtasia Studio timeline in the Production Wizard.  
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Recording 
Camtasia for Mac records all the activity on the screen within the selected recording area. Choose to record 
microphone audio, system audio, and a web or digital video camera.  

Camtasia records the entire screen to help capture the context of the menu bar and doc on the desktop. 
Camtasiaôs canvas gives you the control to crop to a specific window or region in the original recording during 
editing.  

Record the Screen: 

1. Open Camtasia or select File > New Recording.  

 

2. Click the screen dropdown to select the screen area to record: 

 

 Record the full screen (select the monitor to record if you have multiple monitors).  

 Record a region (preset, custom, or recently recorded region). 

 Disable the Screen button to record audio or camera only.  

 

3. Select the audio and camera options: 
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 Click to enable camera video. Select the camera (such as the built-in iSight or a USB camera) from 
the dropdown. A preview of the camera appears. 

 

 Microphone audio is recorded by default. Click the down arrow to select the audio device. 

 

 Click to enable system audio recording (the sound from your computer such as mouse click sounds, 
audio playing from your speakers, etc.) . If SoundFlower is not currently installed, Camtasia prompts 
you to install the device. 

 

4. If recording a region, click the Select Area button to select the area on your screen to record. Make sure 
to resize windows and set up the location for the recording content before clicking the Select Area button. 
See Select a region to record. 

 

5. Click the Rec button or press Command-Shift-2. 

 

6. Press Command-Shift-2 to pause the recording or Command-Option-2 to stop recording. 
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Camtasia adds the Camtasia recording file (.cmrec) into the Media Bin and onto the timeline. By default, full 
screen recordings appear at 50% of their original size on the canvas and region recordings appear at their 
original size on the canvas.  

To learn how to show only a region of the original recording in the final video, see Show a Window or 
Region from the Original Recording.  

Select a region to record 
Camtasia records all activity on the screen within the selected recording area.  

Custom region 

Select Custom to select a custom region on the screen or to record specific dimensions. Camtasia's selection 
tool makes it easy to select a custom area or specific window on your screen.  

1. Open Camtasia or select File > New Recording. 

2. Select Custom Region from the dropdown. 

 

3. Click the Select Area button. 

 

4. The crosshairs appear.  

 You cannot move or resize windows while selecting a recording area. Click the Cancel Selection 
button or press Esc to edit the windows and settings on the screen. 

 To select a region, click and drag on the screen 

 To select a window, hover your cursor and click when a green border appears around the window 

 To enter specific dimensions, click and drag on the screen and then enter dimensions into the width 
and height fields that appear below the selection. 

5. Click the Record button or press Command-Shift-2 to start recording. 

Preset 

Select a preset to record at the recommended dimensions for YouTube, a web or blog, iPod, or iPhone. 

1. Open Camtasia or select File > New recording. 

2. Select a preset from the dropdown. 
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3. Click the Select Area button. 

 

4. The recording preset appears on the screen. Click and drag within the green frame to position the 
recording area.  

 You cannot move or resize windows while selecting a recording area. Click the Cancel Selection 
button or press Esc to edit the windows and settings on the screen.  

5. Click the Record button or press Command-Shift-2 to start recording. 

Recent 

Select a recent area to record at the same dimensions and location as one of the last three recorded areas. 

1. Open Camtasia or select File > New recording. 

2. Select a recently recorded area from the Recent list in the dropdown. 

 

3. Click the Record button or press Command-Shift-2 to start recording. 

Edit the recording area 

After selecting the recording area: 

 To move the recording area on the screen, click and drag within the green frame to position the recording 
area. 

 To resize the recording area, click and drag on a corner or a side on the green frame. Or, enter specific 
dimensions into the width and height fields. 

Record a PowerPoint or Keynote Presentation 
You can record a Microsoft PowerPoint® or a Keynote® presentation.  

1. Open Camtasia.  

2. Set the recording options. Click to enable the Camera button to record camera video of the presenter. 

3. Open PowerPoint® or a Keynote® presentation.  

4. Click the Record button or press Command-Shift-2 to begin recording. 

5. Start the presentation in PowerPoint or Keynote. 

6. Once you have ended the presentation, click the Stop Recording option in the menu bar or press 
Command-Shift-2.  

 You cannot start or stop the Camtasia recording while in Slideshow or Presentation mode. 

7. Camtasia adds the presentation to the Media Bin and onto the timeline. Drag in the ends of the recording 
on the timeline to trim the start and end of the presentation setup out of the final video. 
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Editing 
Camtasia for Mac offers a lot of the same editing options as offered in Camtasia Studio. With Camtasia for 
Mac, you have more flexibility and control over the placement and appearance of media within a video and 
editing on the timeline.  

 

Preview Media 
Drag your cursor over a clip in the Media Bin to scrub through (preview) its contents. 

 

Set the Canvas scale to 100% to preview how the final video will appear produced at the current canvas 
dimensions. The Canvas scale dropdown is located to the right of the video area on the canvas.  

 

To preview the content on the timeline, click the Play button or press the spacebar. The canvas displays the 
current position of the playhead on the timeline.  
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Control the Display of Media within your video 
The canvas displays a preview of the video at the location of the playhead on the timeline. Drag clips, shapes, 
text, and effects directly onto the canvas to include and position within the video. Any portion of the clips, 
shapes, or text located outside the highlighted canvas area will not be included in the final video. 

Camtasia for Mac allows you to display an unlimited number of recordings, video clips, shapes, and text for 
each frame in the video. Unlike Camtasia Studio, you can resize and position multiple video clips directly on 
the canvas.  

You can complete all video editing directly within the timeline, canvas, and Properties pane. Camtasia for Mac 
commits the changes to the video when the edits are completed. You do not have to click a Finished button to 
confirm changes like in Camtasia Studio.  

 To undo an edit, select Edit > Undo or press Command-Z.  

 

Position Media: 

1. Click to select the clip, shape, or text box on the canvas. 

2. Drag media on the canvas. Yellow lines appear on the borders and through the center of the media to 
help you position the media on the canvas.  

 

 

Rotate Media: 

1. Click to select the clip, shape, or text box on the canvas. 

2. Drag the rotation control around the anchor point to rotate.  
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Scale Media: 

1. Click to select the clip, shape, or text box on the canvas. 

2. Drag a handle on the selected media on the canvas.  
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Picture-in-Picture 
Camtasia packages the screen video, microphone audio, system audio, and camera as one recording clip 
when you record in Camtasia for Mac.  

When you drag the recording file onto the timeline, the screen video and camera video from the recording file 
are added as two separate tracks on the timeline.  

 

By default, the camera video displays at approximately 25% of the original recording size (maintaining the 
aspect ratio) and is overlaid on lower right corner of the screen video.  

In Camtasia for Mac, you have an endless amount of layouts for the camera video within your video. Try 
some of the following layouts to get you started:  

 Overlaid (Default) 
Use this layout to show a talking head with a presentation. 

 Side-by-Side 
Use this layout to show a comparison when the action in the camera video and action on the screen 
needs to be shown at the same time. 

 Show/Hide  
Use this layout to add a personal introduction to the video or a chapter within the video.  

 Add a Custom Video Action to hide the camera clip for a portion of the video.  
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 Set the opacity to zero for the Custom Action in the Properties pane.  

 Add a Restore action to show the camera video again.  

 Transition 
Add transitions such as Fade In/Out, Fly In/Out, or Slide In/Out to the beginning or end of the camera clip 
to enhance the video. 

Click the Properties button  to enter specific values for the scale, opacity, rotation, and position.  
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Show a Window or Region from the Original Recording 
Camtasia for Mac records the entire screen including the dock and menu. During editing, you can crop your 
recording to show only a specific window or region of the screen.  

Crop to Window or Region 

1. Select a clip on the timeline and click the Crop Mode button . 

2. The clipôs border on the canvas changes to blue. Drag a handle to crop the clip. 

 

3. Click the Crop Mode button to exit the mode. The clipôs border changes to white. 

4. To remove the black space in the video, drag the handles to resize the clip to fit the entire video space.
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Canvas Scale Options 

You can also Control-click and select one of the following canvas scale options: 

 Scale to Fit: Scales the clip to fit the canvas while maintaining the aspect ratio. 

 Scale to Actual Pixels: Scales the clip to 100% of the recording size. Select the option to maintain 
the original quality of the recording. 

 Scale to Foreground Window: Zooms the clip to the window or dialog box that has focus in the 
recording. Camtasia does not scale the recording greater than 100% in order to maintain the video 
quality.  
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Working on the Timeline 
The timeline represents the sequence of all clips, effects, text, and shapes in a video. The playheadôs position 
controls the display of the video preview on the canvas. The time code is shown to the right of the playhead in 
Hours:Minutes:Seconds;Frames.  

Make a Selection 

 Select a portion of the timeline: Press Shift and drag a selection on the timeline. 

 Select a clip: Click on the desired clip. 

 Select multiple clips: Shift-click or Command-click the desired clips.  

Selecting media makes a selection on the timeline and on the canvas. The Properties pane displays the 
properties based on the selection. 

Timeline Scale 

Drag the Timeline Zoom slider to zoom in or out on the timeline. Click  to zoom in to the maximum size 

for precise editing or click  to zoom to the previous zoom level.  
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About Timeline Tracks 
Tracks represent the sequence of all media within a video. Camtasia allows you to create an unlimited 
number of tracks. Drag media, effects, shapes, and text from the Media Bin, Library, and Effects panes onto a 
track on the timeline to include it in the video.  

In Camtasia Studio, you can only add the designated media type onto each timeline track. Camtasia for Mac 
timeline tracks differ from tracks in Camtasia Studio. In Camtasia for Mac, you can add any media type from 
the Media Bin, Library, or Effects panes onto any track on the timeline and move media freely between tracks. 

 

 Camtasia for Mac does not support locking tracks or hiding/showing tracks.  

Change the Track Size 

You can adjust the height of a track on the timeline to allow you to view more tracks at a time on the timeline 
without scrolling. 

1. Click and drag the border of a track on the left side of the timeline. 

2. When you save the project, Camtasia remembers the track height.  

Delete a Track 

You may want to delete tracks when you have a blank track after moving media between tracks or if you have 
extra tracks on the timeline. 

1. Control-click to the left of the track to delete. 

2. Select Delete Track. If there is any media on the track a message appears asking if you want to delete 
the track and all media on the track. 

 

 




































