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Welcome to Morae 

Nothing is more insightful than seeing real users interact with your Web site, software, or 
eCommerce application. It is the only way to truly understand user needs and the “why” behind their 
actions: why they exited your Web site, why they abandoned their shopping cart without buying, or 
why they were frustrated enough with your software application to make costly calls to Technical 
Support. 

Usability testing is a proven method for gaining this insight, but continues to be underutilized, 
because conducting user testing in the past required costly and complex hardware that was only 
accessible in a usability lab.  

Now, Morae provides usability lab functionality in an easy-to-use software solution that eliminates 
the cost and complexity barriers of lab-based research. By making usability testing accessible, 
Morae gives you the power to understand where problems exist for your users. Armed with this 
insight, you can make key design changes that will:  

• Improve the navigation of your online store and increase conversion rates. 
• Make your software easier to use and improve user satisfaction. 
• Make information easier to find on your site so users return again and again. 
• Increase productivity of employees using your intranet. 

 

Morae consists of three components – Morae Recorder, Morae Remote Viewer, and Morae 
Manager. These three components work together to record, observe, log, and share the user 
experience. This section contains the following topics to help you get started with Morae: 

• Overview of Morae’s Components 
• Ways to Implement Morae 
• Morae System Requirements 
• Installation Instructions 
• Getting Help with Morae 

 

www.techsmith.com                                                                                                          Welcome to Morae • 3 



Morae 1.3 Getting Started Guide 

Overview of Morae’s Components 

Record – Morae Recorder 
The Morae Recorder component is installed on the test participant's PC and records screen and 
system activity, as well as video and audio of the user. Recorder can handle simple recordings that 
are started manually, but it is also fully programmable to handle the most complex testing situations. 
Using TechSmith’s Rich Recording Technology, Recorder automatically synchronizes the video and 
the data, creating a complete digital record of the user experience.  

Features: 

• Define markers to log specific user actions you are interested in, such as errors and 
comments. 

• Use the built-in COM server to control Recorder for many applications, including starting, 
stopping, and inserting markers. 

• Easily specify what to record, capturing only the data you need. 
• Automate repeated recordings based on the settings you specify in the recording 

configuration. 

Observe and Log – Morae Remote Viewer 
The Remote Viewer component connects to Recorder over a network and displays the full user 
experience, including the screen, audio comments, and video of the user’s face. Each Remote Viewer 
observer can set Markers and add text notes which are communicated back to the Recorder and 
saved with the recording file. 

 

 

Each Remote Viewer can save a local WMV file of the screen video, camera video and audio from 
the session, available for immediate viewing when the recording is complete. 
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Features: 

• Connect to Recorder via LAN/WAN or VPN.  
• Remotely start and stop Recorder from a Remote Viewer station. 
• View Recorder’s screen video, picture-in-picture (PIP) and audio of the user. 
• Log the test session live with customized markers and text notes 
• Record a digital video file (WMV) of content displayed in Remote Viewer for immediate 

playback and sharing of the test session. 
• Connect multiple Remote Viewers simultaneously to Recorder (with additional licenses). 

Analyze and Share – Morae Manager 
In the past, a key problem with recording usability tests was the time-consuming process of trying to 
go back through the video to find key moments and conduct analysis of what happened. The 
Manager component of Morae solves this problem using Markers, automatic Segment creation, a 
powerful search editor and other Rich Recording Technology features. Additionally, Manager 
includes integrated editing functionality, making it quick and easy to assemble the important video 
clips into a highlight video to share with stakeholders. You can choose whether to include just the 
user’s screen and audio in the highlight video, or add a Picture-in-Picture (PIP) window showing the 
user’s facial expressions, as well. The highlight video can be produced in either AVI or WMV 
format.  

Analysis Features: 

• Review screen video automatically synchronized with user video and audio. 
• View log marks and text notes entered through Remote Viewer(s) synchronized with the 

video recording. 
• Search for specific event types, or text that appeared onscreen, with a powerful, natural 

language search editor (i.e., find every time the user clicked on a specific Web page).  
• Automatically break recordings into tasks based on markers. 
• Quickly calculate usability metrics, including time on task, click path, and user success rate. 
• Export search results to a comma-delimited file that can be used in other applications, such as 

Microsoft Excel. 
 

Presentation Features: 

• Create highlight videos with an easy-to-use, drag-and-drop, editing interface. 
• Create and edit video and title clips, and optionally add audio voice-overs. 
• Import videos not recorded with Morae and include them in the highlight video. 
• Position, resize and adjust the opacity of the PIP image for each clip. 
• Create multiple highlight videos within a single project. 
• Easily add transitions. 
• Produce highlight videos as an industry-standard AVI or WMV files for easy sharing. 
• Produce individual clips to easily include in PowerPoint presentations. 
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Ways to Implement Morae 

Before you install Morae, it is a good idea to take time to consider how you plan to use the 
components and where they should be installed to best meet your needs.  

As you consider your specific requirements, keep in mind that the Manager component requires 
activation, and this process locks the Manager to the single computer on which it is installed. It 
cannot be installed on any other computer once activation is complete. For more information about 
Manager activation, see Installation Instructions on page 11.  

This section will illustrate three common setup configurations for the components of Morae. 
However, there are many other possible implementation scenarios, and these are meant simply to 
give you some ideas to start with. Once you are familiar with the components, customizing your 
setup beyond these basic examples should be fairly easy.  

Creating a Fixed Setup 
This example illustrates a single-license installation in a fixed laboratory setting. 

 

 Install Recorder on the computer you wish to record (the Test PC).  
If you want to capture video and audio of the user, a Web camera and microphone must also be 
connected to this computer.  

 Install Remote Viewer(s)* on a separate computer(s) (the Observer PC) that connects to the 
Recorder computer via a network, either a LAN, WAN or VPN. A high-speed internet 
connection is required to connect via a VPN. Use of the Remote Viewer component is optional. 
(*Additional Remote Viewer licenses are available.) 

 Install Manager on a third computer (the Analyst PC) that will be used by the person 
analyzing the data. 
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Creating a Portable Setup 
This example illustrates a single-license installation on a laptop. 

 

 Install Recorder and Manager on the same laptop. This will be both your Test PC and your 
Analyst PC. During recording, the user interacts with this machine. Recordings can be saved to 
the hard drive for easy access by Manager.  

 Install Remote Viewer component(s) on a separate computer(s) (the Observer PCs) that can 
connect to the laptop via a wireless network or LAN/WAN/VPN. (Additional Remote Viewer 
licenses are available.) 

 

When testing is complete, save the recording file to the hard drive of the laptop. Because the 
Manager component is also installed on the laptop, you can conduct analysis and create highlight 
videos anywhere, at any time. With this configuration, you can easily take your research lab into the 
field to your users. 

Creating a Multiple Researcher Setup 
Because Morae consists of multiple components, it easily scales to meet your needs. This example 
illustrates a multiple-license setup for a team of researchers.  

Additional licenses of each Morae component are available for a setup like the one illustrated here. 
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 Install Recorder on each Test PC. Recordings from the multiple Test PCs can be saved to the 
same network drive. 

 Install Remote Viewer on one or more Observer PCs. This allows multiple observers from 
anywhere in the world to connect via a wireless network or LAN/WAN/VPN and view the 
session on any of the Test PCs. 

 Install Manager on multiple Analyst PCs for multiple researchers in your organization. This 
can greatly increase the productivity of your team because each researcher can conduct 
simultaneous analysis. Because the recordings are saved to a network drive, each researcher has 
easy access to the recording files from his or her PC.  
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Morae System Requirements 

Please note that systems that are near the minimum requirements may experience performance 
issues depending on the following factors:  

• System needs of other applications  
• Screen resolution of recording computer  
• Screen content of recording computer  
• Frame rates  

In order to get the maximum benefit from Morae, we have a recommended set of system 
specifications, listed for each component below. If you are planning to purchase a new computer to 
use with Morae, we strongly recommend that the system you buy meets or exceeds our 
recommended specifications. 

Morae Recorder System Requirements 
 

 Required/Minimum Recommended 

Operating System Microsoft Windows 2000, XP or 
later version of Windows 

 

DirectX Version 8.1 or later Version 9.0 or later 
Processor 1.5 GHz or higher 1.7 GHz Pentium M or 2.8 GHz 

Pentium 4 processor or higher 
RAM 512 MB RAM or more 1 GB RAM or more 
Video card 
 

64 MB dedicated memory 
Note: Shared video memory 
graphics cards are not supported. 

128 MB dedicated video card 

Sound card, microphone, 
speakers 

Windows-compatible   

Hard drive space for 
installation 

20 MB of hard drive space for 
program installation 

 

Disk space for recording Approximately 20–40 MB disk 
space per minute of recording 

 

Network connection 10 Mbps 100 Mbps 
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Morae Remote Viewer System Requirements 
 

 Required/Minimum Recommended 

Operating System Microsoft Windows 2000, XP or 
later version of Windows 

 

Processor 1.5 GHz or higher 1.7 GHz Pentium M or 2.8 GHz 
Pentium 4 processor or higher 

RAM 512 MB RAM or more 1 GB RAM or more 
Video card 
 

32 MB dedicated memory 
Note: Shared video memory 
graphics cards are not supported. 

128 MB dedicated video card 

Hard drive space for 
installation 

5 MB of hard drive space for 
program installation 

 

Disk space for WMV 
recording 

Approximately 10–12 MB disk 
space per minute of recording 

 

Network connection 10 Mbps 100 Mbps 

Morae Manager System Requirements 
 

 Required/Minimum Recommended 

Operating System Microsoft Windows 2000, XP or 
later version of Windows 

 

DirectX Version 8.1 or later Version 9.0 or later 
Processor 1.5 GHz or higher 1.7 GHz Pentium M or 2.8 GHz 

Pentium 4 processor or higher 
RAM 512 MB RAM or more 1 GB or more 
Video card 
 

64 MB dedicated memory 
Note: Shared video memory 
graphics cards are not supported. 

128 MB dedicated 

Sound card, microphone, 
speakers 

Windows-compatible  

Hard drive space for 
installation 

20 MB  

Disk space for highlight video 
creation 

10–12 MB per minute of video  
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Installation Instructions 

Your Morae software comes with three installation CDs – one for each component.  

To install a component 

1. Start Windows. 
2. Insert the component’s CD-ROM into the CD-ROM drive. The setup will automatically start 

when you close the drive. 
3. Simply follow the install prompts using the default options, if desired. 
4. Once the installation is complete, restart Windows if prompted to do so.  

Important!  After the Manager component is installed, you must activate it using the software key. 
See the Activating Manager section for instructions. 

Recorder’s COM Server 
In addition to containing the installation setup for Recorder, the Recorder installation CD includes 
information about the Recorder COM component, including documentation and sample applications. 
For more information about Recorder’s COM server, see Using Recorder’s COM Server on page 
158. 

Activating Manager  
The first time you open Manager after installation, you will be prompted to activate the component. 
The activation wizard will take you through the steps necessary to activate Manager either by 
Internet or by phone. You only have to activate Manager once.  

What is Activation? 
Activation is a product security process that prevents the unlicensed duplication of the Manager 
component. This process “locks” the Manager component to the computer on which it is activated. 
Unlike product registration, activation is an anonymous process that does not require you to submit 
information about yourself. The process simply confirms that you have a licensed copy of Manager.  

Using the Internet to Activate Manager 
To complete the activation process by Internet, you will need your Software Key. The Key is located 
on your Morae packaging, on the shipping receipt, and in the purchase confirmation e-mail you 
received. If you cannot locate your Software Key, please contact TechSmith customer service 
(phone: +1.517.381.2300 x636). 

1. Choose the Activate radio button to begin the activation process. Click Next to continue. 
2. Choose the Internet radio button and click Next. 
3. Enter your Key in the Software Key field. You can find this Key on your Morae packaging. 
4. Click Next to activate Manager. When activation is complete, Manager will open.  
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Calling TechSmith to Activate Manager (Phone Activation) 

1. Choose the Activate radio button to begin the activation process. Click Next to continue. 
2. Choose the Phone radio button and click Next.  
3. The Phone Activation dialog box appears, containing a Challenge Code. Leave this dialog 

box in plain view. 
4. Contact TechSmith customer service (phone: +1.517.381.2300 x636) and report the 

Challenge Code to the support person. You will be given an Activation Code. 
5. Enter that code in the Activation Code field. 
6. Click Finish to activate Manager. When activation is complete, Manager will open. 

Note:  Choose the Activate Later radio button if you are having difficulty activating and want to 
begin using Manager. The Activate Later option will expire after 15 days. Once this time 
period is up, Manager will not work unless you go through the proper activation process. 
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Getting Help with Morae 

There are several ways to find help when you run into questions or problems with using Morae.  

Morae’s Help System 
Morae’s Help system is incorporated into each component of the product and contains the detailed 
information you will need to successfully use Morae. You can access the Help system through any 
Help menu or button within Morae’s components.  

To open context-sensitive help topic for a particular option or dialog in Morae, press <F1> on your 
keyboard. The Help topic for the screen or area of the software you are currently using will appear 
automatically. When you’ve finished reading, simply close the Help window. 

The most current version of Morae’s Help system is always available on our Web site at: 
http://www.techsmith.com/techsupp/morae/documentation/documentation.asp. 

TechSmith Technical Support 
Help with Morae installation-related issues is provided at no cost. If you experience problems 
installing Morae, we encourage you to search our Knowledge Base (http://support.techsmith.com). If 
you don’t find your answer there, you can use the Contact Support tab in the Knowledge Base to 
send your question to TechSmith Technical Support.  

Beyond questions about installation, all additional in-person technical support for Morae is provided 
under the Morae Essential Plan. 

Morae Essential Plan 
The Morae Essential Plan is designed to ensure your success by providing the maximum benefit for 
your investment. With this comprehensive support plan, you are guaranteed ongoing maintenance, 
upgrades and priority support. For more information about this plan, please contact your Morae 
representative at moraesales@techsmith.com.  

TechSmith’s Web Site 
Additional support resources, such as TechNotes, tutorials, and FAQs are always available, and are 
being continuously updated online at TechSmith’s Web site (www.techsmith.com). 

Balloon Tips and Tip Dialogs 
Morae actively offers you help both in the form of balloon tips (in Manager only) and tip dialogs (in 
Manager and Recorder). Both types of tips contain helpful information and recommendations 
related to the task you are trying to complete.  
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To Reset Balloon Tips in Manager: 
Balloon tips will appear only the first couple of times you complete a particular task, and then they 
will automatically stop being displayed. If Manager’s balloon tips stop appearing, and you wish to 
reset them so that they will appear again, choose Help > Reset Balloon Tips. 

 

To Disable Tip Dialogs in Recorder and Manager: 
Tip dialogs will always appear unless you disable one or more of the dialogs manually. If you want 
to disable all of the tip dialogs so that they do not appear: 

• Recorder – Choose Record > Settings > Preferences tab and then remove the checkmark 
from the Show all tips option. 

• Manager – Choose File > Preferences and then remove the checkmark from the Show all 
tips option.  

You can also disable an individual tip dialog by removing the checkmark from the Show tip again 
option in the lower left-hand corner of the dialog box. 
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Using Morae: A Scenario 

About this Scenario 
This section of the Getting Started Guide is presented as a scenario based on an actual usability 
study. We hope it will give you an overview of how to use Morae that you can adapt to fit your own 
situation. It is not meant to represent an example of a testing methodology, nor does it cover all of 
the specific hardware and networking issues that may arise in a testing situation.  

Each section of the scenario offers cross-references to the “how-to” topics located in the back of this 
guide, which will give you step-by-step instructions for the processes mentioned in the scenario.   

For detailed assistance with any component of Morae, consult the Help file within the software.  

Background 
Elizabeth, a research consultant, is testing the usability of a technical support system for a client. She 
will be traveling from her home office in New York to testing locations in three other states. At each 
of these three sites, she will spend two days and test five participants per day, for a total of 30 
participants. At each site she has rented a hotel meeting space where she will conduct the tests.  

Her key goals are to determine: 

1. How long it takes a participant to find the specific answer in the database (Task 1). 
2. The number of search attempts the participant makes before finding the answer. 
3. Whether the search attempt is successful (pass/fail). 
4. The paths and search terms the participant uses to conduct the search. 
5. How long it takes the participant to complete and submit the form to request technical 

support (Task 2). 
6. Where errors in navigation or difficulties occurred for the participant. 

Elizabeth wants to record what is happening on the screen, as well as the camera video and audio of 
each participant. Additionally, she wants to record all of the participant’s interaction events, 
including mouse clicks, keystrokes (input from the keyboard), window events (opening and closing 
dialogs, etc.) and Web page changes. 

Elizabeth’s research assistant, Jeff, will be observing all of the tests remotely from their home office 
and logging the test using Remote Viewer’s Marker system. A client stakeholder will also be viewing 
the tests from the home office with Jeff. 
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Planning and Setting Up 

Elizabeth will be going to three sites to conduct tests of the client’s technical support system. For 
this kind of testing, she uses Morae in a portable lab setup: she installs Recorder and Manager on 
the laptop she will be taking to the testing site, and she carries her own Web camera (with built-in 
microphone) to use for the test. The hotel meeting room she has reserved at each site provides high-
speed internet access. 

To observe and log the tests, her assistant, Jeff, will use Remote Viewer, which he has installed on a 
machine at their home office. A client stakeholder will also observe the test from Jeff’s office using 
Remote Viewer, but will not be logging with Markers. 

Note:  Additional Remote Viewer licenses can be purchased when your situation requires multiple 
installations of the component that will be used simultaneously. 

There are several advantages to the portable setup: 

1. Elizabeth knows that her laptop meets the recommended system requirements for Recorder 
and Manager, so she can be confident that Morae will run efficiently during the test and she 
will not run out of hard drive space for the multiple recordings she will be saving. 

2. She can prepare her recording configuration, and test those settings, in advance. 

3. Because Recorder and Manager share the laptop’s hard drive, Elizabeth does not have to 
move the recordings before they can be imported into Manager for analysis. 

4. She can easily reach remote participants who might otherwise be difficult or impossible to 
include in the testing. 

Preparing the Recording Configuration 
Before she goes to the first remote site, Elizabeth sits down with her laptop and prepares a recording 
configuration for each participant, which she will save and use for the tests. She could prepare one 
configuration and use it for all of the participants. However, for this series of tests, she knows who 
her participants will be in advance, and she really wants to make use of the Recording file details 
area to include specific important information about each participant. 

Entering Participant and Test Information  
Elizabeth launches Recorder and begins selecting settings for the first participant’s configuration in 
the Configuration pane. She starts with the Recording file details area.  

She fills in the file name (Save recording as) and Description fields with information specific to the 
participant (i.e., name, test location, user group, age). However, she still selects Prompt for details 
when recording stops, because she will want to have access to the Description field again after the 
test is complete, to add post-test comments. 

Note:  Because the information entered in the Description field stays with the recording, this area 
is valuable for storing comments and information specific to a participant or testing session. 
The Description can be viewed in Remote Viewer’s Recording Details window during the 
test, and it also appears in Manager’s Details pane when the recording is imported.  
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To save time between tests, Elizabeth decides to Defer final processing of the files, which puts the 
test recordings in a batch processing queue. After the tests are complete, she will process the 
recordings all at once using the Batch Process Recordings option.  

Note:  During final processing, all of the recorded data are compressed and saved to a more 
portable file format. However, your recordings are stored to disk as they are occurring (just 
in a less compressed format), so choosing to defer processing does not put your data at any 
risk of being lost. 

Defining Markers 
Next, Elizabeth moves on to the Marker definitions area. She and Jeff, her research assistant, have 
decided that Jeff will use some of the Marker definitions that are already in Recorder’s default set 
during the tests and that they will also add a couple of custom definitions. 

Jeff will be using Remote Viewer to observe and mark different elements of the test. In particular, he 
will mark when each participant starts and ends each task, using the “S – Start Task” and “E – End 
Task” default defined markers, respectively. He will also be marking navigation errors, so Elizabeth 
adds “N – Navigation error” to the list of defined Markers. She deletes the rows for the default 
definitions she will not be using. 

Jeff will also be looking for and marking qualitative data during the test (such as facial expressions 
that indicate frustration or confusion, as well as verbal comments). They decide he will use the 
default Q – Quote, User comment, and then Elizabeth adds one more defined Marker to the list: “F 
– Frustrated/confused.”   
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These defined Markers will appear in Remote Viewer’s Marker menus and in the Marker Definitions 
window (with quick-use Type buttons), for easy access by Remote Viewer(s) during recording.  

By defining the Markers Jeff will use in advance, Elizabeth can also take advantage of the Create 
Segments Based on Markers Wizard. Using this feature, she will be able to automatically create 
Segments that begin with Jeff’s “S – Start task” Markers and end with Jeff’s “E – End task” 
Markers. Based on these Segments, she can then easily calculate time on task.   

Selecting Streams to Capture 
Elizabeth wants to capture camera video and audio, all keyboard entry, text that appears on-screen, 
mouse clicks, and Web page changes. Recorder also automatically captures desktop activity and 
application/system events. So, in Capture options, Elizabeth leaves all of the default streams 
selected. She also leaves the Allow Remote Viewer option enabled so that Jeff and the client 
observer will be able to connect to Recorder to view the tests. 
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Deciding about Recorder’s Visibility 
Elizabeth wants Recorder to minimize to a tray icon during recording. In the Visibility during 
recording area, she leaves the default option, Minimize to tray, selected. 

 

Setting up for Manual Start and Stop of Recorder 
Elizabeth would like to start Recorder manually. Under Start details, she leaves the default option, 
Manually start, selected. When the participant is ready to begin the test, Elizabeth can use the 
hotkey combination <Ctrl + Alt + Shift + F9> to start the recording. 

Since she doesn’t know how long each test will take, Elizabeth wants to be able to stop Recorder 
manually. Under Stop details, she leaves the default option, Manually stop, selected. This way, 
when the test is complete, she can use the hotkey combination <Ctrl + Alt + Shift + F9> to stop the 
recording. 

Saving the Configuration 
Having completed the configuration, Elizabeth saves it as “Participant Brown Configuration” so that 
she can easily locate it and use it with the first test participant. With the settings still loaded into 
Recorder, she can now simply adjust the information in the Recording file details area and save a 
configuration for each participant, without going through the configuration process repeatedly. By 
using the same configuration settings with each participant, she can also be assured that each 
recording will be conducted exactly the same way.  

Running a Mock Test  
Elizabeth wants to be certain her setup is correct and that Recorder is capturing data exactly as 
specified in the configuration. To test this, she runs a mock recording.  

She clicks the Start button  to start the recording. Recorder’s tray icon changes from a 
“waiting” icon ( ) to a “recording” icon ( ). Next, Elizabeth quickly runs through the first task of 
the test scenario. After she completes the task, she stops Recorder using the hotkey combination 
<Ctrl + Alt + Shift + F9>.  

She saves the test recording file and imports it into a project in Manager, where she can see that the 
screen video, camera video, and audio have been recorded correctly. A quick search using the 
Search Editor tells her that the other data streams have been captured accurately, as well. 
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Setting up at the Remote Site 
When Elizabeth arrives at the first remote site, she connects her laptop to the Internet. She connects 
the Web camera (which has a built-in microphone) to the laptop and launches Recorder. And, she 
opens the VPN network connection to her home office to allow Jeff and the client’s Remote 
Viewer(s) easy access to Recorder. 

Note: Using a wireless Internet connection is not recommended. 

Recorder opens with the configuration Elizabeth saved last, but this is not the correct configuration 
file for the first test participant, Betsy Brown. To load Betsy’s configuration, she chooses File > 
Open Configuration, which allows her to browse for and open Betsy’s configuration file. 

Note: Recorder configuration files have the extension .mrcfg. 

She checks the camera preview in Recorder and adjusts the camera so that it is pointed properly to 
capture the participant’s face when sitting at the test computer. She also talks out loud to check the 
volume level in the Mic volume display under the camera preview pane. The volume at its loudest 
point is registering in the orange range, so Elizabeth adjusts the volume down so that it is peaking in 
the yellow range. 

 

Note: To adjust microphone volume, go to Record > Settings > Audio tab > Volume. 

Conducting a Test Recording 
With everything set up, Elizabeth wants to quickly test that Recorder will capture everything 
properly.  

To do this, she clicks the Test Recording button in Recorder. The Recorder 
application minimizes to a tray icon.   As the ten-second test is running, Elizabeth moves the 
mouse, opens the internet browser and talks out loud.  

After ten seconds, the test recording completes and automatically plays back in the Morae Player. 
Elizabeth makes sure the video and audio were recorded properly. The test playback shows that 
everything worked perfectly. 

Setting up the Remote Viewers at the Home Office 
Elizabeth calls her assistant, Jeff, who is ready to connect with the Remote Viewers from their home 
office. He launches Remote Viewer on the machine he’ll use for logging. His machine and the one 
used by the client observer are connected to the office LAN. Elizabeth uses a VPN to access this 
LAN from the remote sites. 

He enters the IP address of Elizabeth’s laptop in the Recorder Computer name field of the Connect 
to Recorder dialog box.  
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Then, he enters his name in the Your name field, so the Markers he sets will be labeled as his. 
Finally, he chooses to Include audio and PIP so that he can see and hear the participant’s 
expressions.  

Note:  Remote Viewer provides two different display options for viewing Recorder: screen video 
only, in real-time, or screen video with audio and PIP streamed, but with a delay of 
typically 8–12 seconds. If you will be interacting with the participant during the test or are 
in the same room as the participant, we recommend deselecting the Include audio and PIP 
option in the Connect to Recorder dialog box.  

Note:   Regardless of the display option you choose (real-time or streaming), any Markers you set 
will be correctly synched with the recording. 

 

The Connect to Recorder dialog box on his Remote Viewer machine looks like this: 

 

 

He clicks OK, and a connection to Recorder is successfully established: 
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Next, Jeff launches Remote Viewer on the computer that the client observer will be using. In the 
Connect to Recorder dialog box, he enters Elizabeth’s IP address again. In the Your name field he 
enters the client observer’s name. He leaves Include audio and PIP selected, and also selects Save 
video as WMV so that a video of the recording sessions the client observes will be immediately 
available to the client once the tests are completed. He clicks OK, and a connection to Recorder is 
successfully established. 

Note:  Windows Media Video (WMV) is a standard video file format. WMV files of Remote 
Viewer content can be viewed by anyone with the Windows Media Player.  

With Recorder set to wait for the participant, and the two Remote Viewer computers successfully 
connected over the VPN, Elizabeth is ready to conduct the first test. 
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Conducting the Tests 

The client observer arrives at Jeff’s office and seats himself at the Remote Viewer machine Jeff has 
set up for him. When the first participant arrives, Elizabeth seats her at the laptop and briefly orients 
her to the testing environment and the task instructions. Elizabeth takes a seat next to the participant, 
with pen and paper ready for notetaking during the test. 

 

When the Test Begins 
The participant launches the Web browser to begin the test, and Elizabeth starts Recorder using the 
hotkey <Ctrl + Alt + Shift + F9>. Recorder begins recording (the tray icon changes from  to ) 
and begins streaming the data over the network to the Remote Viewer(s). 

As soon as the recording starts, both of the Remote Viewers have access to the defined Markers, 
which appear in Remote Viewer’s Marker Definitions window: 
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Remote Viewing and Logging 
During the test, Jeff marks the start and end of each of the participant’s tasks. To mark the start of a 
task, he uses the “S” defined Marker, which he creates either by pressing <Ctrl + S> on the 
keyboard or by clicking the “S” Type button in the Marker Definitions window (see figure above). 
Doing either opens the Marker Notes pane (if it was not already visible). Jeff types “Task 1” in the 
Name field and then presses <Enter> to complete the Marker.  

To mark the end of each task, Jeff uses the “E-End task” Marker, and in the Name field he indicates 
whether the participant “Passed” or “Failed” the task. This information will help Elizabeth during 
analysis.  

 

Tip:  If no additional annotation is necessary, a defined Marker can be completed in two steps. 
Just click the Type button in the Marker Definitions window (or press <Ctrl + [letter]> on 
the keyboard), and then press <Enter>. This makes it easy to watch the test without being 
distracted by the marking process. 

Jeff uses the “F” and “Q” markers to log participant frustration/confusion and comments. He 
initiates the Marker by clicking the Type button in the Marker Definitions window and adds a text 
note to include more detail about what he observes: 
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When the Test Ends 
When the participant is done with the test, Elizabeth stops Recorder using the hotkey combination 
<Ctrl + Alt + Shift + F9>. Recorder stops recording and a dialog appears, prompting Elizabeth to 
fill in the Recording file details. She uses this opportunity to enter additional comments about the 
test. 

 

All Remote Viewers are sent a message that they have a short time to complete and send any pending 
Markers. Between tests they do not disconnect from Recorder. 

Elizabeth loads the configuration file for the next participant, and the testing team repeats this entire 
process for all of the participants scheduled at this remote site. 
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Managing Files 
After all the participants at this remote site have completed testing, Elizabeth uses the File > Batch 
Process Recordings option in Recorder to process the recordings (.rdg files) from this set of tests all 
at one time.  

The recording files are verified and saved on the laptop’s hard drive. While still connected to the 
home office network by VPN, Elizabeth makes a backup copy of the recording files on the office 
server. 

Meanwhile, Jeff copies the WMV files from the client observer’s machine to CD or DVD for the 
client to share and distribute. He then disconnects both Remote Viewer(s) from Recorder by clicking 

the Disconnect from Recorder toolbar button .  

This entire process is repeated at the other two remote sites until all participants have been tested. 
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Analyzing the Results 

When Elizabeth is ready to begin analyzing the recordings from the tests, she launches Morae 
Manager on her laptop. She has not yet created a project in which to view and store the recordings, 
so she chooses Create a new project in Manager’s Welcome screen.  

 

Following the steps in the Create New Project wizard that appears, Elizabeth imports the recording 
files from the tests into the new project file. The imported recordings appear in the Project pane. She 
is able to view the screen and camera video as well as hear the audio from the user by playing a 
recording.  

In order to satisfy her analysis goals for each participant, she will use Morae Manager’s search 
functionality.  

Elizabeth’s goals are to determine: 

1. How long it took each participant to find the specific answer in the database (Task 1). 
2. The number of search attempts the participant made before finding the answer. 
3. Whether the search attempt was successful (which Jeff noted in the “E-End task” Markers 

during testing). 
4. The paths and search terms the participant used to conduct the search. 
5. How long it took the participant to complete and submit the form to request technical support 

(Task 2). 
6. Where errors in navigation or difficulties occurred for the participant. 

Calculating Time on Task Using Automatic Segment Creation 
Because Jeff used the “S-Start task” and “E-End task” Markers during the test, Elizabeth is now 
able to automatically create Segments between each S and E Marker pair that represent a completed 
task. The length of the Segment will tell her the time on task. This information will satisfy goals 1 
and 5: to determine how long it took each participant to find a specific answer in the database, and 
also how long it took each participant to complete and submit the technical support form. 

Elizabeth chooses Segment > Create > Segments Based on Markers. She names all of the 
automatically created Segments “Time on Task” by entering this text in the Segment name field. 

Note:  The Create Segments from Markers Wizard automatically increments the name for each 
Segment. So, for this example, the first Segment will be “Time on Task-1”, followed by 
“Time on Task-2”, etc. 
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Next, she chooses S-Start task as the Marker that will start each Segment: 

 

And she chooses E-End task as the Marker that will end each Segment: 

 

She clicks Next, and then chooses Remote Viewer only, because she only wants to create Segments 
using Markers that were entered from a Remote Viewer during the test. And, she only wants the 
Segments to be based on Jeff’s S and E Markers, so she enables Use only markers created by this 
person and selects Jeff’s name from the dropdown menu. 
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When Elizabeth clicks Finish, Manager automatically creates the “Time on Task” Segments, with S 
as the In Point and E as the Out Point, and lists them in the Segments folder in the Project pane. The 
Create Segments from Markers Wizard will remember Elizabeth’s settings, so she can easily repeat 
the process with the same settings for all of her other recordings. 

Since the Segments were created using the start and end points of the participant’s task, Elizabeth 
knows that the length of each Segment equals the time spent on the task. To find the Segment 
duration, Elizabeth clicks on a Segment and looks in the Duration field in Details pane. She can use 
the lengths of the automatically created Segments to satisfy two of the analysis goals: calculating 
Time on Task 1 and Time on Task 2 for each participant. 
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Searching for Data 
The automatic Segment creation feature allows Elizabeth to quickly encapsulate individual tasks 
from start to end. But, without using the search functionality, she would still have to watch each 
Segment from the recording and try to count all of the steps the user took to complete a task. Doing 
so would be extremely difficult and take a great deal of time. Instead, using Morae’s search 
functionality, she can find this information quickly and easily. 

Creating a Search profile 
By selecting the correct settings in the Search profile, Elizabeth can conduct one search that will 
help her satisfy several of her analysis goals:  the number of search attempts required to find the 
answer, whether the search was successful, and the paths and search terms used to find the answer. 

To create the search profile, Elizabeth selects a Segment (which represents a participant’s completed 
task) in the Project pane.  

Next, she clicks the Search button  in the Search pane. This brings up a dialog box 
that enables her to specify what to search for. Elizabeth selects Web Page Changes, Mouse Clicks 
and Keystrokes. 

  

This will return the URLs of all Web pages the participant visited, as well as where they clicked on a 
page or entered text from the keyboard (for example, when they entered a search term). 

Conducting the Search 
Elizabeth then clicks the Search Now button to conduct the search, and the list view is populated 
with the results. 

Note:   The settings in a Search profile can be saved and reused.  

She can quickly see from the search results (and the synchronized video) which search terms the 
participant entered through the keyboard, which Web pages she visited, where she clicked on those 
pages, and how long she stayed on each page. 
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Interpreting the Search Results 
The following figure shows the first half of the results list with the screen video shown as an inset. 
This is the participant’s first search attempt. Elizabeth can see from these results that Betsy entered 
“fuzzy recording” in the text box and then clicked the Search button. This loaded a page of answers, 
from which she selected a link by clicking on it. This loaded the “Answer” page for that link, but this 
was not the answer Betsy was trying to find.  

 

 

The following figure shows the next section of the search results list, with the screen video as an 
inset. As illustrated, Elizabeth can see that Betsy made a second search attempt using another 
keyword search. Betsy entered “blank videos” in the text box, and then clicked the Search button. 
From the list of answers, she clicked on the one that seemed most relevant, but this still was not the 
answer she was seeking. From there, she browsed to two “related answers” that were linked to one 
another. Finally, as shown in the screen video inset, Betsy returned to the main menu to navigate 
back to the Support home page. 
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At this point, Betsy gave up on Task 1, which was to find the desired answer in the ABC, Inc 
Technical Support database. This point was marked by Jeff as the end of Task 1, and he noted that 
Betsy failed to complete the task. 

The last section of the search results shows Elizabeth that Betsy was able to complete and submit a 
question to the Technical Support Department without problems, using the Submit Question form on 
the site. It took Betsy 1 minute and 32 seconds to fill out the form and submit it. 

From this single search, Elizabeth is able to satisfy several of the analysis goals for this participant. 
She now knows the following: 

1. Betsy made two keyword search attempts. 
2. Her search attempts were unsuccessful (Jeff had noted “Failed” in the Name field for the “E-

End task” Marker). 
3. It took Betsy 1 minute and 25 seconds to complete Task 1. 
4. The search terms Betsy used to conduct the search were “fuzzy recording” and “blank 

videos,” she clicked the Search button to load a list of possible answers, and clicked on the 
possible answer from that list. When she didn’t find the answer, she browsed related answers. 

5. It took Betsy 1 minute and 32 seconds to complete and submit the form to request technical 
support (Task 2). 

6. Betsy was able to navigate the site and use it as expected, though she did run into difficulties 
with the search functionality. 
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Conclusion 
Because Morae indexes the video with the events, it is very easy to find where specific actions 
occurred in the video automatically. Elizabeth doesn’t have to watch the entire video, or try fast 
forwarding and rewinding to find when an action happened. By searching for events and then 
selecting an event, the video instantly moves to the point in time where that event occurred. 

Elizabeth can conduct many different searches repeatedly to determine where and when the user was 
having difficulty or getting confused in the process. This allows her to answer the remaining goals of 
the study.  

By capturing the video and audio of the user, she is able to hear what the user was saying and see the 
user’s facial expressions, both of which provide rich qualitative information about how the user is 
reacting to the technical support system. Combined with Jeff’s Markers noting user frustration and 
comments, Elizabeth can quickly analyze the qualitative information. Utilizing the search 
functionality to find information and navigate the video makes the analysis process much faster.  
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Presenting the Results 

For her client, Elizabeth needs to prepare a PowerPoint presentation and report, as well as two 
complete highlight videos: an overview for the client to keep and distribute, and an in-depth view of 
the results for the technical support system design/development team. 

To begin, Elizabeth clicks on the Presenter tab to access the video assembly and production features 
of Manager. In Presenter’s Project pane, she has access to the Segments, Markers, and Clips that 
have already been created in the recording. Now she can use these items as tools for navigating 
within the recordings and creating the highlight video. 

Creating Video Clips 
For the video, Elizabeth wants to pull out small sections of the recordings that illustrate the key 
moments from each participant’s experience. By combining highlights from several participants, she 
will be able to quickly show the client and stakeholders where participants ran into trouble using 
their technical support site. This will supplement her PowerPoint presentation, which will include 
some recommended design changes based on the findings from these tests. 

Elizabeth remembers a moment in Betsy Brown’s attempt to complete Task 1 that she wants to 
isolate and include in the video. Jeff had marked this moment with an “F-Frustrated/confused” 
Marker, so she can conveniently relocate it now in Presenter by clicking on that Marker in the 
Project pane. 
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The screen video and camera video automatically move to that point in the recording: 

 

Using the playhead and Player controls, Elizabeth locates the exact point in the recording where she 
wants the Video Clip to begin. She clicks the Set In Point button  to mark this point as the 
beginning.  

She watches and listens to the recording until she locates the point where she wants to end the Video 
Clip. She uses the playhead and Player controls to precisely locate that point. Then, she clicks the 
Set Out Point button  to mark this as the end of the Video Clip.  

Before creating the Video Clip, she previews her selected section of video by clicking the Play In to 

Out Points button.     
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Finally, to create the Video Clip using her selected In and Out points, she clicks the Create Video 

Clip button.   This opens the Video Clip Details dialog. In the Name field, Elizabeth enters 
“Brown Frustrated 1”.  She chooses to place this Video Clip in the Task 1 folder in her project, so 
that she can group all of the participants’ Video Clips related to Task 1 in the same location. 

 
 

Using the Audio note controls, she adds an audio note (which will play before the Video Clip begins) 
as an introduction to the Clip.  She leaves the Use original audio option selected because she wants 
the audio from Betsy’s recording to play during the Clip.  

Finally, she checks the location of the PIP window over the screen video. It is in the lower right-
hand corner, exactly where she wants it to be. 

More information: You can move and resize the PIP window and set a default PIP location for all 
Clips, if desired.  

Satisfied with the options she has selected, Elizabeth clicks OK to create the Video Clip. The new 
Video Clip automatically appears in the Clip Bin. 

To add the Video Clip to her highlight video, she drags it from the Clip Bin onto the Storyboard.  
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She repeats this process of creating Video Clips and assembling them in the order she wants them to 
appear in the video. 

Adding a Title Clip 
Satisfied with her Video Clip selections and their order on the Storyboard, Elizabeth would now like 
to place a Title Clip at the beginning of the video. 

To begin, she clicks the Create Title Clip button  on the toolbar. This opens the Title Clip 
Details dialog box, where she can type the text she wants to appear on the title clip. She enters, 
“Usability Tests of ABC, Inc.’s Technical Support System” in the Title field.  
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Under this, in the Description field, she enters “Conducted by Elizabeth Smith, May 2005.”   Next, 
she clicks on the Background Color button and selects green. 

She leaves the duration at 4 seconds, so the Title Clip will play for 4 seconds before moving on to 
the first Video Clip. She clicks OK to finish editing the Title Clip. The new Title Clip appears in the 
Clip Bin. 

She drags the Title Clip to the first position on the Storyboard. 

Adding Transitions 
Elizabeth wants the video to fade in and fade out at the beginning and end, and also to dissolve 
between all of the Clips. She could click on each individual transition button to enable one at a time. 
But to be more efficient, she enables them all at once by right-clicking on the first transition button 
and selecting Enable All Transitions. 

More information: Adding transitions will increase the file size of the produce video. If this is 
problematic, you can either not use transitions or disable them during the production 
process. 
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She previews the entire video before producing it by choosing Storyboard > Preview Highlight 
Video from the main menu bar. 

To produce the final video, she clicks the Produce Highlight Video button  on the toolbar and 
steps through the Production Wizard.  

Producing Individual Clips for the PowerPoint Presentation 
Elizabeth would also like to produce several individual Video Clips so that she can embed them in 
her PowerPoint presentation. 

In the Clip Bin, she <Ctrl> + clicks on the set of Video Clips she wants to produce. Next she selects 
Clip > Clip Bin > Produce Clip(s) from the main menu bar. This opens the Production Wizard. She 
steps through the Wizard to produce the set of Video Clips as individual AVI files, which can be 
easily embedded in her PowerPoint presentation.  
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Using Morae: Step by Step 

Overview 
To help you get started with Morae, this section provides an orientation to the processes involved in 
successfully recording, analyzing and presenting your data using Morae. These processes include: 

• Preparing to Record a Test Session 
• Setting Up and Connecting Remote Viewer(s) 
• Conducting the Test Session 
• Managing Recording Files 
• Analyzing Recording Data 
• Presenting Results and Recommendations 

For more detailed information about any of these processes, consult the Help System within each of 
the components of Morae. 
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Preparing to Record a Test Session 

Each recording you create with Recorder, and observe and log with Remote Viewer, represents a 
unique user experience that cannot be repeated. As such, the recording data should be collected 
carefully and stored and moved safely. Before you record your first test session with Recorder, it is 
important to be sure that the recording system meets the recommended requirements and that you are 
familiar with Recorder’s configuration settings so you can be sure you are capturing exactly the data 
you want and need.  

This chapter offers important technical information that you should read before you begin recording. 
It will also familiarize you with the processes involved in creating a custom recording configuration, 
getting Recorder and Remote Viewer successfully connected, and logging the recording using 
Remote Viewer. 
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What You Need to Know Before You Record 

There are several important things you need to know before you begin using Morae. This section 
covers the critical points that will both reduce the technical issues you encounter as you get started 
with Morae and improve Morae’s overall performance.  

Recommended System Requirements 
In the Morae System Requirements section of this guide, we list both the minimum and the 
recommended system requirements for each component of Morae. We encourage you to install the 
components on systems that meet the recommended specifications rather than just the minimums. 
This will ensure that you get the most efficient performance from Morae.  

Dedicated Video Card 
Morae requires a video/graphics card with dedicated video memory. This requirement is often 
overlooked, but it is essential for getting acceptable performance during recording. Please contact 
your PC manufacturer to ensure that your video card has dedicated video memory rather than shared 
video memory. 

Hard Drive Space 
It is important to make sure that there is ample storage space available on the hard drive where you 
will be saving recordings. You can expect recording file sizes to be 10–15 MB per minute, but the 
actual size will vary depending on many factors. However, you should have extra space available for 
the file writing and verification processes and also to ensure best performance during recording. If 
the hard drive is getting low on storage space, the computer will become sluggish because the drive 
is taking longer to find and save data. As a general rule, you should maintain 5–10 GB of extra hard 
drive space as a buffer beyond what your Morae recording files will use. 

We also highly recommend saving your recordings to a local hard drive, at least initially. By saving 
the recordings locally first, you can eliminate the chance of data loss that can occur when saving 
over a network or to an external device. Once the file is saved, you can then copy it to your external 
device. 

Test Your Setup and Scenario 
Because the data gathered during a usability test can only be collected once, it is vital that you fully 
test the recording configuration before you begin recording. It is best to do this testing at least one 
day before the actual recording session, so that any possible complications (such as personal 
firewalls blocking Remote Viewer(s) from connecting, etc.) can be resolved well in advance. We 
recommend that you run a mock recording for a short period of time. Do not just use the Test 
Recording option in Recorder. Test Recording simply does a 10-second recording to verify that the 
screen, camera, and audio streams are being recorded properly. Conducting a mock recording with 
your configuration settings the day before will ensure that Recorder starts and stops the way you 
expect it to, and that Remote Viewer(s) will be able to connect. 
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Disable Firewalls 
If you are using Remote Viewer over the internet, it is necessary to make sure you have either 
disabled any firewalls running on the Recorder, or configured the firewalls to open ports 5555 and 
8080. These two ports must be open for the video to stream from Recorder to Remote Viewer. There 
are no firewall adjustments necessary on the Remote Viewer side. If Remote Viewer and Recorder 
are on the same intranet, you do not need to worry about disabling firewalls. 

About the Remote Viewer Delay 
Remote Viewer provides two different display options for viewing Recorder: screen video only, in 
real-time, or screen video with audio and PIP streamed, but with a delay of typically 8–12 seconds. 
The delay is caused by the compression and streaming process required to send all three streams 
over a network and will vary depending on network speed and bandwidth. If you will be interacting 
with the participant during the test or are in the same room as the participant, we recommend 
deselecting the Include audio and PIP option in the Connect to Recorder dialog box. For more 
information, see Why is there a Delay between Recorder and Remote Viewer? on page 72. 

Note:   Regardless of the display option you choose (real-time or streaming), any Markers you set 
will be correctly synched with the recording. 

Screen Resolution and Desktop Wallpaper  
Screen resolution is an important factor that affects recording file sizes, so it is important to consider 
this before testing. The higher the resolution, the larger your recording file sizes will be. Recording 
at higher resolutions also increases the impact on computer system performance. We recommend 
recording at a resolution of 1024 x 768 or less for best performance. If you are running Recorder on 
a system that meets or exceeds our recommended requirements, it should perform well at higher 
resolutions. 

Also, if possible, the background wallpaper on the desktop should be removed and replaced with a 
solid color, to improve compression when the desktop is being recorded. 

To change your screen resolution: 

1. Choose Windows Start > Control Panel > Appearance and Themes > Display > Settings 
tab. (If you are in Classic View: Windows Start > Control Panel > Display > Settings tab). 

2. Change the resolution using the slider in the Screen resolution group box. 

To remove the desktop wallpaper: 

1. Choose the Settings button  on Recorder’s toolbar, or select Record > Settings from 
the main menu. 

2. Select the Preferences tab. 
3. Enable the Remove desktop wallpaper during capture option.  
4. Click OK. 
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Recorder’s Interface at a Glance 
When you launch Recorder, the following interface will appear: 

 

 
Menu bar. The main menu bar gives you access to all of Recorder’s options. 

 
Toolbar. The toolbar places Recorder’s most commonly used options within easy reach. 

 
Configuration pane. The options in this pane let you customize the settings that Recorder uses 
for recording. 

 
Camera preview pane. This pane displays a preview of the camera video and the approximate 
microphone volume level. Using the Test Recording option, you can record and playback a 10-
second test recording session. 
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Recording Using Default Settings 

When you open a new configuration in Recorder, the Configuration pane is automatically loaded 
with Recorder’s Default Configuration Settings. If you wish, you can conduct a recording 
immediately using these settings.  

To record using the default settings: 

1. Launch Recorder.  

2. Click the New Configuration button , or select File > New Configuration to restore 
Recorder to the default configuration settings.  
 
Note:  This step is required because Recorder always remembers the last configuration 
loaded. If the last configuration contained something other than the default settings, you will 
be recording with those non-default settings.  

3. Click the Start button.   Recorder will minimize to a tray icon.   
4. To stop recording, right-click on the tray icon, and choose Stop from the context menu. 

Note:   If you use the default recording settings, your recordings will be stored in the “My 
Documents\Morae” folder on the Recorder source computer’s system, which is the default 
output folder.  

Helpful Tips for Default Recording 
To access a menu of Recorder controls Right-click on the tray icon.    
To make Recorder visible again Double-click on the tray icon.  
To stop recording Right-click the tray icon  and choose Stop.  

Recorder’s Default Configuration Settings 
Recorder’s default settings for each configuration category are described in the following table. 

Configuration 
Category 

Options Enabled  
by Default 

Implications 

Recording file 
details 

Prompt for details when recording 
stops 

When the recording ends, you will be 
prompted to fill in the fields in the 
Recording File Details dialog box.  

Marker 
definitions 

Default set of Marker definitions: 
S – Start task (green) 
Q – Quote, User comment (purple) 
X – Error, Unexpected action (yellow) 
H – User needs help (blue) 
E – End task (red) 

The default set of Marker definitions will 
appear for use in Remote Viewer’s Marker 
Definitions window and on the Marker 
menu. These defined Markers will also be 
available for use in Manager. 
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Configuration 
Category 

Options Enabled  
by Default 

Implications 

All capture options 
 
 

Recorder will capture all data streams: 
screen video, camera, microphone, 
keystrokes, screen text, mouse clicks, Web 
change pages and application events.  

Capture options 

Allow Remote Viewer Remote Viewer(s) will be allowed to 
connect to Recorder by default.  
The default amount of time Recorder will 
wait for pending Remote Viewer Markers is 
60 seconds.  

Visibility during 
recording 

Minimize to tray  Recorder will be visible only as a tray icon 
 during recording. 

Start details Manually start You must choose the Start button 

 to begin recording. 
Stop details Manually stop 

You must choose the Stop button  to 
stop recording. 
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Recording Using Custom Configuration Settings 

By adjusting the settings in the six areas of Recorder’s Configuration pane, you can customize your 
recordings to capture exactly the data you need.  

Recorder’s Configuration pane contains six categories of configuration settings. You can change the 
settings and use them right away for just one recording, or go a step further and save the settings in a 
Morae Recorder configuration (.mrcfg) file that can be used repeatedly. 

Note:  If you do not save your configuration changes, Recorder will not remember them the next 
time you launch the application. 

To create your own customized configuration, choose the desired settings in each of the six areas of 
the Configuration pane. The steps in this section will lead you through the process of creating a 
custom recording configuration. 

Step 1: Entering Test and Participant Details 
In the Recording file details area of Recorder’s configuration, you’ll decide what to name the 
recording (Save recording as) and where to save it (Folder).  

 

Using the Description Field 
In the Description field, you can include detailed information about the test session or recording 
file. This information can be viewed later when the recordings are imported into Manager, so 
consider including a description that would be useful to an outside observer or data analyst who 
might not have been present for the session.  

What you include in the Description field may vary from test to test, but there are a few pieces of 
information that are commonly included:   

• Participant’s name 
• Session location 
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• Task description(s) 
• Application or process being tested  

The text you enter in the Description field is also available in Remote Viewer during the recording. 
To view the Description in Remote Viewer, choose View > Recording Details once the recording 
has begun. 

Completing the Details before or after Recording 
The Recording file details can be filled in before the recording begins. In this case, simply uncheck 
the Prompt for details when recording stops option.  

 

However, if you wish to enter the details (or additional information) after the session has stopped, 
leave the Prompt for details when recording stops option checked and proceed with the recording.  

Warning!   The recording cannot be saved until you fill in the Recording file details area. It 
is possible to accidentally lose the data from a recording if the test participant, or 
anyone else, closes the dialog prompting for these details after the recording 
stops. If you think there’s a chance this could happen, you might want to fill in 
the details prior to recording. 

Password Protecting your Recordings 
You can set a password to “lock” the files if your recordings include sensitive material. To do this, 
make sure that you have selected the Password protect recording file option.  

 

When the recording stops, you will be prompted to enter and confirm a password in the Enter 
Recording File Password dialog box.  

Passwords are case sensitive and can include letters, numbers, and symbols in any combination. 
There is no maximum length for passwords.  

When you import a password-protected recording file into Manager, the Enter Password dialog box 
will appear. Enter the correct password, and choose OK. The file will be imported into your Project.  
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Warning! If you forget the password you have chosen, it cannot be retrieved by TechSmith. The 
file cannot be opened without the password. Please be careful to keep a record of the 
password that you assign. 

Deferring the Processing of Recordings 
By default, Recorder writes out and verifies each recording (.rdg) file immediately after a recording 
is completed. Depending on the length and content of the recording, this processing can take quite a 
long time.  

Recorder’s Defer final processing option allows you to put off the processing of the recording file 
until later. 

 

If you enable this option, the unprocessed recording file is placed into the batch processing queue, 
and you can start the next recording immediately. When you are ready to process the file, simply 
choose File > Batch Process Recordings.  

Note:   Deferring final processing does not put your data at an increased risk of being lost or 
damaged should a crash occur. Recorded data are written to disk immediately during 
recording whether you choose to defer final processing or not. Final processing simply 
involves compressing the files into an archive. 

Batch processing may be an advantage when you want to automatically run repeated recordings or 
conduct several recordings in quick succession without waiting for file processing in between. 

Step 2: Predefining Markers to Use during the Test 
Markers allow you to flag specific important points in a recording. In Morae, each Marker has a 
letter (Type) and text definition associated with it. Each type of Marker can optionally also be 
associated with a color. You can pre-select the Markers that you will want to use in Remote Viewer 
by defining their Color/Type/Definition combinations in Recorder’s configuration. These pre-
defined Markers are automatically available for use by Remote Viewer(s) during the recording (for 
more information, see Logging Using Markers on page 78). 

When you import a recording containing Markers into Manager, the Markers will be listed in the 
Project pane under that recording, and a flag will appear for each Marker along the timeline in the 
colors that you have assigned to each Marker type.  

For example, you might want to mark the beginning of a task with an S-Start task (green) Marker 
and mark the end of the task with an E-End task (red) Marker. Then, when the recording is 
imported into Manager, the green and red Marker flags will be easy to visually distinguish along the 
timeline.  
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Predefining and Color-Coding Markers in Recorder 
In the Marker definitions area of the Configuration pane you can assign short definitions to the 
Marker types (letters) that you know you will use when viewing and logging a session in Remote 
Viewer. You can also color-code Markers using a system that makes the most sense to you.  

Note:   A default set of Marker definitions appears in every new configuration. You may choose to 
use these, change them, or delete them to create your own custom set of Marker definitions. 

To Add and Customize a Marker Definition 

1. Click in a cell in the Type column. A dropdown menu of letters will appear: 

 
2. Select the Type letter you wish to define. 
3. Click in the Definition field next to that Type.  
4. Enter the desired definition in the text box that appears.  

Note: Definitions have a 50-character limit. 

  

Note:  Every defined Marker must have both a Type and a Definition or the configuration cannot 
be saved. Additionally, the Definition field must contain characters other than blank spaces 
in order to be valid. 

5. When you are finished typing, click anywhere outside of the text box to exit editing, or press 
<Enter>. 
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6. To associate a color with a Marker type, click in the Color cell next to that type and select a 
color from the palette that appears. 

 
 
Note:  The default color for each Marker is orange. If you do not assign another color, the 
Markers will appear with orange flags along Manager’s timeline. 
 

7. If the color you want to use is not available on the palette, click the Custom button to open 
the Color dialog, and select a custom color. 

To Edit a Marker Type 
Click in the Type field, and choose a new letter from the dropdown.  

You can also make edits to the Type field by right-clicking on a row and choosing Edit > Type 
from the context menu.  
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To Edit a Marker Definition 
Click once in the Definition cell that you want to change and enter the desired text. You can also 
make edits to the Definition field by right-clicking on a row and choosing Edit > Definition from 
the context menu.  

To Delete an Entire Row 
Select the row that you want to delete, and press the <Delete> key. Or, right-click within the row 
you wish to delete, and select Delete Row from the context menu that appears. 

Note:  To delete a Type that you have not defined yet, the process is the same. Right-click on the 
Type field, and choose Delete Row from the context menu.  

To Clear the Marker Definitions Area 
Right-click inside the Marker definitions area, and select Delete All from the context menu.  

To Change the Order of Marker Definitions 
Defined Markers will appear in Remote Viewer’s Marker-related menus and Marker Definition 
window in the order you have them listed in the recording configuration. You can move definitions 
up or down in the list to arrange them in an order that is most convenient for your logging process.  

To move a definition up or down in the list, right-click on the row, and choose Move Up or Move 
Down from the context menu. 

Alternatively, you can click once on the row, and then press <Shift> and the <Up> or <Down> 
arrow keys. 

 

Navigating through the Marker Definitions List 
To navigate through your list of defined Markers, you can use the <Up Arrow> and <Down 
Arrow> keys on your keyboard.  

You can also use <Tab> and <Shift + Tab> to step through the columns and rows in the Marker 
definitions list. 
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Advantages of Defining Markers before Recording  
Predefining the Marker Types you will use to log your recordings, and using that set consistently 
across recordings, has two distinct advantages: 

1. It encourages team collaboration during logging. Each team member using Remote Viewer 
has immediate access to the same set of defined Marker types. This helps to ensure that all 
observers are using the same Markers for the start and end of tasks, to mark user errors and 
comments, etc. 

2. It allows you to make the most of automatic Segment creation in Manager. If all 
observers use the same start and end Markers across recordings, Manager can quickly and 
consistently create “Task” Segments that begin and end with the specified Markers. For more 
information, see Automatically Creating Segments on page 104. 

Step 3: Selecting Streams to Capture 
In the Capture Options area, you can specify which data streams you want Recorder to include in the 
recording. By default, all of the Capture options are enabled.  

To Select Capture Options 
Place a checkmark next to the streams you want to record. Recorder will synchronize the data from 
all of the sources you have chosen. 

Screen video and application events (Web page changes and window/dialog events, including when 
windows/dialogs had focus, were moved or resized) are not included in this list, because they are 
automatically captured for all recordings. 

Note:  Morae only supports the capture of Web page change data from Microsoft Internet 
Explorer. Web page change data from any other browser will not be captured. 

 

To Add Highlight Colors to Mouse Clicks and Cursor Activity  
Adding highlight colors to mouse clicks and cursor activity during the recording can make mouse 
movement easier to see when you are analyzing a recording in Manager. For example, all mouse 
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cursor movements can be highlighted with a yellow circle to make them more visible when they are 
viewed in Manager.  

 

Note:  The highlighting does not appear on the user’s screen during recording and cannot be seen 
by observers using Remote Viewer. However, the highlight effects will be visible in the 
recording after it is imported into Manager. 

 

To add highlight effects: 

1. You can select Mouse Highlight Effects options in Recorder by clicking the Mouse Clicks > 
Options button in the Capture options area.  

 
The Mouse Highlight Effects dialog will appear. The icon to the left of each option indicates 
the type of highlighting that will appear in the recording. 
 

2. Select one or more options by placing a checkmark in the box next to each option. 

 
 

3. Click OK. 
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Allowing Remote Viewers  Connection 
If you plan to connect one or more Remote Viewer(s) to Recorder, you must select the Allow 
Remote Viewer option in the Capture options area of the configuration. 

 

Adjusting the Amount of Time Recorder Will Wait for Remote Viewer Markers 
You can adjust the amount of time Recorder will wait for pending (unfinished) Markers from all 
Remote Viewer(s) before ending the recording. By default, Recorder will wait 60 seconds for Remote 
Viewer users to finish and send their Markers.  

To increase or decrease this wait time: 

1. In the Capture options area of Recorder’s Configuration pane, choose the Allow Remote 
Viewer > Options button. The Remote Viewer Options dialog will appear: 
 

 
 

2. Enter the desired wait time, in seconds in the Max wait for Remote Viewer (seconds) field. 

Step 4: Deciding about Recorder’s Visibility 
In this area of Recorder’s Configuration pane, you can determine how visible you want Recorder to 
be during a recording session. 

Click a radio button to select the desired visibility option: 
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Minimize to tray Choose this option if you want Recorder to be visible only as a tray icon  once a 
recording begins. With this option enabled, you can access a menu of Recorder 
control options (Start, Stop, Show Recorder, and Exit Recorder) by right-clicking 
on the tray icon. To make Recorder visible again, double-click on the tray icon. 

Minimize to 
taskbar 

Choose this option to place Recorder on the taskbar while recording, as shown 
below: 

 
Hide completely Choose this option if you want Recorder to be completely hidden. To show 

Recorder again, simply use the hotkey combination <Ctrl+Alt+Scroll Lock>.  

Step 5: Programming the Start of Recording 
Using the options in the Start details area of the configuration, you can choose how and when 
recordings made with this configuration will start. You can elect to start recordings manually, but 
Recorder also offers several flexible options that make it fully programmable for automated starts. 

Starting Recorder Manually 
To start a recording manually: 

1. Choose the Manually start radio button. 
2. When you are ready to begin recording, use the hotkey combination <Ctrl + Alt + Shift + 

F9>, or click the Start button . 

Programming Recorder to Start when an Event Occurs 
To start recording when a specific event occurs: 

1. Choose the Event based radio button. 
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2. Use the dropdown list to choose the type of event that will cause Recorder to start: Mouse 
Click, Application Launch, or Application Exit. 

 
3. If you choose either the Application Launch or Application Exit option, you can name a 

specific application by filling in the Application name field.  

 
 
If you leave the Application name field blank, then Recorder will start when any application 
is launched or closed. 

Note:  To specify an application name for an Event based start, you must use the exact executable 
(.exe) name in the Application name field. If you do not know the executable name, click 

the Browse button  to locate it. 

Programming Recorder to Start at a Specific Date and Time 
You can set Recorder to start at a particular time and, optionally, on a particular date. A Time based 
start can be set up to 49 days in advance of the recording. If you choose a Time based start, 
however, Recorder must be running on the source computer at the time the recording is set to begin.  

Note:  A Time based start will only occur for one instance of recording. Once that recording is 

complete, you must click the Start button  again to set Recorder to wait for the 
next Time based start. For information about running repeated recordings without 
intervention between recordings, see Automating Repeated Recordings on page 63. 

1. Choose the Time based radio button.  
2. Fill in the time and date fields for the start time.  
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If you leave the box next to the date field unselected, then the recording will start at the 
specified time today. If this time has already passed for today, the recording will start at the 
specified time tomorrow. 

Using Remote Viewer to Start Recorder Remotely 
Using the Remote Viewer control option in the Start details area, you can designate a specific 
person using Remote Viewer to start a recording session remotely.  

To set up Remote Viewer control of Recorder: 

1. Choose the Remote Viewer control radio button. 
 

 
2. Enter the name of the Remote Viewer user who will be starting the recording. If you leave 

this field blank, any user will be able to start the recording from Remote Viewer.  
 

Note:   After you have chosen the Remote Viewer control start option and completed the rest of the 

recording configuration, you must still click the Start button  to set Recorder to 
wait for the remote commands from Remote Viewer.  

Important:  For the Remote Viewer control start option to operate correctly, the name you enter in 
the Your name field in Remote Viewer’s Connect to Recorder dialog box must match the 
one you have entered here in the Remote Viewer user field.  

 

To remotely start Recorder from Remote Viewer: 
Once the setup steps have been completed, the user designated to have remote control of Recorder 

can start the recording by clicking the Start the recording button  on Remote Viewer’s toolbar.  

Using the Automatic Restart Option 
If you want to set Recorder to start again after each recording, without requiring you to click the 

Start button  each time, enable the Automatically restart Recorder option. Depending 
on your other configuration settings, selecting this option may not result in Recorder restarting 
without your intervention between recordings. For more information, see Automating Repeated 
Recordings on page 63. 
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Step 6: Programming the Stop of Recording 
Using the options in the Stop details area of the configuration, you can choose how and when 
recordings made with this configuration will stop. You can elect to stop recordings manually, but 
Recorder also offers several flexible options that make it fully programmable for automated stops. 

The Manually stop option is selected by default. 

Note:  Recorder can always be stopped manually, even if you have chosen another stop option. 

 

Stopping Recorder Manually 
To stop Recorder manually, use the hotkey combination <Ctrl+ Alt + Shift + F9>. Alternatively, 
right-click the tray icon  and choose Stop from the menu. 

Programming Recorder to Stop when an Event Occurs 
To program Recorder to stop when a particular event occurs: 

1. Choose the Event based radio button. 
2. Next, use the dropdown list to choose the type of event that will cause Recorder to stop: 

Application Launch or Application Exit.  
3. You can specify which application by filling in the Application name field. If you leave the 

field blank, Recorder will stop when any application is launched or closed. 
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Note:  If you want to specify an application name for an Event based stop, you must use the exact 
executable name in the Application name field. If you do not know the executable name, 

click the Browse button  to locate it. 

Programming Recorder to Stop at a Specific Date and Time 
You can set Recorder to stop at a particular time and date for one recording using the Time based 
stop option. A Time based stop can be set up to 49 days in advance.  

1. Choose the Time based radio button. 
2. Fill in the time and date fields. If you leave the box next to the date field unchecked, then the 

recording will stop at the specified time today. If the time you enter has already passed for 
today, the recording will stop tomorrow at this time.  

 

Programming Recorder to Stop after a Certain Length of Time 
If you want to specify an amount of time that the recording should run before stopping 
automatically, choose the Duration based option and select a Time to run from the dropdown list. 
The recording will stop after that amount of time has passed. 

 

Note:   Although the Time to run dropdown list only shows durations up to 2.0 hours, you can 
enter a duration of up to 1176 hours (49 days). 
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Using Remote Viewer to Stop Recording Remotely 
Using the Remote Viewer control option in the Stop details area, you can designate a Remote Viewer 
user to stop a recording session remotely. 

1. Choose the Remote Viewer control radio button. 
 

2. Enter the name of the Remote Viewer user who will be stopping the recording:   
Note: If you leave this field blank, any Remote Viewer user will be able to stop the recording. 
 

 
 

3. The user designated to have remote control of Recorder can now stop the recording by 

clicking the Stop the recording button  on Remote Viewer’s toolbar. 

Conducting Repeated Recordings using Remote Control 
Even if you have selected the remote control start and stop options, you will still need to return to the 
Recorder computer between recordings and click the Start button. If you wish to avoid this 
additional interaction with Recorder between recordings, follow the instructions outlined in 
Automating Repeated Recordings. Then, once you click the Start button, the Remote Viewer user 
who has control of Recorder will be able to start and stop Recorder repeatedly without returning to 
the Recorder computer.  

Step 7: Use or Save Your Custom Configuration 
Once you have customized the configuration settings in each category, you have several options for 
using and saving the custom configuration: 

To Use Your Settings Immediately 
 

Choose the Start button  on the toolbar, or use the hotkey combination <Ctrl + Alt + Shift 
+ F9>. 

Note:  If you have chosen a delayed start (Time or Event based, or Remote Viewer control) option, 
clicking the Start button will set Recorder to wait for that start time or event. 

To Test your Settings before Recording 

Run a 10-second test recording by choosing the Test Recording button  in the 
Camera preview pane, or choose Record > Test Recording. For more information, see Running a 
Mock Test before Recording on page 74. 
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Note: Start and stop options are not confirmed in a Test Recording. 

To Save your Settings as a Configuration File 

Click the Save Configuration button  , or choose File > Save Configuration. Select a 
meaningful name and location for your configuration file, so it will be easy to relocate.  

Note: Recorder configuration files have the extension .mrcfg. 

To open and edit your configuration file 

Choose the Open Configuration button , or choose File > Open Configuration, and select the 
configuration (.mrcfg) file you wish to open. The settings will be loaded into Recorder.  
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Automating Repeated Recordings 

There may be situations in which you would like to configure Recorder to start and stop repeatedly 
using the same recording settings without the need for human intervention between recordings (i.e., 
to click the Start button). To set up unattended, repeated recordings, follow the steps in this section. 

Then, once you click the Start button , Recorder will silently create repeated recordings 
automatically, based on the settings you have selected in the Configuration pane. 

Step 1: Select Automatically restart Recorder
Select the Automatically restart Recorder option in the Start details area. 

 
 

With this option selected, once you click the Start button, Recorder will repeatedly start and stop 
recordings based on the Time(s)/Event(s) you have selected in the Start details and Stop details areas 
of the configuration. 

Important!  The following Start and Stop details options are incompatible with the 
Automatically restart Recorder option:  Manual start, Time based start with a date 
specified, Time based stop with a date specified, and Event based start on a Mouse 
Click.  

Step 2: Deselect Prompt for Details when Recording Stops 
Deselect the Prompt for details when recording stops option in the Recording file details area: 

 

This will prevent the Recording file details dialog from appearing (and requiring your attendance) 
after each recording. Complete the fields in this area before you click the Start button. 

Note:  Recorder will sequentially number the recording files by appending the number to the file 
name you have entered in the Save recording as field. For example, if you entered “Test” 
in the Save recording as field, the recordings will be named “test.rdg”, “test-0001.rdg”, 
and “test-0002.rdg”, etc. 
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Step 3: Select Defer Final Processing 
Select the Defer final processing  option in the Recording file details area: 

 

This will place the recording files in a queue for later processing. This delays the writing out and 
verification of the recording file, which usually happens immediately when the recording stops.  

Note:  When you are finished with a series of automated recordings, you will need to go back to 
Recorder and batch process the recording files (File > Batch Process Recordings). For 
more information, see Deferring and Batch Processing Recording Files on page 86. 
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Recording Silently  

With Morae Recorder, it is possible to start and stop a recording without ever displaying the 
application’s interface on the user’s desktop. This is called “silent recording” and, as described in 
this section, there are three ways to accomplish this with Recorder.  

Recording Silently by Automating Repeated Recordings 
Recorder allows you to automate the recording process so that no human intervention is required to 
restart Recorder between sessions. If you have this set up correctly, an additional benefit is that 
Recorder’s interface never appears onscreen, allowing you to record silently. For more information, 
see Automating Repeated Recordings on page 63. 

Recording Silently from the Command Line 
There is a command line option for Recorder that allows you to “silently” launch the application, 
load a configuration, and begin recording. When you use the command line option, the interface for 
Recorder never appears on screen. 

The order of command line arguments is: 

   “[path to Recorder.exe]” “[path to the configuration file]” -start 

For example: 

   “C:\Program Files\TechSmith\Morae\MoraeRecorder.exe” “C:\Morae\myconfig.mrcfg” -start 

Important Points to Remember 

1. The path to both the MoraeRecorder.exe and the configuration file must be in quotes. 
2. Arguments must be separated by a space. 
3. The “-start” argument must NOT be placed in quotes. 

Creating a Shortcut for Silent Recording 
You can create a convenient shortcut for this command line option that will automatically launch 
Recorder, load a configuration and start recording.  

To create this shortcut: 

1. Locate the MoraeRecorder.exe. 
2. Right-click on the Morae Recorder.exe and select Create Shortcut from the context menu. 
3. Right-click on the shortcut you created, and select Properties from the context menu. 
4. On the Shortcut page of the Properties dialog, the Target field displays the command line 

that will be issued to the application when this shortcut is used. 
5. Add the desired arguments to this command line, including the desired configuration file 

name. If you do not specify a file name, Recorder will use its default settings. 
6. Add the “–start” argument at the end of the command line. 
7. Click OK. 

When you double-click this custom shortcut, the command line arguments will be executed. 
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Recording Silently with the Recorder COM Server 
Recorder supports an out-of-process COM server that gives you access to many of its powerful 
recording features. Because you can use the COM server options to set up custom recording 
configuration, it is possible to use the server to launch and stop Recorder silently. For more 
information, see Using Recorder’s COM Server on page 158. 
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Setting Up and Connecting Remote Viewer(s) 

Remote Viewer allows you to view the desktop activity on the Recorder computer, as well as hear 
user audio and see camera video Picture in Picture (PIP). Additionally, you can save the audio and 
video content from Remote Viewer in a WMV file for immediate playback after the session is 
complete. 

One or more Remote Viewer computers can connect to the Recorder source computer over any high-
speed (10–100 Mbps) local area or wide area network (LAN or WAN). This section will offer 
instructions on connecting to and disconnecting from Recorder, as well as some basic 
troubleshooting tips that might help if you have difficulty making a connection. 

Note:  Morae includes one licensed copy of Remote Viewer. If you want to connect multiple 
Remote Viewer computers to Recorder simultaneously, additional licenses for Remote 
Viewer are available from TechSmith. 
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Getting Familiar with Remote Viewer’s Interface 

The following figure offers a brief illustration of the regions of Remote Viewer’s interface. This 
figure shows Remote Viewer already connected to Recorder, with the Scale to Fit option enabled. 

 

 Menu bar. The main menus give you access to all of Remote Viewer’s options.  

 Toolbar. The toolbar allows you to quickly access several commonly used menu options.  

 Viewing window. This area displays the desktop activity on the Recorder computer.  

 Marker Definitions window. This window displays the defined Markers that were entered in the 
Recorder configuration file and corresponding quick buttons for each of them. 
  

 Picture in Picture (PIP) window. The camera video PIP will be displayed in the lower right-hand 
corner of the Viewing window if you have chosen Include audio and PIP during connection, and you 
have enabled View > Picture in Picture (PIP). The PIP window can be moved, resized, and hidden.  

 Marker Notes pane. This pane allows you to create, name, and add optional text notes to Markers and 
send them during recording. 

 Status bar. The messages and icons in this area confirm the status of the connection to Recorder and of 
the current recording. 
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Connecting to Recorder 

For a connection to occur between Remote Viewer and Recorder, Recorder must be running on the 
source computer. Also, you must have enabled the Allow Remote Viewer option in the Capture 
options area of your Recorder configuration. If this option is disabled, you may still be able to 
connect, but you will not be able to view the video streams. 

Important Information about Compatibility between Versions 
The Recorder and Remote Viewer components must be the same version to successfully connect. For 
example, version 1.3 of Recorder will only accept a connection from version 1.3 of Remote Viewer. 
When incompatible versions of these components attempt to make a connection, an error dialog will 
appear. If you receive an error, be certain that you have installed identical versions of these 
components before attempting another connection. 

To Connect to Recorder 
From within Remote Viewer, choose Connection > Connect. Or, choose the Connect to Recorder 

button  from the toolbar. The Connect to Recorder dialog box appears: 
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Step 1: Selecting Recorder Computer Name or IP address 
Choose the name of the computer on which the Recorder is running. To locate the desired computer, 
do one of the following:  

• Type the computer name in the Recorder computer name (or IP address) list box provided: 
 

 
• Select the Recorder computer name (or IP address) from the recently used options 

available in the dropdown list. 
• Choose the Browse Network button and locate the desired computer on the network. 

Step 2: Entering the Name of the Remote Viewer User 
Next, type in the name of the person who will be using this Remote Viewer computer in the Your 
name field: 

 

The name entered in this field will be associated with all Markers created at this Remote Viewer 
computer (until Remote Viewer is disconnected and another name is entered here).  

If the person at this Remote Viewer computer will be controlling Recorder, the name you enter here 
must match the one designated for remote start in the Recorder configuration.  

Recorder will not allow the simultaneous connection of two Remote Viewers with the same user 
name. If two users try to connect using the same name, a warning dialog will appear. 

Step 3: Selecting the Content You Want Displayed 
You have two options for viewing the content being sent from Recorder to Remote Viewer. You can 
view just the desktop activity (screen video), or you can view the camera video Picture in Picture 
(PIP) and hear user audio along with the screen video. Screen video is automatically displayed with 
either option you choose. 
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To see and hear the user’s camera video and audio: 
Select Include audio and PIP, as shown below. Screen video (video of the desktop activity) is 
automatically displayed. 

Important! Due to the streaming technology used to send the audio and camera video data streams 
from Recorder to Remote Viewer, you will experience a noticeable delay between the time 
the information is sent from Recorder and the time it is received by Remote Viewer. For 
more information, see Why is there a Delay between Recorder and Remote Viewer? on page 
72. 

 

To view just the screen video: 

Deselect the Include audio and PIP option, as shown below. Audio and PIP will not be included. 
Deselecting this option results in a real-time (not delayed) display of just the screen video content 
(the desktop activity).  

Step 4: Recording a WMV of the Session Content 
Check the Save video as WMV option if you want the streams coming into Remote Viewer saved as 
a WMV file that will be immediately viewable after the session is complete.  

Important! Only those streams coming into Remote Viewer will be saved in the WMV file. If you 
have deselected the Include audio and PIP option, only the screen video will be saved in 
the WMV file. To save all three streams (screen video, camera video PIP, and audio) in the 
WMV, you must choose Include audio and PIP along with the Save video as WMV 
option. 

Click Choose Folder to browse for and select the folder in which the WMV file should be saved. By 
default, your Remote Viewer videos will be saved in the C:\\...My Documents\My Videos folder on 
the Remote Viewer computer. 

Step 5: Initiating a Connection 
Choose OK. A connection attempt will be made. If the connection is successful, the status bar will 
read, “Connected to Recorder” and the Connection Status icon will be green. The name of the 
Remote Viewer user will also appear in the status bar. 
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Why is there a Delay between Recorder and Remote Viewer? 
If you select the option Include audio and PIP in the Connect to Recorder dialog box, a delay will 
be present between Recorder’s transmission of the streamed content and Remote Viewer’s display of 
that content. This delay is due to the compression and streaming of the screen recording, full-motion 
video (PIP) and high-quality audio. These three streams have to be combined into a single Windows 
Media stream and then sent across a network to the Remote Viewer system. This process requires 
some buffering to overcome the inherent variability in network data transmission rates. The actual 
time delay will depend on your network topography, traffic levels, and bandwidth.  

If your testing environment demands real-time viewing of the recording content, the best thing to do 
is uncheck the Include audio and PIP option in the Connect to Recorder dialog box. By disabling 
this option, Remote Viewer will only see the screen recording video. This requires much less 
bandwidth and compression, and it also streams at virtually real-time speeds.

Problems Connecting to Recorder 
If you cannot establish a connection between Remote Viewer and Recorder, be sure to check that the 
following conditions are true: 

• Recorder is installed and launched on the source computer. 
• The Recorder computer name (or IP address) that you have entered in the Connect to 

Recorder dialog box is correct. If the computer name alone does not work, you may need to 
use the domain name or IP address. For additional help with this, see Choosing a Recorder 
Computer Name on page 159. 

• No two Remote Viewer users are trying to connect with the same user name. 
• The Recorder and Remote Viewer computers are connected to the same LAN or WAN 

network. If you suspect that there is a problem with the network, contact your system 
administrator. 

• The Remote Viewer and Recorder components you are using have the same version number. 
• There is no firewall on the network. Ask your system administrator whether there is a 

firewall that might be blocking the connection. The communication protocol used by Morae 
is TCP/IP with listening ports established on ports #5555 and 8080. The system administrator 
may have to intentionally allow traffic through these ports in order for the Remote Viewer 
component to connect to Recorder. 

Note:  Windows XP Service Pack 2 includes its own firewall. The first time you run Recorder, you 
will need to select Unblock in the dialog that appears. 

Controlling Recorder Remotely through Remote Viewer 
You can designate a specific Remote Viewer user (or allow any Remote Viewer user) to remotely 
start and stop a recording through the Remote Viewer interface. To set this up, you need to select the 
correct settings in Recorder and enter the name of the designated Remote Viewer user (the person 
who will be controlling Recorder remotely) both in the Recorder configuration and in Remote 
Viewer’s Connect to Recorder dialog. Follow the steps in this section to set up remote control of 
Recorder. 
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Select the following options in the Recorder configuration: 

1. In the Capture options, select Allow Remote Viewer. 
2. In the Start details options, choose Remote Viewer control. Then, in this same area, specify 

the name of the Remote Viewer user. If you leave the field blank, any observer connecting 
with Remote Viewer will be able to remotely start Recorder. 

3. In the Stop details options, choose Remote Viewer control. Again, specify the name of the 
Remote Viewer user. If you leave the field blank, any observer connecting with Remote 
Viewer will be able to remotely stop Recorder. 

4. Click the Start button  to set Recorder to wait for the remote control commands. 

In Remote Viewer 
In the Connect to Recorder dialog box, enter the name of the Remote Viewer user in the Your name 
field exactly as it appears in the Recorder configuration. 

Once a connection is established, the Start/Stop recording button on the Remote Viewer toolbar 
will be enabled.  

To Conduct Repeated Recordings using Remote Control 
If you have selected the remote control start and stop options, you will still need to return to the 
Recorder computer between recordings to click the Start button. If you wish to avoid this additional 
interaction with Recorder, follow the steps outlined in Automating Repeated Recordings on page 63. 
Then, once you click the Start button in Recorder, the designated Remote Viewer user will be able 
to start and stop Recorder repeatedly without returning to the Recorder computer.  
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Running a Mock Test before Recording 

We highly recommend that you create a mock recording to be sure that Recorder is capturing data 
exactly as you have specified in the configuration. Conducting a short mock recording will help you 
work out any network connectivity issues, as well as test your automated start and stop options. The 
following are some suggested steps for running a mock recording: 

Step 1: Start Recorder 
Either start Recorder manually, or, if you have Recorder set up to wait for a start time or event, 
replicate that event/time to make sure Recorder begins running as expected.  

Step 2: Connect Remote Viewers to Recorder (Optional) 
If you plan to have Remote Viewers logging the recordings, you will want to connect one or more of 
the planned Remote Viewers during the mock recording. This will ensure that you have the correct 
computer names for the Remote Viewer machines and that you can successfully connect each on to 
Recorder. 

Step 3: Complete a Test Task 
Next, run through a sample task similar to the one your users will be completing. If you wish to test 
the logging functionality of Remote Viewer at this time, you can have a team member practice 
setting Markers while you complete the first task.  

Step 4: Stop Recorder 
Either stop Recorder manually by using the keyboard shortcut <Ctrl + Alt + Shift + F9> or, if you 
have Recorder set up to wait for a stop time or event, replicate that time/event to make sure 
recording stops as expected.  

Step 5: Import the Recording and Run a Search 
Save the test recording file and import it into a project in Manager. There, you should be able to see 
that the screen video, audio, and camera video have been recorded correctly. A quick search using 
the search editor will show you that the other RRT data streams have been captured accurately, as 
well (for more information, see Searching for Data in Recordings on page 116). 

Step 6: Run Recorder’s Test Recording 
You can use Recorder’s Test Recording option as a second test to ensure that the data streams you 
selected are being captured. For more information about the Test Recording option, see Using the 
Test Recording Option in Recorder on page 157.
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Conducting the Test Session 

After you have set up Recorder’s configuration and tested it to be sure that it is capturing the right 
data, you can begin recording and logging your test sessions.  This section will help you connect one 
or more Remote Viewers during the recording, and will offer some information about disconnecting 
Remote Viewer from Recorder and managing your files after you’ve completed all of your 
recordings. 

The topics in this section include: 

• Viewing and Logging the Test with Remote Viewer 
• Managing Recording Files 
• Disconnecting Remote Viewer from Recorder 
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Viewing and Logging the Test with Remote Viewer 

Once you have established a connection between Remote Viewer and Recorder, and recording has 
started, you will be able to see and hear the content that is streaming from the Recorder source 
computer.  

There are a couple of ways to view the recording session. You can choose to use the Normal or Full 
Screen views with the Scale to Fit option turned on or off.  

Additionally, you can hide or view the camera video Picture in Picture (PIP), and move and resize 
the PIP window according to your preferences. 

This section contains the following topics related to remote observation with Remote Viewer: 

• Adjusting your View of the Recording Session 
• Working with Remote Viewer’s Picture in Picture (PIP) 
• Logging Using Markers 
• Managing Recording Files 
• Disconnecting Remote Viewer from Recorder 

Adjusting your View of the Recording Session  
Remote Viewer allows you to view the content being sent by Recorder in two different ways: Normal 
view (the default view) and Full Screen view.  

Normal View 
The Normal view is the default Remote Viewer setting. This view shows the activity from 
Recorder’s source computer within a regular window. Most of Remote Viewer’s toolbar, status bar, 
menu bar, Marker Definitions window and PIP window are visible by default. The Marker Notes 
pane may also be visible, depending on your View menu selections. 

Full Screen View 
The Full Screen view fills the Remote Viewer computer’s entire screen with the Recorder 
computer’s desktop activity, and there is a floating toolbar.  

To toggle the Full Screen view on/off, do one of the following: 

• Choose the Full Screen button  on the toolbar. 
• Use the Alt + Enter hotkey combination. 
• Choose View > Full Screen from the menu bar. 
• Right-click to see a context menu that contains all of the same options that are on Remote 

Viewer’s menu bar. Choose View > Full Screen from the context menu. 
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Scale the View of the Desktop to Fit your Screen 
If the screen resolution setting of the Recorder’s source computer is higher than the resolution of the 
computer running Remote Viewer, then choosing the Scale to Fit option will fit Recorder’s entire 
desktop image into the Remote Viewer’s window, as shown: 

 

This option is available in either Normal or Full Screen view.  

To toggle the Scale to Fit option on or off, do one of the following: 

• Select the Toggle Scale to Fit button . 
• Choose View > Scale to Fit from the menu bar. 
• Right-click to see a context menu, and choose View > Scale to Fit from the menu. 

Working with Remote Viewer’s Picture in Picture (PIP) 
If you selected the Include audio and PIP option when establishing a connection to Recorder, a 
Picture in Picture (PIP) window containing the camera video will appear by default in the lower 
right-hand corner of Remote Viewer’s Viewing Window.  

Note:   PIP is best viewed with the Scale to Fit option turned on. If you can’t find the PIP window, 
choose View > Scale to Fit, and the PIP window should appear in the lower right-hand 
corner. 

To move the PIP window 
Simply click on the PIP window and drag it to the desired location.  
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To resize the PIP window 
Point at a corner of the window with your cursor, and grab the handles that appear. Drag the corner 
out or in to make the window larger or smaller. 

To hide the PIP window 
Choose View > Picture in Picture (PIP) from the menu bar. To view the PIP again, repeat this 
action. 

Logging Using Markers 
Markers are ideal for quickly logging important points in a recording, such as the start or end of a 
task, or a point at which the user made an error. Any observer using a Remote Viewer computer can 
create Markers with optional text notes during a recording. These Markers are sent directly to 
Recorder and saved with the recording. The synchronized video, audio, and text note for each 
Marker can then be viewed and searched later when you import the recording into Manager.  

This section will explain Markers in detail and offer instruction on creating Markers, with or without 
text notes, in Remote Viewer.  

Marker Notes Pane at a Glance 
The Marker Notes pane contains options that allow you to change the Marker Type, enter a name 
and add an optional text note before sending the Marker.  

 

 
Create a Marker button. Click this button to initiate a Marker.  

 
Marker button toolbar. Right-click on this toolbar area to add buttons for frequently used 
Markers.  

 
Type. This field displays the Type selected for the current Marker and any existing 
definition. To change the Type, select a new letter from the dropdown.  

 
Description. Enter an optional text description for the Marker in this area. 

 
Name. This field allows you to enter a name for the current Marker. Click in this field to 
enter text.  
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Dock/Undock button. Choose this button to toggle between the docked and floating states 
of the Marker Notes pane. 

 
Send. Choose this option to send the current Marker to Recorder.  

 
Cancel. Choose this option to cancel the current Marker.  

Viewing and Hiding the Marker Notes Pane 
Be default, the Marker Notes pane is hidden. It will appear each time you initiate a Marker and hide 
again when you send the Marker.  

To toggle between the hidden and visible states of the Marker Notes pane, choose View > Marker 
Notes. Once this option is enabled, the Marker Notes pane will remain visible at all times.  

Docking the Marker Notes Pane 
The Marker Notes pane is a floating window by default. The Notes pane can be docked at the bottom 
of the Viewing Window. To dock the pane, simply click the Dock/Undock Marker Notes button 

, or drag and drop the Notes pane at the bottom of the Viewing Window.  

Adding Marker Buttons to the Marker Notes Pane 
For your frequently used Marker Types, you can easily add a Marker button to the Marker Notes 
pane. Create a custom toolbar of Marker buttons, and use them to assign your most common Marker 
Types with one click. 

 

To add a Marker button: 

Right-click on the toolbar area of the pane, and choose a Marker Type for the button from the Add 
Marker Button flyout menu that appears.  

  

A button will be created on the toolbar. The next time you want to create a Marker with that Type, 
just click the toolbar button, add an optional text note, and click Send. 

 

To remove a Marker Type button: 

Right-click on the button, and choose Remove Button. 

www.techsmith.com                                                                                                 Viewing and Logging the Test with Remote Viewer • 79 



Morae 1.3 Getting Started Guide 

Note:   Clicking a Marker button initiates a new Marker. These buttons cannot be used to change 
the Type of the pending Marker. 

Creating Markers in a Recording 
When you create a Marker in Remote Viewer, you assign a meaningful label (Type) to a single point 
in the recording. You can also optionally add a name and text note to the Marker. If you have 
defined your Marker Types in the Recorder configuration file prior to recording, the definition is 
automatically attached to each Marker of that Type that you set in Remote Viewer. For more 
information on pre-defining Markers in Recorder, see Step 2: Predefining Markers to Use during the 
Test on page 49. 

You can set an unlimited number of Markers in any recording, and the same Marker Type can be 
used repeatedly, if desired. If there are multiple Remote Viewers, the Markers entered by each 
observer will be set and synchronized with the recording. Because Marker definitions are recording-
specific (defined in the Recorder configuration), all Remote Viewer users for a recording will have 
the same set of pre-defined Markers to work with. These definitions cannot be changed in Remote 
Viewer. 

Initiating a Marker and Choosing the Type 
When you see a point in the activity that you wish to mark, do any of the following to initiate a 
Marker: 

• Choose <CTRL+ [letter]> on the keyboard. 
 

• Click a defined Type button in the Marker Definitions window: 
 

 
 

• Choose Marker from the menu bar, and select the desired letter (Type) from the menu. 
Defined Markers will appear at the top of the menu: 
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Note: If you want to create Markers without a Type assigned, choose the generic option from the 
list of Type letters. You can also create a Marker with the Type generic using the <CTRL 
+ Spacebar> hotkey combination. 

• Click the Create a Marker button  from the toolbar, or the Marker Notes pane (which 
initiates a generic Marker), and then select a letter from the Type dropdown, if desired. 
Again, Markers that you have defined in the recording configuration will appear at the top of 
the menu. 

Adding a Name and Text Note 
If it is not already visible, the Marker Notes pane will appear when you initiate a Marker, allowing 
you to name the Marker, enter an optional text note, and change the Type, if necessary.  

Marker names will be visible in Manager’s Project pane when the recording is imported. If a Marker 
is defined but has no name, the definition will be displayed instead.  
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Note:  To start a new line in a text note, press <Ctrl+Enter>. 

Sending the Marker 
When you are satisfied with the Marker Type, name, and text note, click the Send button or press the 
<Enter> key. The Marker is automatically sent to Recorder and stored with the recording.  

The Marker will be set in the recording at the time it is first initiated (by choosing a Type) not when 
you click the Send button. This is true even if the Marker is not sent to Recorder until much later.  

After the Marker is sent, a confirmation message will appear in the status bar. 

Note: You cannot send a new Marker while one is pending. You must Send or Cancel the current 
Marker before sending the next one. 

Tips for Setting Markers Quickly 
There are two ways to set Markers quickly, especially if you do not plan to add text notes: 

1) Use the <CTRL + [Type]> hotkey combination and then press <Enter>.  

2) Use the Type buttons in the Marker Definitions window and then press <Enter>. 

Canceling a Marker 
To cancel a marker, click the Cancel button in the Marker Notes pane or press the <Esc> key on 
your keyboard. 

About Unsent (Pending) Markers 
A Marker that has been initiated but not yet sent is considered “pending.”  You cannot have more 
than one Marker in the pending state at a time.  

When you initiate a second Marker with one already pending, the second Marker is set at the 
moment in the recording that you initiated it. However, you cannot send the second Marker until the 
pending Marker is either sent or cancelled. 

Pending Markers during Recording 
During a recording session, if you attempt to initiate another Marker before you have sent the one 
pending, the following dialog will appear: 
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Before you can initiate another Marker, you must choose one of the three options presented: 

• Send Pending Marker – If you choose this option, the pending Marker will be sent to 
Recorder. You can then enter text for the new Marker. 

• Cancel Pending Marker – If you choose this option, the pending Marker will be deleted 
permanently. You can then enter text for the new Marker. 

• Cancel New Marker – Choosing this option cancels the second Marker you initiated, not the 
pending Marker. 

Pending Markers after Recording is Complete 
If Recorder is stopped and you still have a Marker waiting to be sent (pending), a dialog will appear 
to notify you that you have a certain amount of time to complete or cancel the Marker. A similar 
dialog will appear if you attempt to disconnect Remote Viewer while a recording is in progress and 
there is a Marker pending.  

 

When the countdown begins, you have two choices:  

• Send Marker Now — Send the pending Marker immediately and bypass the remaining time. 
• Cancel Marker — Cancel your Marker immediately. If you do this, the pending Marker will 

be deleted.  

You can continue editing the Marker while this dialog is visible. When the allotted time has elapsed, 
the Marker will be sent in its current state, completed or not.  

Note: The length of time you have to deal with a pending Marker can be changed in the Recorder 
configuration for any given recording.  
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Managing Recording Files 

Once a recording is complete, Recorder creates one recording (.rdg) file. The file for the current 
recording is stored in the Folder that you specified in the Recording file details area of the 
Configuration pane, as shown in the following graphic: 

 

If you did not specify a folder in the configuration, recording files will be saved in a default output 
folder on the Recorder source computer. To view or change the default output folder location, 
choose Record > Settings > Preferences tab. The default output folder is listed in the Folder 
Options group box. 

Depending on the storage medium you have chosen or your network configuration, you may have to 
take additional steps to ensure that Manager can access the recording files when you are ready to 
import them.  

File “Rollover” for Extended Recordings 
The maximum size for a recording (.rdg) file is approximately 600 MB. This ensures that no 
recording file will be too large to transport on CD-ROM. However, if a recording is particularly 
long, or is less compressed (depending on your codec selections), it may exceed the 600 MB file 
size. If this happens, Recorder will create subsequent “rollover” files so that the recording can 
continue to be stored in 600 MB parcels. The first rollover file will have the extension “.r02”, and 
subsequent files will be numbered in sequence.  

When you have finished recording, you will need to move the .rdg file and all of its companion 
rollover files and place them together in a folder that Manager can access. Then, when you import 
the .rdg file into a project, Manager will automatically collect all of the associated rollover files. 

Note:   If you do not move all of the rollover files to a common folder with the .rdg file, Manager 
will not be able to import the recording. 

Recording File Processing and Verification 
After you complete a recording, there will be a brief delay as the recording file is written out. A 
progress dialog will confirm that this is occurring.  

Once the file is written out, there will be another brief delay as it is automatically verified by 
Recorder. During verification, Recorder examines the file to be certain that it has been written 
without error. If an error is detected, Recorder will notify you and give you the option to either 
repeat the writing out process or to delete the recording. 
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Deferring File Processing 
If waiting for file processing and verification to occur between recordings is inconvenient, consider 
using the batch processing feature. For more information, see Deferring and Batch Processing 
Recording Files on page 86. 

Options for Saving and Moving Recording Files 
Morae recording files are generally quite large, especially if you record for long periods of time. As 
a result, these files may not fit on smaller removable storage disks (such as floppy or zip disks). 
Also, if you record frequently, you may find that the recording files quickly begin to consume hard 
drive space. For more information about recording file size, see Morae File Sizes on page 155. 

During recording, the temporary drive you record to should always be the hard drive of the Recorder 
machine. Recording over a network is not recommended because if the network gets busy, the 
recording can’t stream the data fast enough, resulting in file corruption or failure. 

Once recording is completed, you have several options for saving and moving the recording files 
from the Recorder machine to a location that is accessible for Manager. If Manager and Recorder 
are not installed on the same computer, we recommend using one of the following methods for 
recording file storage and transfer: 

Storage Location Description Moving files to Manager 

Shared network 
directory 

If the Recorder source computer is 
connected to a network that the Manager 
computer also has access to, or if the two 
components are installed on the same 
computer, simply save the recording files 
to a folder in a directory that is shared by 
the components.  

Using Manager, browse to the 
shared location and import the 
recordings. 

Hard drive and 
then burning to 
CD/DVD 

During recording, you should save the files 
temporarily to the Recorder source 
computer’s hard drive.  

Burn the files to a CD or DVD 
and then move them to the 
Manager computer. 

Thumb drive or 
portable external 
drive 

If you connect a thumb drive or portable 
external drive to the Recorder source 
computer, you can record directly onto that 
drive. Most of these drives offer generous 
storage space at a reasonable price.  

When your recordings are 
completed, simply disconnect the 
drive and reconnect it to the 
Manager computer. The 
recording files can be imported 
directly into Manager from the 
portable drive. 
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Deferring and Batch Processing Recording Files 

By default, recording (.rdg) files are written out and verified directly after a recording is completed. 
Batch processing allows you to defer this processing until a later time, and also to process several 
recordings at once. 

Batch processing may be an advantage when you want to automatically run silent recordings (see 
Recording Silently on page 65) or conduct several recordings in quick succession without waiting for 
processing in between. 

To batch process recording files 

1. Select Defer final processing in the Recording file details area. This places each recording 
you make (with the current configuration loaded) into the batch processing queue.  

2. When you have completed a series of recordings and are ready to process them, choose File 
> Batch Process Recordings. The Batch Process Recordings dialog will appear: 
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3. Place a checkmark next to the files in the Recording queue that you want to process now. 
Those that you do not select will remain in the list. 
Note:  To delete a file that you never wish to process from the queue, select the recording 
and click Delete Recording. 

4. To password protect these files, place a checkmark in the Password protect recording files 
box. Then, enter your password in the Password and Confirm password fields. 

5. Click Finish to process the selected recordings. 

Batch Processing Results 
When processing is complete, the Batch Processing Results dialog will appear. This dialog gives 
summary information about each recording file, including whether it was successfully processed and 
where it has been written out. 

To navigate to a specific recording file, click Open Folder next to the name of that recording file. 
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Disconnecting Remote Viewer from Recorder 

Use the following procedure to disconnect Remote Viewer from Recorder: 

1. From the menu bar, choose Connection > Disconnect, or click on the Disconnect from 

Recorder toolbar button .  
2. If no unfinished Markers are waiting to be sent (pending), a dialog box will appear asking if 

you want to disconnect from Recorder. To disconnect, choose Yes. 
3. If there is a pending Marker waiting to be sent, the following dialog box will appear: 

 

 
 

4. Choose from one of the three available options: 
• To send the pending Marker immediately, choose Yes. 
• To discard the pending Marker, choose No.  
• To return to the viewing session without disconnecting, choose Cancel. 

If you chose the Save Remote Viewer video as WMV option before the recording began, then you 
will also now see a dialog telling you where the video has been saved and giving you the option to 
keep it, delete it, or play it immediately. 
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Analyzing Recording Data 

Within Morae Manager, the recordings created by Recorder, which contain the video and data 
streams collected by Rich Recording Technology (RRT), can be viewed, searched, and analyzed 
both qualitatively (for participant verbal and facial expressions) and quantitatively (for number of 
mouse clicks, Web page changes, time on task, etc.).  

For more information about RRT, see How Rich Recording Technology Works on page 151. 

Getting Familiar with Analyzer’s Interface 
Manager’s Analyzer tab allows you to import the recordings created by Recorder, organize them, 
navigate through them, and analyze the Rich Recording Technology (RRT) data streams contained 
within them.  

When you launch Manager and click on the Analyzer tab, the following interface will appear: 
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Menu bar. The menu bar allows you to access all of Analyzer’s options.  

 
Toolbar. The toolbar places Analyzer’s most commonly used options in a conveniently accessible 
location.  

 
Project pane. This pane allows you to easily navigate through your recordings, imported videos, 
Segments, and Markers. 

 
Player window This area displays the screen video from the selected recording, Segment, or 
Marker.  

 
Details pane. This area displays valuable information about the selected recording, Segment, or 
Marker. 

 
Player window controls. These controls allow you to start, stop, zoom in and out, and navigate 
through the screen video, and to create new Segments, Markers and Video Clips.  

 
Camera pane. This pane allows you to view the camera video that corresponds to the selected 
recording, Segment, or Marker. 

 
Search pane. This pane contains the options to initiate a search, and to view and navigate through 
the search results.  
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Creating a Project 

Because Manager organizes your recordings by project, you need to create a project before you can 
import the recordings for viewing or analysis. Once a project exists, you will be able to save and 
reopen it, and import additional recordings into it, as desired.  

This section will show you how to create a new project, and how to import recordings into a project 
that already exists. 

Note:   You can only have one project open in Manager at a time. 

To create a new project in Manager 

1. Launch Manager. The Welcome Wizard appears. 
2. In the Welcome Wizard, choose the Create a new project radio button, and click OK. The 

first screen of the Create New Project Wizard will be displayed: 
 

 
 

3. Type the desired Project name in the field provided. 
4. Type the path for, or use the Browse to project folder button  to locate, the folder that 

you want the project to be saved in.  
5. Choose Next. The second screen in the wizard will appear: 
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6. Choose the Add button  to browse for and select the recording files you wish to 
import into the project. To select more than one file, <SHIFT> + click on the recordings you 
wish to import. 
 
Note: You can import Morae recording (.rdg) and/or standard video (.avi, .wmv, .asf) files 
into a project. 
 

7. Choose the Open button to add the recordings to the Recordings to import field. 
8. Once you have added all of the desired recordings, choose  to exit the wizard.  

Note:  If any of the recordings you are importing in the new project are password protected, 
a dialog will appear asking you to enter the correct password before the recording can be 
imported. 

9. The new project containing the selected recordings will be added to Manager’s Project pane, 
as shown below (in this figure, “Jody,” “Kristen,” and “Liz” are individual recording files): 
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Note: When you import a recording into a project and begin adding Markers, Segments, and 
Clips, the original recording (.rdg) file is not altered. Any Markers, Segments, or Clips you 
create in the project will be saved within the project. The project will be saved as a Morae 
Project file (.mpr) in your Default project folder. To change this folder, choose File > 
Preferences. 

Importing Recordings into an Existing Project  
After you have created your first project, or if you already have an existing project, you can import 
additional recordings for analysis without using the Create New Project Wizard. Follow these steps: 

1. Choose the Open Project button  to browse for the existing Morae project file (.mpr).  
 
Note: To access the .mpr files in an existing project, you may need to select the folder 
containing the project file and choose Open.  
 

2. Select the .mpr file, and choose Open. The project will appear in Manager’s Project pane. 

3. Next, choose the Import Recording button . The Import Recording dialog box appears. 
4. Browse to locate the folder containing the desired Morae recording file(s) (*.rdg). 
5. Click on the .rdg file or type the File name directly into the field provided, and then choose 

Open. To choose more than one file to import, SHIFT + click on the desired files, and then 
choose Open. 
 
Note: If the recording(s) you choose for import are password protected, a dialog will appear 
at this time asking you to provide the correct password. 
 

6. The recording file(s) will be imported into the open project and will appear in that project 
folder in the Project pane. 

Once you have imported the recordings that you want to include in this project, you can begin using 
Manager’s analysis tools to view and sort through your data.  
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Importing Video Files into an Existing Project  
In addition to Morae recording (.rdg) files, you can import regular video files (formats including 
.avi, wmv, and .asf) into Morae Manager. Regular video files, created by an application other than 
Morae Recorder, will not have the same set of searchable RRT data streams (i.e., mouse clicks, Web 
page changes, application events, etc.). However, you can set Markers and create Segments in these 
videos, and you can certainly incorporate portions of these videos into your highlight video 
presentation. 

To import a video file, choose File > Import Video and locate the video you wish import. Click 
Open, and the video will be imported into the project. 
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Organizing Your Project 

Manager’s Project pane allows you to organize your recordings (.rdg files) and imported video files 
(.avi, .wmv, or .asf). As you analyze your recordings and begin creating Segments, Markers and 
Clips, these elements will be stored in subfolders under their recordings in the Project pane. The 
Project pane is accessible from, and has identical functionality in, both of Manager’s tabs. 

How Project Elements are Stored in the Project Pane 
You can only open one project in Manager at a time. The name of the project is displayed in 
Manager’s title bar. By default, the top-level Project folder in your project is automatically given the 
same name as the Morae project (.mpr) file.  

Note:  You can rename this top-level Project folder, but doing so will not rename the Morae 
project (.mpr) file for the project. The title bar will still reflect the name of the .mpr file. 

Within the top-level folder, you will see the titles of the recordings you have imported into that 
project. In the following figure, the recording file names are “Jody,” “Kristin,” and “Liz”: 

 

Under each recording in your project, Morae creates default subfolders for Segments, Markers and 
Video Clips. These default folders cannot be deleted. To see the items contained within a folder or 
recording, click on the expand/collapse button next to each folder. 

 

 

www.techsmith.com                                                                                       Organizing Your Project • 95 



Morae 1.3 Getting Started Guide 

To Add Folders to the Project Pane 
New folders can be created under each category in the Project pane to add deeper levels of 
organization. However, each type of element must always reside in a subfolder of that same type. In 
other words, Segments can only reside in a Segments folder; Markers can only reside in a Markers 
folder, etc.  

To create additional folders at the Project level, right-click on the Project folder and choose Add 
New Folder. The new folder will be added above your current Project folder. 

To create a new subfolder under a Segments, Markers, Video Clips or Title Clips folder, simply 
right-click on the main folder, and select Add Folder. 

 

To Delete Folders from the Project Pane 
You cannot delete the default Segments, Markers, Video Clips and Title Clips folders created by 
Morae within a project. 

To delete any other subfolders you have created in the Project pane, right-click on the folder and 
select Delete Folder. 

To Rearrange the Order of Recordings in the Project Pane 
Recordings are arranged in the Project pane in the order in which they were initially imported. To 
place recordings in a different order within the project, drag and drop them into the top-level project 
folder, in the order in which you want them to appear. 

To Rearrange the Order of Segments, Markers or Clips in the Project Pane 
The order of Segments, Markers and Video Clips cannot be rearranged. They are always listed in 
chronological order within their respective folders. 

Additionally, Segments, Markers or Video Clips created from one recording cannot be moved to a 
subfolder under a different recording.  

How Title Clips are Stored 
The Title Clips you create will be stored in the Title Clips folder. Title Clips are global, which means 
they are used throughout the project, not specific to a given recording. Although Title Clips cannot 
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be used in Analyzer, they can be created in Analyzer and stored in the Project pane for later use 
when you assemble a Storyboard in Presenter. 

To Select and Play an Item from the Project Pane 
 
To load an item from the Project pane into the Player: 

Click once on the item in the Project pane. The playhead will move to the beginning of the selected 
item.  

 

To play an item from the Project pane: 
Double-click it, drag it to the Player Window, or simply click the Play button. 

Details related to the selected item will appear in the Details pane, and the first frame of any 
available camera video will display in the Camera pane (in Analyzer) or as Picture in Picture (in 
Presenter). 

Icons Used for Project Pane Elements 
The following table describes the icons used in the Project pane. 

 Project folder  Manager Marker with text and audio note 

 Recording (.rdg)  Marker created in Remote Viewer or COM (green) 

 Imported video (.wmv, .avi, .asf)  Remote Viewer or COM Marker with audio note 

 Segments folder  Remote Viewer or COM Marker with text note 

 Segment  Remote Viewer or COM Marker with text and 
audio note 

 Segment with audio note  Video Clips folder 

 Segment with text note  Video Clip 

 Segment with text and audio note  Video Clip with text note 

 Manager Markers folder  Video Clip with audio note 

 Marker created in Manager (blue)  Video Clip with text and audio notes 

 Manager Marker with audio note  Title Clip folder 

 Manager Marker with text note  Title Clip 
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Navigating Through Recordings 

Manager’s zooming timeline and Player controls make it easy to navigate through recordings and 
their related elements such as Segments Markers and Clips, and to accurately create new Segments, 
Markers, and Clips.  

Zooming Timeline at a Glance  
The following figure will orient you to the tools available on the zooming timeline. 

 

 
Playhead. The playhead always marks the location on the timeline of the frame currently being 
displayed in the Player Window. 

 
Zoom guides. This area of the timeline always shows you where your In point, Out point and 
playhead are located in the context of the entire recording. The guides are helpful when your zoom 
level puts one of these timeline elements out of view on the main timeline.  

 
Zoom bar. You can scroll within the zoomed area by dragging the zoom bar left and right. Increase 
or decrease the zoom level by grabbing and dragging either end of the zoom bar in or out.  

  
Zoom controls. These controls give you quick access to the some of the zooming timeline options, 

including Zoom In , Zoom Out  and Zoom to In and Out Points  . 

Scrolling through Frames of a Recording 
First, be sure to click on the desired recording, Marker, Segment or Clip in the Project pane, to load 
it into the Player.  

To scroll through frames of the screen video recording once it is loaded into the Player, click and 
drag the playhead left and right. Use the zoom options described in this section to further fine-tune 
your scrolling.  

Scrolling along the Timeline 
By clicking and dragging the zoom bar left and right, you can scroll along the timeline quickly 
without moving through frames of screen video.  
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If you watch the zoom guides as you scroll, you can always quickly locate your playhead and In and 
Out points along the timeline. 

Zooming In 
The Zoom In option allows you to magnify a selected portion of the recording to give you a close-
up view. Each time you select the option, the timeline extends outward and a smaller portion of the 
recording is visible on the timeline. You can reverse this with the Zoom Out option. 

To zoom in: 

You can use any of the following methods to zoom in: 

• Press the <+> key on your keyboard. Each time you press the hotkey, the timeline is 
magnified in increments of 100%. Zooming is centered approximately around the playhead 
location. 

• Click the Zoom In button  on the timeline. Each time you click the button, the 
timeline is magnified in increments of 100%. Zooming is centered approximately around the 
playhead location. 

• Grab either end of the zoom bar and drag it inward. If you use the zoom bar to zoom in, 
the zoom level changes in proportion to the distance you’ve compressed the zoom bar, rather 
than incrementally.  

• Choose View > Zoom In from the main menu bar. Again, each time you choose this 
option, the timeline will be magnified in increments of 100%. Zooming is centered 
approximately around the playhead location. 

Zooming Out 
The Zoom Out option allows you to adjust your view of the timeline to include more of the 
recording. Each time you select this option, the timeline compresses, and more of the recording is 
visible on the timeline. You can reverse this with the Zoom In option. 

To zoom out: 

You can use any of the following methods to zoom out: 

• Press the <-> key on your keyboard. Each time you press the hotkey, the timeline zooms 
out in increments of 100%. Zooming is centered approximately around the Playhead location. 

• Click the Zoom Out button  on the timeline. Each time you click the button, the 
timeline zooms out in increments of 100%. Zooming is centered approximately around the 
playhead location. 

• Grab either end of the zoom bar and drag it outward. If you use the zoom bar to zoom in, 
the zoom level changes in proportion to the distance you’ve expanded the zoom bar, rather 
than incrementally.  

• Choose View > Zoom Out from the main menu. Again, each time you choose this option, 
the timeline zooms out in increments of 100%. Zooming is centered approximately around 
the playhead location. 
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Zooming to the Playhead Position  
The Zoom to Playhead Position option magnifies the timeline area directly around the current 
Playhead position with a small buffer on each side. The buffer is a 30-second region of video with 
the playhead position centered in the region.  

To zoom to the playhead position, use either of the following methods: 

• Press the <Ctrl + Shift + Plus> key combination on your keyboard 
• Choose View > Zoom to Playhead Position from the main menu. 

Zooming to In and Out Points 
The Zoom to In and Out Points option magnifies the timeline so that only portion between the In 
and Out points is visible on the timeline. This option makes it quick to zoom in to get a closer view 
of a Segment or Clip.  

To zoom to the In and Out Points of a Segment or Clip, use either of the following methods: 

• Press the <Ctrl> + <+> key combination on your keyboard. 
• Choose View < Zoom to In and Out Points from the main menu. 

Zooming the to Entire Recording 
The Zoom to the Entire Recording option returns the zoom level to 100% to show the entire 
duration of the recording along the timeline.  

To zoom to the entire recording, use either of the following methods: 

• Press the <Ctrl> + <-> key combination on your keyboard. 
• Choose View> Zoom to Entire Recording from the main menu. 

Moving the Playhead to a Specific Time 
If you need to move the playhead accurately to a specific point in time, and you know the time value 
at that point, you can use the Jump to Time option to place the playhead exactly at that location.  

To use the Jump to Time option: 

1. Choose Player > Jump to Time.  
2. In the Jump to Time dialog that appears, enter the specific Time for the desired position of 

the playhead.  
 

 
 

3. Click OK.  

100 • Navigating Through Recordings                                                                                         www.techsmith.com 



Getting Started Guide Morae 1.3 

Creating and Editing Markers 

Each Marker allows you to flag and annotate a specific point in time during a recording. In 
Manager, you can view the Remote Viewer Markers that were set during the recording, and you can 
create new Markers as you review and analyze the video data post-recording. 

Markers appear as color-coded flags along the timeline in the Player Window. You can easily 
navigate to marked points in the video by clicking directly on the flags.  

 

If you hover over a Marker flag with your cursor, a tooltip will appear that gives helpful information 
about the Marker. 

Markers for a given recording are sorted in chronological order (by default) within that project’s 
Markers folder in the Project pane. When you select a Marker in the Project pane, the playhead 
moves to that Marker’s position in the recording. 

To Create a New Marker 

1. In the Project pane, click once on the title of the recording, imported video, or Segment to 
which you want to add a Marker. The selected item will load into the Player Window.  

2. Using the Player and timeline controls in the Player Window, locate the point at which you 
would like to add the Marker. 

3. To set the Marker at that point, choose the Create Marker button  on the Player. The 
Marker Details dialog box will appear.  

4. Enter the Marker Name or select a previously used name from the dropdown. 
5. Check the Folder field. This is where your Marker will be stored. You can change it by 

entering a new path directly into the field, or by clicking the Browse button. 
6. Select or change the Type - definition.  

 
Note: If the Type was previously given a text definition, either in Recorder’s configuration 
or in Manager’s Marker Definitions window, that definition will be appended to the Type in 
this dialog, but the text of the definition will not be editable here. 
 

7. Add a Text note and Audio note, if desired.  
8. Choose OK to create the Marker. 
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The new Marker, with the name you have assigned, will be added to the selected Markers subfolder 
under the recording in the Project pane. The Marker will also be added, with a flag, to the timeline. 

To view the frame of video related to a Marker, click once on the Marker’s name in the Project 
pane, or click once on its flag on the timeline.  

To Edit a Marker 
Accessing the Marker Details dialog for a Marker allows you to change the Marker’s name, folder, 
time, type, text note, and/or audio note. 

To access the Marker Details dialog for a specific Marker: 

1. Right-click on the Marker in the Project pane or on the Marker’s flag on the timeline.  
2. Choose Edit from the context menu that appears.  

To Move a Marker 
There are three ways to move an existing Marker to a new point along the timeline. This section will 
describe all three methods. For quick adjustments, we recommend the first method. 
 
To adjust the Marker location directly on the timeline: 

1. Move the playhead to the desired new position for the Marker. 
2. Right-click on the Marker flag, and choose Move Marker to. 

To adjust the Marker location using the timeline and then set the time in the edit dialog: 

1. Move the playhead to the desired new position for the Marker. 
2. Right-click on the Marker flag, and choose Edit Marker. 
3. Enable the Move Marker to option. 
4. Click OK to exit the Marker Details dialog. 

To move the Marker to a specific time by setting the time in the edit dialog: 
1. Right-click on the Marker flag, and choose Edit Marker. 
2. In the Marker point field, use the arrow controls to set the new time/location for the Marker. 
3. Click OK to exit the Marker Details dialog. 

Viewing and Editing Marker Definitions in Manager 
If you pre-defined your Marker types in Recorder’s configuration file for a specific recording, you 
can view and edit those definitions in Manager’s Marker Definitions window.  

To access the Marker Definitions window, choose Marker > Define Marker Types. The Marker 
Definitions window will appear: 
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Marker definitions are specific to a recording. This means that each recording in your Manager 
project will have its own set of Marker definitions, which you entered in the Marker definitions area 
of Recorder’s configuration (for more information, see Step 2: Predefining Markers to Use during 
the Test on page 49).  

If you have used the same Recorder configuration for all of the recordings, then each recording will 
import with that identical set of definitions. However, if you import recordings that were created 
using different configuration files into the same project, there will be variations in their Marker 
definitions.  

A Note about Compatibility with Previous Versions 
The option to define Markers in Recorder’s configuration did not exist in versions of Morae prior to 
version 1.2. In these older versions, Marker definitions could be added in Manager, but they were 
applied to every recording brought into the project; they were not recording-specific. These global 
definitions are remembered by Manager when you upgrade to version 1.2 or later. So, when 
recordings made with these older versions are imported into Manager, their Markers default to using 
any global definitions you set previously in Manager. As with any other recording in your project, 
you can add/edit Marker definitions on a per recording basis for these older recordings using the 
Marker Definitions window in Manager.  

If you open an older Manager project after you upgrade to Morae 1.2 or later, any project-wide 
(global) Markers you set previously will now be copied into the recording-specific Marker 
Definitions list for each recording.  
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Creating and Editing Segments 

As you view and analyze your data, you can isolate the sections that contain important activity by 
creating Segments from those sections. Manager allows you to create, play and edit an unlimited 
number of Segments in each recording.  

To create a Segment, you simply specify a starting point (In Point ) and an ending point (Out Point 
). Using those points, Manager creates a copy of that section of the recording and stores it in your 

Segments folder. Creating a Segment never alters the original content of your recording.  

Manager also makes it easy to turn Segments directly into Video Clips that can be used on your 
highlight video Storyboard. 

There are two ways to create Segments in Manager: automatically using the Create Segments from 
Markers wizard, or manually using the Player controls and timeline. This section describes both 
methods in detail.  

Automatically Creating Segments 
If you want to create Segments between each pair of start and end Markers you have set in a 
recording, Manager’s Create Segments from Markers wizard can automate that process for you. 
However, to get the most out of this feature, some preplanning steps are required: 

1. Before you record, decide upon the start and end Marker types you will be using for 
automatic Segment creation. 

2. Define your start and end Marker types in the recording configuration. 
3. Communicate with team members about the start and end Markers you want them to use 

when they are logging the recording with Remote Viewer. 

If you follow these steps, Manager will be able to quickly and accurately create Segments that begin 
and end with your designated Marker types. 

To Automatically Create Segments 

1. Choose Segment > Create > Segments Based on Markers. The first screen of the Create 
Segments from Markers wizard will appear. 

2. Enter a Segment name for all of the Segments that will be created (for example, “Task”). 
Although all of the Segments will be given this name, they will be numbered incrementally, 
and you will be able to rename them later in the Project pane.  

 
3. Choose the Segment start marker from the dropdown menu (for example, “Start task”). 

Manager will look for this Marker Type to start each Segment it creates. 
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4. Place a checkmark next to the Markers you want Manager to look for to end each Segment. 
You can choose more than one Marker Type. 

 
 

5. Click Next to continue to the next screen in the wizard. 
6. In the Use markers created in group box, select which Markers to include: those created in 

Remote Viewer and Manager, those created in Remote Viewer only, or those created in 
Manager only: 
 

 
 

7. In the Filter by marker creator group box, you can optionally choose to create Segments 
based on only the Markers set by a particular person. To do this, check the Use only 
markers created by this person option, and choose the person’s Name from the dropdown 
list. 

 
8. Click Finish. Manager will create your Segments. 

The automatically created Segments will appear underneath the recording in the Project pane.  
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Manually Creating Segments 
To manually create Segments using the Player controls and timeline, follow the steps in this section. 

Step 1: Set an In Point 

1. In the Project pane, click once on the recording from which you want to create a Segment.  
2. Use the Player controls and/or the timeline in the Player Window to locate the starting point 

(the In Point) of your Segment. 
3. Drag the playhead to the desired starting point for the Segment. 
4. Set the In Point at this location by clicking the Set In Point button in the Player controls: 

 
The start time of the Segment will appear in the area adjacent to the Set In Point button, and 
a green In Point arrow will appear below the timeline: 

 

Step 2: Set an Out Point 

1. Next, use the Player controls and/or timeline to locate the ending point (the Out Point) of 
your Segment.  

2. Move the playhead to the desired ending point. 
3. Set the Out Point by clicking the Set Out Point button in the Player Window. 

 
The end time of the Segment will appear in the area adjacent to the Set Out Point button, 
and a red Out Point arrow will appear below the timeline: 

 

Note:  Clicking the Set In Point or Set Out Point buttons will set the points to their current 
locations on the timeline. Prior to creating the Segment, you can still adjust these points by 
clicking and dragging the In Point  and Out Point  arrows along the timeline. 
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Step 3: Preview your Segment 

1. To preview your selected section of the recording before creating the final Segment, choose 
Player > Play In to Out Points from the menu bar, or click the Play In to Out Points 

button  in the Player Window.  
2. If you are not satisfied with your selection, adjust and reset your In and/or Out Points. 

3. To create the final Segment, choose the Create Segment button  from the Player 
controls or choose Segment > Create > Segment from the main menu. The Segment Details 
dialog will appear. 

Step 4: Complete the Segment Details 

1. Enter the Segment Name. 
2. Select the desired Folder for the Segment to be stored in within the Project pane. 
3. Add a Text note and an Audio note to the Segment, if desired. 

 
Note: You can also fine-tune the Segment’s In and Out points using the options in the Time 
group box. For more information, see Editing Segments on page 107. 
 

4. Choose OK to create the Segment.  

Step 5: View the Finished Segment 
The new Segment, with the name you have assigned, will be added underneath the Segments folder 
in the Project pane. 

 

To view the Segment:   

Double-click the Segment’s name in the Project pane, or click once on the Segment, and choose the 

Play button  in the Player Window.  

 

To edit the Segment:   

Right-click on the Segment name in the Project pane, and select Edit. 

Editing Segments 
The Segment Details dialog box appears any time you create a new Segment or edit an existing 
Segment. The Segment Details options allow you to name the Segment, choose a folder, add text and 
audio annotations, and fine-tune the In and Out points of the Segment.  

To access the Segment Details dialog box, use either of the following methods: 

• Right-click on any existing Segment, and choose Edit from the context menu that appears. 
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• Select an existing Segment in the Project pane, and choose Segment > Edit from the menu 

o Adjust the In and Out Points of a Segment 
eated. 

Thi  quick adjustments, we recommend the first method. 

 

To 

1. elect the Segment in the Project pane. 
2. Move the green In Point arrow 

bar. 

T
There are three ways to adjust a Segments In and/or Out Points once the Segment has been cr

s section will describe all three methods. For

adj n and/or Out Points directly on the timeline (this is the quickest method): 

S

ust the I

 and red Out Point arrow  to the desired new positions on 

ut Points from the main menu. 

To e edit dialog: 

the timeline. 
3. Choose Segment > Save New In and O

 

ust the In andadj /or Out Points using the timeline and then set the time in th

1. Select the Segment in the Project pane. 
2. Move the green In Point arrow  and red Out Point arrow  to the desired new positions on 

e timeline. 
3. Right-click on the Segment in the Project pane, and choose Edit. 

log. 

To 

3. In the Start and End fields, use the arrow controls to set the new times/locations for the 
Segment. 

4. DO NOT select the Save new in and out points option. 
5. Click OK to exit the Segment Details dialog. 

th

4. Choose the Save new in and out points option.  
5. Click OK to exit the Segment Details dia

 

move the In and/or Out Points to specific times by setting the times in the edit dialog: 
1. Select the Segment in the Project pane. 
2. Right-click on the Segment, and choose Edit. 
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Adding Text and Audio Notes to Segments and Markers 

You can easily add text and audio notes to any of your Segments or Markers in Manager. 

Adding Text Notes 
When you add a text note to a Segment or Marker, the icon for that item in the Project pane will 
change to reflect that a text note is present (  or ). The text note can also be viewed in the Details
pane when you click once on a Segment or Marker. Text notes have no character limit, and their 
contents are fully searchable using Manager’s Search Editor.  

 

To add or edit a text note: 

1. Right-click on the Segment or Marker in the Project pane and choose Edit.  
2. In the Marker Details or Segment Details dialog box, type the desired text note in the Text 

note field.  
3. Choose OK to exit the Details dialog box.  

Adding Audio Notes 
Using a peripheral microphone, you can add audio notes to your Segments and Markers. Once the 
audio note has been added, the icon for the Segment or Marker in the Project pane will change to 
reflect that an audio note is present (  or ). By default, the system microphone is used for audio 
notes in Manager.  

Note:  If you create a Video Clip from a Segment that has an audio note, the audio note becomes 
part of the Clip. If you do not want the audio note to be included in your highlight video, 
you can clear it and/or rerecord it within the Video Clip Details dialog box. For more 
information, see Adding Audio Annotation to Video and Title Clips on page 109. 

 
To add or edit an audio note: 

1. Right-click on Segment or Marker in the Project pane, and choose Edit.  
2. In the Segment Details or Marker Details dialog box, click the Record button  to begin 

recording the audio note. 
3. Speak clearly into the chosen microphone.  
4. When the recording is complete, click the Stop button.    
5. The Play button  will now be enabled; choose it to play back your audio note. 

6. To clear an audio note, choose the Clear Audio Note button . The note will 
be erased immediately 

7. Choose OK to exit the Details dialog box.  
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Creating and Editing Video Clips 

Video Clips are very similar to Segments, in that they both allow you to isolate sections of your 
recordings that contain important activity or data. However, Segments cannot be placed on the 
Storyboard for inclusion in your highlight video. Dragging a Segment to the Storyboard causes a 
new Video Clip based on your Segment to be created. Storyboards can only be assembled using 
Video Clips and Title Clips. 

Manager allows you to create, play and edit an unlimited number of Video Clips from each 
recording. You can copy your Segments directly into Video Clip form. Or, you can create new 
Video Clips that are not associated with Segments by selecting a recording and then choosing unique 
In and Out points for the Clip.    

This section covers the basic processes involved in creating and editing Video Clips. 

Creating Video Clips 
To create a Video Clip, you need to specify both a starting point (In Point ) and an ending point 
(Out Point ). Using those points, Manager creates a copy of that section of the recording and 
stores it in your Video Clips folder in the Project pane. 

You can create Video Clips during your analysis for later use in your highlight video. And Manager 
makes it very easy to convert your existing Segments directly into Video Clips, should you wish to 
do that. 

Note:    The Video Clips you create do not alter the original session recordings. Video Clips are 
simply copies of selected sections of the recording that you wish to either produce 
individually or include in your final highlight video.  

There are several ways to create a Video Clip in Manager: 

1. Create a Video Clip on the Timeline. Select a recording or existing Segment, then select In 
and Out Points and use the Create Video Clip option. 

2. Create a Video Clip from a Segment. Select a Segment, and choose the Create Video Clip 
from Segment option. 

3. Drag a Segment to the Clip Bin or Storyboard (Presenter only). Select a Segment in the 
Project pane and drag it to the Clip Bin or Storyboard. 

This section describes each method in detail. 

To Create a Video Clip on the Timeline 
This method can be used to create a Video Clip from a selected recording. It can also be used when 
you want to begin with a selected Segment and make a Video Clip from just a portion of that 
Segment. 

Step 1: Locate and Set the In Point and Out Point 

1. In the Project pane, choose the desired recording or Segment by clicking once on your 
selection. 
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2. Use the Player controls and timeline to locate the desired starting point (the In Point) for 
your Video Clip.  

3. Move the playhead to this location. 
4. Click the Set In Point button to designate this frame as the beginning of the Video 

Clip.  
5. Continue to seek through the video until you locate the frame that will be the end point (Out 

Point) of your Clip.  
6. Move the playhead to this location. 
7. Choose the Set Out Point button to select this frame as the end of the Video 

Clip.  

Step 2: Preview and Adjust your Selections 

1. View the selected section, which will become your Video Clip, by choosing the Play In to 

Out Points button.  
2. Make any adjustment to the In and Out Points by clicking and dragging the In Point  or 

Out Point  arrows along the timeline. 

Step 3: Name the Clip and Add a Text Note 
When you are satisfied with the In and Out Point selections, choose the Create Video Clip button 

 in the Player controls. The Video Clip Details dialog box will appear.  

Enter a Name for the Video Clip, and add a Text note, if desired.  
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Step 4: Add Audio 
To record an audio note that will play with the Video Clip, use the recording controls in the Audio 
note group box. The audio note will play prior to the Video Clip (the Clip will remain still on the 
first frame until the audio note is complete).  

To include the original audio from the recording, enable the Use original audio option in the Audio 
track group box. The original audio will play during the Video Clip.  

Step 5: Adjust PIP Options 
To include camera video PIP over the screen video, choose Show PIP. 

Use the Opacity slider to make the PIP window more or less transparent over the screen video. 

Move and resize the PIP window, as desired.  

Note:  The changes you make to PIP options will only apply to this Video Clip.  

Step 6: Create the Video Clip 
Choose OK to create the Video Clip and exit the dialog box.  
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To Create a Video Clip that is Identical to a Segment 
1. Select the Segment in the Project pane. 
2. Right-click and choose Create Video Clip from Segment. The Video Clip Details dialog 

appears. 
3. Complete the fields in the Details dialog. 
4. Click OK. 

To Create a Video Clip by Dragging a Segment to the Clip Bin or Storyboard 

Note:  This method only applies creating Video Clips in Presenter. 

If you have an existing Segment from which you want to create and identical Video Clip, click on 
the Segment in the Project pane to select it, and then click and drag it to either the Clip Bin or the 
Storyboard.  

If you drag the Segment to the Clip Bin, the Video Clip will be added to that location and also to 
your Video Clips folder in the Project pane. 

If you drag the Segment to the Storyboard, the Video Clip will be added to the Storyboard, but will 
not be added to your Video Clips folder in the Project pane. If you wish to store a copy of this Video 
Clip, click on it in the Storyboard and drag it to the Clip Bin. A copy will be created there, and also 
in the Video Clips folder. 

Editing Video Clips 
To edit an existing Video Clip, follow these steps: 

1. Right-click on the Video Clip in the Project pane or Clip Bin or on the Storyboard.  
2. Choose Edit from the context menu that appears. The Video Clip Details dialog box will 

open. 
3. Make the desired changes to the options in this dialog box.  
4. Choose OK to accept the edits and exit the dialog box. 

Note:  Edits made to a Clip that has already been placed on the Storyboard will not be applied to 
the copy of that Clip in the Clip Bin.  

Working with the Camera Video Picture In Picture (PIP) 
For each Video Clip that has corresponding camera video, you can choose whether to include the 
camera video as a Picture in Picture (PIP) image over the screen video. The camera video PIP 
feature is flexible. You can use a default PIP location and size for every Video Clip in the highlight 
video, or you can customize the PIP location and size on a Clip-by-Clip basis.  

Setting Default Camera Video PIP Location, Size and Opacity 
The options in the Adjust PIP Position dialog box allow you to select camera video PIP options that 
will apply to all new Video Clips that you create. In this box, you can choose to show or hide the 
camera video PIP and also determine the default location and size of the camera video PIP over the 
screen video.  
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1. Select a Segment or recording in the Project pane. 
2. Choose Clip > Adjust Default PIP Position. The Adjust PIP Position dialog box appears: 

 

 
 

3. To include the PIP over all future Video Clips, place a checkmark in the Show PIP box. 
To hide the PIP for all future Video Clips, remove the checkmark. 

4. Use the Opacity slider to adjust the transparency of the PIP image over the screen video 
image. 

5. Preview the appearance, size, and location of the PIP in the preview area.  
6. To move the PIP, click on the green PIP square and drag it to a new location. 
7. To resize the PIP, grab the handles on the PIP square and drag them to make the PIP larger 

or smaller relative to the screen video. The aspect ratio of the PIP window is locked so its 
proportions cannot be distorted by dragging. 

8. When you are satisfied with your changes, choose OK.  

The PIP size and location you have set will become the default for any new Video Clips, unless you 
change them on a Clip-by-Clip basis, as described in the next section. 

Customizing the PIP Location and Size for an Individual Video Clip 
Although there is a default camera PIP location and size for Video Clips, you can also customize 
these options on a Clip-by-Clip basis.  

To change the Camera PIP Options for a specific Video Clip: 
1. Right-click on the desired Video Clip in the Project pane, Clip Bin or Storyboard. 
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2. Choose Edit from the context menu that appears. The Video Clip Details dialog box will 
open. On the right-hand side of the dialog box, you’ll see the Camera PIP options group box. 

3. Make any desired changes to the options: 
 
To hide the PIP: 
Remove the checkmark from the Show PIP option. This option is enabled by default. 
 
To make the PIP more or less transparent: 
Move the Opacity slider to adjust the transparency of the camera video PIP over the screen 
video image. 
 
To move the PIP:  
Click on the green PIP square and drag it to a new location. 
 
To resize the PIP:  
Grab the handles on the PIP square and drag them to make the PIP larger or smaller relative 
to the screen video. The aspect ratio of the PIP window is locked so its proportions cannot be 
distorted by dragging. 
 

4. Click OK to exit the dialog. Your changes will be applied only to the selected Clip. 
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Searching for Data in Recordings 

Overview 
Morae recording (.rdg) files are unique because they are composed of multiple, rich data streams 
collected by TechSmith’s Rich Recording Technology (RRT). Manager’s Search Editor is the 
perfect companion for these recording files because it allows you to quickly create custom searches 
that give you access to the RRT data streams, which include Web page changes, window/dialog 
events, mouse clicks, keystrokes, screen text, Markers and Segments. For more information, see 
How Rich Recording Technology Works on page 151. 

This section will offer an overview of the Search Editor and describe the processes involved in using 
this powerful tool for analysis. 

Search Editor at a Glance 
Analyzer’s Search Editor is briefly illustrated in the figure below. To access the Search Editor, 
either click the Search button in the Search Results pane, or choose Search > Run Search from the 
main menu. 
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Search during. This field displays the currently selected time span for the search. To adjust this 
time span, click on the hyperlink in the field.  

 
Search for. This pane contains seven search categories that allow you to refine your search. Place 
a checkmark next to each category that you want to include in the search.  

 
Search profile. This pane contains the current search profile. Click on the “applications” 
hyperlink to adjust the number of applications you want to include in the search. The application
include only those that were running on the Recorder source computer during the selected tim

s 
e 

refine the options in those categories, the wording in this pane will change to reflect 

span. 
For each category you have selected in the Search for pane, a hyperlink appears in the Search 
profile pane allowing you to access additional options for that category. As you select categories to 
search for and 
your choices.  

 
Search Profiles pane. This pane contains a list of your saved search profiles and custom profile
groups. This pane also contains the New Search and Last Search options, which allow you to 

 

 again. quickly clear the Search Editor to create a new search, or run the profile from the last search

 
Save Profile. This button gives you access to the Save Search Profile As dialog box, which 
contains the options that allow you to save and name profiles, and add new groups to your profile 
list. 

 
Organize Profiles. This button gives you access to the Organize Search Profiles dialog box, 
which contains the options that allow you to arrange, delete, rename, import, and export search 
profiles.  

 
Search Now. When you are satisfied with the current Search profile, click the Search Now button 
to conduct the search and view your results.  

Creating a Search Profile 
As you define the time span for your search, choose the types of events or information you are 
searching for, and choose the applications to include in the search, you are creating a customized 

  

This section will explain, step by step, how to create a search profile. 

Step 1: Select the Time Span for the Search 

Note:  ve chosen in the 

search profile that can be used just once or saved and used repeatedly.

When you save a search profile, it will include all of the settings you ha
Search Editor except for the time span (in the Search during field). 

1. ch you want to conduct the search. You can 

ect pane. 

he timeline and Player controls to set your In and 
ut point arrows at the desired locations.  

n, the default time span will be between the 
current In and Out points on the timeline.  

In the Project pane, select the time span in whi
choose to search during any of the following: 
• An entire recording — Click on the desired recording in the Proj
• A Segment — Click on the desired Segment in the Project pane. 
• Between the In and Out points — Use t
O
 
Note:  If you do not make a specific selectio
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2. Once you have selected your time span, click the Search button  in the 
Search results pane, or choose Search > Run Search from the menu bar.  

3. The Search Editor window will appear, and the time span you have chosen will be displayed 
in the Search during field. To change the time span, click the hyperlink in this field. 

 

Step 2: Choose What to Search For 
Once you have specified a time span in which to conduct the search, you will need to further define 
the search by selecting the events you want to look for. These events can include: Web page 
changes, window/dialog events, mouse clicks, keystrokes, screen text, and Marker and Segment 
information.  

1. To select a category to include in the search, place a checkmark in the box next to that 
category in the Search for field.  
 
For each element you choose, a corresponding hyperlinked phrase will appear in the Search 
profile. 

 
2. Click on the hyperlink to open an options dialog box for that category. For example, clicking 

on the Web page changes hyperlink in the Search profile area opens the Web Page Changes 
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options dialog box. 

 
3. Choose the desired options for each category. The options available will vary depending on 

the search category you choose. See Search Categories, below, for more information about 
these options. 

Once you exit the options dialog box, your Search profile will reflect your choices.  

Search Categories 
The following table summarizes the options available within each search category. 

Web Page Changes Includes all Web page changes (when a Web page was loaded into the 
browser) or only Web page changes that contain specific text in the URL 
and/or the page title.  

Window/Dialog 
Events 

Includes all windows or dialogs that were resized, moved, or received 
focus, with the option to adjust the search depth (low, medium or high) 
and specify the title of the window or dialog.  

Mouse Clicks Includes all mouse clicks, with options to specify which mouse button 
was clicked (left, middle, right), if a modifier key was also used, and 
mouse clicks that occurred in a specific window/dialog.  

Keystrokes Includes any keystroke or keystroke combination.  

Screen Text Includes specific text that appeared on the screen, with options to match 
the case and adjust the search depth (low, medium, or high).  

Markers Includes all Marker information, or specific Markers (by type, text, or 
where the Marker was created).  

Segments Includes all Segment information, or specific Segments (by the text 
contained in the name and/or notes).  
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Step 3:  Define the Applications to Include in the Search  
In this step, you can specify the application or applications in which to search. The list of 
applications will include only those that were running on the Recorder source computer during the 
time span you selected for the search. 

For example, if you want to search for activity or events that occurred within just Internet Explorer 
during the time span you selected, then you would place a checkmark next to Internet Explorer in 
this step.  

 

To select applications to include in the search: 
1. Click on the applications link in the Search profile field. The Applications dialog box will 

appear.  
 

 
 

2. Choose the Specific applications radio button. 
3. Place a checkmark next to the applications you wish to include in the search.  

Note:  If you do not select specific applications to include, all of the applications that were 
running during the time span you chose will be included by default. 
 

4. When you are finished making your selections, choose OK to exit the dialog box. 
5. Your selections will be indicated in the Search profile. 

Note:  If you have chosen only one application to include in the search, the name of this 
application will appear in the Search profile. If you have chosen multiple applications, the 
number of applications will be shown in the Search profile. 

Step 4: Review and Adjust the Search Composition 
After you have completed Step 3, the criteria for the search profile you have created will be shown 
in the Search profile pane:  
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Read each line carefully to be sure that you have included all of the desired search parameters. To 
adjust the options related to any part of the search, click on the corresponding link in the search 
profile. 

Step 5: Conduct the Search 
To conduct the search, click the Search Now   button. The Search Editor window will 
close, and your search results will appear in the Search Results pane.  

Repeating the Last Search 
Once you have run at least one search, the Last Search option will appear in the Search Profiles 
pane. The search profile settings from your last search are saved under the Last Search option, 
allowing you to quickly repeat that search within different recordings or Segments. 

 

To repeat your last search: 

1. Choose the Last Search option. 
2. Adjust the time span (by clicking the link in the Search during field in the Search Editor).  
3. Change any of the other search settings, if desired.  
4. Click Search Now to conduct the search.  

You can also conduct the Last Search without reentering the Search Editor dialog box by using the 
hotkey combination <Ctrl + Alt + R>.  

Simply click on a new time span (recording or Segment) in the Project pane, or use the timeline to 
set unique In and Out points for the search. Then, press <Ctrl + Alt + R> to run that same search on 
the new time span.  
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Conducting a New Search 
The New Search option in the Search Profiles pane allows you to clear all of the settings in the 
Search Editor and begin creating a new search profile. Simply click the New Search option, and 
then proceed with creating the new search profile.  

Working with Search Profiles     
The Search Editor not only allows you to create powerful, customized searches, but it contains 
options that let you save, organize, import and export your most valuable search profiles and profile 
groups. If you find that you use certain search profiles repeatedly and often, then the options 
described in this section will help you get through your data and on to your results much more 
quickly. 

Saving Search Profiles 
Once you have created and run a couple of searches, you may find that you use one or more of them 
repeatedly. To make the analysis process more efficient, you can save your most commonly used 
search profiles within the Search Profiles pane. There are two options when saving search profiles. 
You can either save the search settings with a new name, or you can overwrite an existing profile 
with new search settings.  

Note: When you save a search profile, it includes all of the settings you have chosen in the Search 
Editor except for the time span (in the Search during field). 

 

To save a new search profile: 

1. Create a search profile by selecting the desired search settings.  

2. Choose the Save Profile  button. The Save Search Profile As dialog box 
appears: 
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3. Click on the group you want to save the search profile in. 
4. Enter a name for the search profile in the Name field, and click Save.  

 

To overwrite an existing profile with new search settings: 
1. In the Search Profiles pane, select the existing profile that you wish to overwrite. 

Note: You cannot overwrite the New Search or Last Search profiles. 
 

2. Click the Save Profile button.   The Save Search Profiles dialog appears.  
 

 
 

3. Click Overwrite. 
4. The new search settings will now be saved under the existing profile’s name. 
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Organizing Search Profiles 
Once saved within the Search Profiles pane, your search profiles can be placed in groups, moved up 
or down within a group’s list, renamed or deleted. New custom-named groups can also be added.  

To access the options that allow you to organize your search profiles, choose the Organize Profiles 

button  in the Search Editor. The Organize Search Profiles dialog box will 
appear:   

 

 The toolbar in this dialog contains the options you’ll need to organize your search profiles: 

To move a profile or group up Select the profile or group to highlight it, and click the Move 

up  button.  
To move a profile or group down 

Select the profile or group and click the Move down  
button. 

To move a profile into a group 
Select the profile and click the Move to group button. 
The Move Search to Group dialog appears. Select a group to 
move the profile into and click OK. 

To delete a profile or group 
Select the profile or group and click the Delete  button. 

To rename a profile or group 
Select the profile or group and click the Rename  button. 

To add a new group to the list of 
search profiles Click the Add group  button. The Add Group dialog box 

appears. Enter a name for the group and click OK. 
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Exporting a Single Profile or a Group of Profiles 
Using the Export and Export All options in the Organize Search Profiles dialog box, you can 
quickly export one search profile or an entire group of profiles into a Morae Manager Search Profile 
(.mgrsrch) file. This is a convenient way to share or move your most commonly used search profiles. 

To export one search profile or a profile group 

1. In the Organize Search Profiles dialog box, click on the name of a search profile, or the 
name of a group to highlight it. 

2. Click on the Export button. A default Save As dialog will appear. 
3. Browse and select the desired location for the file in the Save in field. 
4. Keep the default file name or enter a new file name in the File name field. 
5. Choose Save to export the search profile or group. 

To export all of your search profiles 
You can quickly export all of the search profiles using the Export All option. To do this, follow 
these steps: 

1. In the Organize Search Profiles dialog box, click on the Export All button. A standard Save 
As dialog will appear.  

2. Browse and select the desired location for the file in the Save in field. 
3. Enter a name in the File name field. 
4. Choose Save. All of the existing search profiles will be exported into a single Morae 

Manager Search Profile (.mgrsrch) file.  

Importing Search Profiles 
You can import the contents of a Morae Manager Search Profile (.mgsrch) file, which may contain 
one search profile, several search profiles, or a group of profiles. To do this, follow these steps: 

1. Within the Organize Search Profiles dialog box, click on the Import button. A standard 
Open dialog box will appear.  

2. Browse to locate and select the Morae Manager Search Profile (.mgrsrch) file that you want 
to import. 

3. Click Open. The profiles and groups will appear in your Search Profiles pane, available for 
immediate use.  

www.techsmith.com                                                                                       Searching for Data in Recordings • 125 



Morae 1.3 Getting Started Guide 

Viewing Search Results 

Once you have conducted a search, your results will be displayed in the Search Results pane. This 
section describes the features of the List and Graph views, and how to use these features to calculate 
metrics, navigate through your results, and export the critical results to a spreadsheet program for 
further analysis.  

Metrics 
The Metrics area, which is present in all of the views, contains a dynamic calculator that displays 
three different values. The Selected Duration field displays the duration between the first and last 
result in a group you have selected.  

In the Number of Events group, the Total field displays the total number of results in the list, and the 
Selected field displays the total number of results currently selected.  

 

Changing Views 
Before you begin sorting through your search results, it is helpful to understand the different ways 
these results can be viewed in the Search results pane. In the View group box, there are four options:   

 List. Displays the search results in a detailed List view. 

 Graph. Displays the search results in a line or histogram graph format. 

 Tile Vertically. Displays a combination List/Graph view of the results with the list on the left 
and graph on the right. 

 Tile Horizontally. Displays a combination List/Graph view of the results with the list on top 
and the graph on bottom. 

 

 

126 • Viewing Search Results                                                                                         www.techsmith.com 



Getting Started Guide Morae 1.3 

List View 
In the List View, the results of your search are displayed in a detailed list format. The columns that 
appear in the List View will depend on the search criteria you selected. Columns that contained no 
data for a particular set of search results will automatically be excluded from the List View display. 
The List View columns will always appear in a specific default order from left to right, unless you 
rearrange them.  

• To move a column, simply click on the column header and drag the column to the new 
location.  

• To sort a column in ascending or descending order, click once on the column header. 
Click again to reverse the order. 

 

List View Navigation 
To navigate through your results using the List View, simply click on a result in the list, and the 
screen video and camera video will jump to that point in the recording. The selected event will also 
be highlighted with a red box and an arrow in the Player Window, as shown in the following figure: 
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Navigation Tips 

• Use the up and down arrows on your keyboard to quickly move through the list of results.  
• Use the left and right arrows to scroll left or right while viewing a particular result (or click 

and drag the scroll bar). 
• To select a group of consecutive results Click on the first result and Shift-click on the last 

result in the group. All of the results in between will also be selected. 
• Ctrl-click to select specific, nonconsecutive results 
• If you select more than one result in the list, the first item in the list (the selected item) will 

be displayed in the Player Window. 
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Playing Search Results in the List View 
When a result is played from the List View, it appears as a single frame of screen video in the Player 
Window, with the important event highlighted with a red box and an arrow. When you play a list of 
results, they appear as a series of these single frames played one after the other, similar to a slide 
show. 

 
To play all of the results in order: 

Right-click anywhere in the list view area and choose Play Results from the context menu. The 
results in the list will play from top to bottom. 

 
To play the results from the one you have selected to the end of the list: 

Right-click on the selected result, and choose Play from Selected Event.  

 
To play the rest of the screen video from the selected result forward: 

Double-click on the result that you want the video to play forward from. 

Exporting Results from the List View 
The results from any search can be exported directly from the List View into a comma-delimited file 
that can then be opened and manipulated in other applications, such as Microsoft Excel. Even if your 
results did not include all of the available List View columns, all of the columns will be included in 
the exported file. The columns will also always appear in their default order even if you have 
rearranged the columns in your List View. There are two options for exporting results: export all of 
the results, or only selected results. 

 

To export all results:  
Right-click on the List View, and choose Export Results from the context menu. The Export Data 
To dialog will appear. Choose a location and name for the file (a .csv file) and click Save. 

 

To export only certain results: 
1. Select your results either by Shift-clicking or Ctrl-clicking on the desired results.  
2. Right-click on the List View, and choose Export Selected Results from the context menu. 

The Export Data To dialog will appear.  
3. Choose a location and name for the file. 
4. Click Save. 
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Graph View 
In the Graph View, the results of your search will appear as a density graph, in either line or 
histogram format, depending on the option you choose in the Graph Options dialog box. The Graph 
View illustrates the distribution of your search results over time. At a glance, you can see where 
activity occurred and, sometimes more importantly, where there was no activity at all. 

 

The x-axis of the graph is Time, which is the duration of the entire recording or the section of the 
recording you searched in. The y-axis is Density, which is the number of events that occurred at any 
point in time. Each circle (on a line graph) or bar (on a histogram) marks the number of events that 
occurred at that sampling point in time. The sampling interval, which is the space between circles or 
the width of each bar, is determined by the resolution (or scale) of the graph.  

Graph View Navigation 
To navigate through your results using the Graph View, simply click on any sampling point to view 
the first event for that sampling point, as shown: 

 

The screen video and camera video will jump to that point in the recording. The event will be 
highlighted with a red box and an arrow in the Player Window: 
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Presenting Results and Recommendations 

When you are ready to organize the results of your analysis into a highlight video for presentation, 
select Manager’s Presenter tab. Because Analyzer and Presenter share the Project pane, you can 
view all of the recordings, Segments, Markers and Clips that you created in Analyzer. But now, 
using Presenter’s Clip Bin and Storyboard, you can view, edit, and sort your Clips, and assemble 
them into the desired order for your video presentation.  

You can also create Title Clips, which can be used to introduce the Video Clips, and add transitions 
between Clips on the Storyboard. Finally, you can produce one or multiple Storyboards in AVI or 
WMV format for easy presentation and distribution to your stakeholders. 

Getting Familiar with Presenter’s Interface 
When you select Manager’s Presenter tab, the following interface appears: 
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Menu bar. The menu bar gives you access to all of Presenter’s options.  

 
Toolbar. The toolbar gives you quick access to Presenter’s most commonly used options.  

 
Project pane. This pane allows you to navigate through recordings, Segments, and Markers.  

 
Clip Bin. This area allows you to store and organize the Title and Video Clips you create for 
possible use in your video.  

 
Player Window. This area displays the screen video from the selected recording, Segment, 
Marker, or Clip.  

 
Storyboard. This area lets you organize Clips in the desired order for your highlight video. 
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Creating and Editing Title Clips 

In addition to the Video Clips you have created and set aside for inclusion in your highlight video, 
you may want to create some Title Clips to introduce your video, or to act as static transitions 
between Video Clips. You can fully customize the color, text and duration of the Title Clips, and you 
can also add audio narration and a background image. 

Title Clips are stored in the global Title Clips folder in the Project pane. You can create Title Clips 
from the right-click context menu within the Project pane, the Clip Bin or the Storyboard. You can 
also initiate a new Title Clip by choosing Clip > Create > Title Clip from the main menu. 

This section describes the processes involved in created and editing Title Clips. 

Creating Title Clips 
Regardless of your location in Manager when you initiate a new Title Clip, the process for 
customizing and creating the Clip includes the following steps: 

Step 1: Open a New Title Clip 
Choose Clip > Create > Title Clip from the menu bar. In Presenter, you can also click the Create 

Title Clip button.   The Title Clip Details dialog box appears: 
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Step 2: Enter a Title and Description 
Type a Title in the box provided. Use the Font and alignment options in the Title group box to 
customize the appearance of the title text. 

If desired, enter a Description, which will appear underneath the title. Use the Font and alignment 
options in the Description group box to customize the appearance of the text. 

Step 3: Choose the Background Color and Image 
To change the color behind the text, which is black by default, click the Background Color button 

. Select the desired color from the Color dialog box (or use the Define 
Custom Colors button to choose a custom color). Choose OK to accept the color you have chosen 
and exit back to the Title Clip Details dialog box. 

To add an image to the background of the Title Clip, enable the Use background image option, and 
then click the Background Image button. A dialog will appear allowing you to browse for and 
select the image. Use the Image Position dropdown to adjust the position of the image on the Title 
Clip. 

Step 4: Add an Audio Note 
To record an audio note that will play with the Title Clip, use the recording controls in the Audio 
note group box. For more information, see Adding Audio Annotation to Video and Title Clips on 
page 136. 

Step 5: Adjust Clip Duration 
To adjust the length of time the Title Clip is displayed (the Display Duration), use the spinner 
controls on the Duration field to increase or decrease the length.  

If there is an audio note on the Title Clip, the display duration must be equal to or longer than the 
duration of the audio note. You can enable the Match to audio note duration option if you want the 
Title Clip to be displayed exactly as long as the audio note is playing. 

Step 6: Create the Title Clip 
When you are satisfied with the appearance and sound of the Title Clip, choose OK to create the 
Title Clip. The new Title Clip will appear in the Clip Bin and in the Project pane under the Title 
Clips folder. To use it, drag it to the desired location on the Storyboard.  

Editing Title Clips 
To edit any existing Title Clip: 

1. Right-click on the desired Title Clip. 
2. Choose Edit from the context menu. The Title Clip Details dialog box will appear.  
3. Make the desired changes to the options in this dialog box.  
4. Choose OK to accept the edits and exit the dialog box. 
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Adding Audio Annotation to Video and Title Clips  
You can add an audio note to any Video or Title Clip. Audio notes can be added either when you 
first create a Clip or later, when you edit the Clip.  

To Add an Audio Note to a Video or Title Clip 

1. Right-click on the Video or Title Clip in the Project pane, Clip Bin or Storyboard, and 
choose Edit.  

2. In the Video Clip Details or Title Clip Details dialog box, locate the Audio note group box: 
 

 
3. Click the Record button  to begin recording the audio note.  
4. When the recording is complete, click the Stop button.    
5. The Play button  will now be enabled; click it to play back your audio note. 

6. To erase the audio note, choose the Clear Audio Note button .  
7. For Video Clips:  Choose Use original audio if you want the original audio from the 

recording to play during the Clip. Disable this option to play silence during the Clip.  
 

 
 
8. Choose OK to exit the Details dialog box.  

More Information about Audio Notes 
By default, the system microphone is used for audio notes in Manager. For information about how to 
select a different microphone and adjust the volume of the selected microphone, see Switching 
Microphones and Adjusting the Volume of Audio Notes in Manager on page 137. 

Audio notes added to Segments will carry through to Video Clips created from those Segments. For 
example, if you added an audio note to a Segment in Analyzer, and then switched to Presenter and 
created a Video Clip from that Segment, the audio would automatically become part of the Video 
Clip.  

If you do not want the audio note from the Segment to be included in your highlight video, you can 
clear it and/or record another audio note for the Video Clip.  
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To clear and/or record a new audio note: 

Right-click on the Clip, and choose Edit. Then, use the audio note tools in the Video Clip Details 
dialog box to clear the audio note and/or record another one. 

About the Audio Tracks on a Video Clip 
There are two possible audio tracks for any Video Clip:   

1. Original audio track – the audio that is part of the original recording. 
2. Audio note track – the audio note that you intentionally recorded for the Video Clip. 

The audio note track will play prior to the Video Clip. The Video Clip will remain still until the 
audio note track has finished playing.  

If the Use original audio option is enabled in the Video Clip Details dialog, the audio track from the 
recording will play during the Video Clip. In most situations, you will probably want the original 
audio track from the recording to play during the Video Clip. If you wish to play silence during the 
Video Clip instead, disable the Use original audio option. 

Switching Microphones and Adjusting the Volume of Audio Notes in Manager 
In Morae Manager, audio notes for Markers, Segments, and Clips are recorded using the system’s 
default microphone. This microphone selection and its volume cannot be adjusted from within 
Manager. If you are having difficulty recording audio notes, you may need to check that the system 
default microphone is set to the one you are using during recording. 

 

To adjust your system’s default microphone settings (in Windows XP) 
1. Go to Windows Start > Control Panel > Sounds and Audio Devices. The Sounds and 

Audio Devices Properties dialog box appears. 
Note: If you are in Category View, you will need to go to Sounds, Speech, and Audio 
Devices and also click on the Sound and Audio Devices link to access this dialog box.  

2. Choose the Audio tab. 
3. In the Sound recording group box, use the dropdown list to set the Default device to the 

microphone you want to use for recording audio notes in Manager. 
4. To adjust the volume for this microphone, click on the Volume button in the Sound 

recording group box. Use the volume slider to increase or decrease the volume. 

Note:  If you have Morae Recorder installed on the same machine as Manager, keep in mind that 
changing the default microphone device may also change the device you have selected for 
recording with Recorder. 

 

www.techsmith.com                                                                                       Creating and Editing Title Clips • 137 



Morae 1.3 Getting Started Guide 

Sorting and Viewing Clips 

Presenter’s Clip Bin offers a few sorting and viewing options for your Video and Title Clips that are 
not available in the Project pane. For example, while Video Clips must be organized on a per 
recording basis in the Project pane, the Clip Bin’s views allow you to see all Video Clips from all of 
your recordings in one location. You can then sort them by name, recording, duration, etc.  

This section will briefly describe the two Clip Bin views, List and Thumbnail, and offer information 
about the sorting options available in these views. 

Clip Bin List View 
The Clip Bin’s List View shows all of the Video and Title Clips you’ve created in detailed list 
format. The list contains five columns along the top: Clip Name, Recording, Duration, Folder and 
Text Note.  

To sort the List View: 

By default, the List View is sorted alphabetically by Clip Name. However, any of the columns can 
be sorted in ascending or descending order by clicking the heading name, as shown below.  

 

Clip Bin Thumbnail View 
The Clip Bin’s Thumbnail view shows first-frame thumbnails of all of the Video and Title Clips you 
have created.  
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To sort the Thumbnail View: 
By default, the Thumbnail View is sorted alphabetically by Clip Name. Right-click in the Clip Bin, 
and choose the desired option from the Sort By menu. Or, choose Clip > Sort By from the main 
menu, and select a category to sort by: Clip Name, Recording, Duration, Text Note or Folder. 

To change the size of the images in this view: 
Right-click in the Clip Bin and choose the desired option from the Thumbnail Size menu. Or, 
choose Clip > Thumbnail Size from the main menu, and then select the size: Large, Medium, or 
Small. 

Changing Clip Bin Views 
There are three ways to toggle between the List and Thumbnail Views in the Clip Bin: 

• Click the Switch Clip Bin View toolbar button  to toggle between the List and 
Thumbnail Views. Alternatively, click on the button’s dropdown arrow and select a view.  

• Choose Clip > View from the main menu, and select a view from the flyout menu. 
• Right-click in the Clip Bin, and choose View from the context menu. Select a view from the 

flyout menu. 

www.techsmith.com                                                                                       Sorting and Viewing Clips • 139 



Morae 1.3 Getting Started Guide 

Assembling a Video Using the Storyboard 

In Presenter, the Storyboard pane is prominently displayed at the bottom of the screen. The 
Storyboard is the staging area you will use to assemble your Title and Video Clips in the order that 
you want them to play back in your highlight video. 

 

 Storyboard tabs. Multiple Storyboards are represented in this tabbed view. Click on the tabs 
to switch between Storyboards. For more information, see Creating Multiple Storyboards on 
page 146. 

 Transition buttons. Click any active button to enable or disable the transition. For more 
information, see Using Transitions on page 145. 

 Clip placeholder. To add a Title or Video Clip to the Storyboard, drag the Clip to an empty 
Clip placeholder. 

Adding and Arranging Clips on the Storyboard 
Video and Title Clips can be easily added to your Storyboard from the Project pane or the Clip Bin.  
Clips can also be created directly on the Storyboard. This section briefly describes the processes 
involved in adding Clips to the Storyboard and rearranging them once they are there.  

To Add a Clip to the Storyboard 
Select the Video or Title Clip from the Project pane or Clip Bin, and drag it onto the Storyboard. If it 
is a Video Clip, the first frame will appear as a thumbnail image on the Storyboard.  
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Important:  The Clips in the Project pane and the Clip Bin are and linked. Edits that you 
make to a Clip in the Clip Bin or Project pane apply in both places. When you 
drag a Clip to the Storyboard, however, a copy of the Clip is created.  This copy 
is not linked to the original Clip in the Project pane or the Storyboard.  If you 
edit a Clip once it is on the Storyboard, the changes will not apply to the copy in 
the Clip Bin or Project pane.  

To use a Clip more than once on the Storyboard 
Drag the Clip repeatedly from the Project pane or Clip Bin onto the Storyboard.  

To insert a Clip before another Clip 
Drop the Clip on top of the one you would like it to precede.  

To move a Clip that is already on the Storyboard 
Click and drag the Clip from its current position to the desired position.  

Tip! For easy access to Clip-related menu options, right-click on a specific Clip to see a context 
menu. 

To move multiple Clips to the Storyboard 
You can <Ctrl + Click> or <Shift + Click> on a group Clips in either the Project pane or the Clip 
Bin and then drag them to the Storyboard. They will be placed on the Storyboard in the order that 
they were listed in the original location. 
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Editing the Storyboard 
When you move your Video and Title Clips to the Storyboard, or if you create them there, they 
become an integral part of the Storyboard for your video. As such, Clips on the Storyboard behave 
differently than Clips located in the Clip Bin or Project pane. This section highlights some important 
details about working with Clips once they are on the Storyboard. 

Editing Clips on the Storyboard 
Clips stored in the Project pane are identical, and linked, to Clips stored in the Clip Bin. Edits made 
to a Clip in either of these locations will be applied to that Clip in both locations. 

 

When you click and drag a Clip to the Storyboard, a copy of the Clip is made that is no longer 
linked to the Clip stored in the Clip Bin or the Project pane. Consequently, if you edit that Clip once 
it is on the Storyboard, the edits will not be applied to the copy of that Clip that exists in the Clip Bin 
or Project pane. 

To edit a Clip that is on the Storyboard, right-click on the Clip, and choose Edit from the menu that 
appears:  
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After you edit a Clip on the Storyboard, if you wish to keep a copy of the edited clip, simply click 
and drag it from the Storyboard back into the Clip Bin.  A copy of the Clip will be made there and 
also within the Video Clips folder under the recording the Clip belongs to in the Project pane. 

Changing Video Clip In and Out Points 
Once a Video Clip is on the Storyboard, you can no longer use the timeline controls to graphically 
adjust the In and Out points of the Clip. When you click on a Clip on the Storyboard, the timeline 
becomes a representation of the entire duration of the Storyboard, rather than displaying the duration 
of that individual Clip. 
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You can, however, manually adjust the In and/or Out points of a Video Clip on the Storyboard 
ed 

ut Point(s) using the arrow controls. 

Selecting and Dragging Multiple Clips 
You can select multiple clips in the Clip Bin or Project pane, using <Shift + Click> or <Ctrl + 
Click>, and move them to the Storyboard.  

within the Video Clips Details dialog for that Clip. To access this dialog, right-click on the desir
Clip and select Edit. Change the In and/or O

 

They will be placed on the Storyboard in the order in which they were listed in the original location.  

t, 
 the Project pane.  

n delete them by pressing the <Delete> key.   

To rearrange the order of Clips on the Storyboard, simply click and drag each Clip to the desired 

When you use the Preview Highlight Video option, the Storyboard will visually highlight the Clip 
, so that you can always tell where you are on Storyboard.  

 

You can also select multiple Clips on the Storyboard and move them to the Clip Bin. You canno
however, move multiple Clips from the Storyboard directly to

Deleting Multiple Clips 
You can select multiple clips in the Clip Bin or Project pane, using <Shift + Click> or <Ctrl + 
Click>, and the

Moving Clips on the Storyboard 

new location.  

You can also select multiple Clips on the Storyboard using <Shift + Click> or <Ctrl + Click> and 
move them as a group to a new location on the Storyboard. 

Previewing Clips on the Storyboard 

currently being played

To preview your highlight video, right-click on the Storyboard, and choose Preview Highlight
Video. Or choose Storyboard > Preview Highlight Video from the main menu. 
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Using Transitions 
Transitions are animated effects that allow you to fade in at the beginning of a video, dissolve 
smoothly between Clips, and fade out at the end of the video. If you do not enable a transition 
between Clips, the first Clip will cut abruptly to the next.  

(fade from black) before the first Clip on the Storyboard and a 
 out transitions are 3.5 

The fade out transition placeholder will automatically adjust its position as you add Clips to the 
Storyboard, so that it always remains to the right of the last Clip. 

To enable the fade in transition: 

Click on the placeholder button before the first Clip on the Storyboard. 

Enabling Fade In/Fade Out Transitions 
You can enable a fade in transition 
fade out transition (fade to black) after the last Clip. All fade in and fade
seconds in duration. This duration cannot be adjusted.  

 
 

To enable the fade out transition: 

Click on the placeholder button after the last Clip on the Storyboard.  
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Enabling Transitions between Clips 
The standard transition between clips is a dissolve (fade) effect that is three seconds in duration. This 

n the Clips. Alternatively, you can right-click on 
the button, and select Enable Transition from the menu. 

Clips: 

Enabling/Disabling All Transitions 
To quickly enable all transitions, including fade in, fade out, and all transitions between Clips, right-
click on any transition placeholder, and choose Enable All Transitions. 

duration cannot be adjusted.  

To enable a transition between two Clips: 

Click on the transition placeholder button betwee

To disable a transition between two 

Click again on the placeholder button between Clips. Alternatively, you can right-click on the button 
and deselect Enable Transition from the menu. 

 

To disable all transitions at once, right-click on any transition placeholder button, and choose 
Disable All Transitions. 

Note:   The options for enabling/disabling transitions are also available on the Storyboard main 
menu. 

Creating Multiple Storyboards 
Presenter allows you to create and manage multiple Storyboards inside one project. Multiple 
Storyboards are presented in a tabbed view within the Storyboard pane. To navigate from one 
Storyboard to another, simply click from one tab to the next.  
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To add a new Storyboard 
Right-click in the Storyboard pane, and choose Add New Storyboard.  

To add, remove, copy, rename or clear the contents of the Storyboard 
Using the options on the main Storyboard menu, you can easily add, remove, copy, rename or clear 
the contents of a Storyboard. Many of these options are also available in the context menu that 
appears when you right-click on a Storyboard tab: 

 

Previewing the Storyboard 
Once you have arranged your Video and Title Clips in the desired order for your highlight video, 
you can use the Preview Highlight Video option to see and hear how your highlight video will 
playback before you go through the production process. 

Choose Storyboard > Preview Highlight Video (or right-click on the Storyboard, and choose 
Preview Highlight Video) to play the Clips in their current order on the Storyboard.  

If you are satisfied with your Storyboard contents, continue with Producing a Video. 
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Producing a Video 

Using Presenter’s Production Wizard, you can quickly turn Video Clips and Storyboards into AVI 
or WMV files. The Production Wizard allows you to produce either an individual Video Clip or 
Storyboard, or batch produce multiple Clips and Storyboards.  

Producing Video Clips 
To produce one or more Video Clips, select the Clip(s) in the Clip Bin, then right-click and choose 
Produce Clip(s). This will open the Production Wizard at Step 2: Video Encoding Options, which 
will lead you through the rest of the steps in the wizard.  

Note:  To select multiple Video Clips in the Clip Bin, click on your first selection and then <Shift> 
+ Click on the second, and so on. 

Producing Storyboards 

To produce one or more Storyboards, click the Produce Highlight Video button  or choose 
Storyboard > Produce Highlight Video from the menu bar.  

This will open the Production Wizard at Step 1: Storyboards to Produce, which will lead you 
through the four-step production process. 

Step 1: Choose Storyboards to Produce 
In this step, place a checkmark next to one or more Storyboards that you want to produce as WMV 
or AVI videos. Once you have made your selections, click Next to continue. 

Note:  If you entered the Production Wizard by choosing Produce Clip(s), you will skip this 
screen and start at Step 2: Video Encoding Options. 

 

148 • Producing a Video                                                                                         www.techsmith.com 



Getting Started Guide Morae 1.3 

Step 2: Choose Video Encoding Options 
The second screen in the Production Wizard is the Video Encoding Options dialog box. The options 
in this dialog box allow you to determine how the video will be compressed during production. 

There are three video compression options. Choose the option that best fits your production 
situation:  

• Full Motion Video (produces a WMV file) — This option provides a good compromise 
between file size and video quality. 

• Lossless Video (produces an AVI file) — This option provides the highest quality video, but 
may increase the size of your recording file, especially if the video contains areas with a lot 
of motion, such as Picture in Picture (PIP). 

• Custom (produces an AVI file) — This option allows you to completely customize your 
production configuration. 

Once you have made your selections, choose Next to continue. 

Step 3: Choose a Video Size 
The third screen in the Production Wizard is the Video Size dialog box. The options in this dialog 
box allow you to set the size of the produced highlight video. We recommend using the default 
setting, which is Largest video size.  

Once you have entered the desired options in this dialog, choose Next to continue. 

Step 4: Produce the Video 
The final step in producing a video is the actual rendering. This process assembles all of the audio, 
video, and images into one video file based on the sequence you have established on the Storyboard.  

The Produce Video dialog box allows you to enter the destination folder name and file name for the 
video. If you want to use the original name of the Clip or Storyboard as the file name, choose Use 
clip titles or storyboard names.  

In the File size options group box, you choose to Disable transitions to decrease file size. 

Finally, select whether to Show production results to see a summary of what happened during the 
production process.  

Once you have set all of the Produce Video options, you are ready to start the rendering process. 
Within the Produce Video dialog box, click the Finish button. The rendering will begin 
immediately.  
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Tips and Best Practices 

Overview 
This section contains supplementary information on several topics related to using Morae. These 
topics are derived from some of the most frequently asked user questions. We hope these tips and 
best practices will help you to become more comfortable and efficient while using Morae.  

The topics covered in this section include: 

• How Rich Recording Technology Works 
• Using Codecs in Morae 
• Adjusting Volume in Recorder 
• Using the Test Recording Option in Recorder 
• Using Recorder’s COM Server 
• Choosing a Recorder Computer Name 
• Changing the Default Project Path 
• Two Ways to Use Morae AVIs in PowerPoint 
• Morae Quick-Use Checklist 
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How Rich Recording Technology Works 

During recording, Rich Recording Technology (RRT) collects and fuses two types of information: 
video input (camera video, screen video, and microphone audio) and data input (keyboard entry, 
screen text, mouse clicks, and system and application events). Morae Remote Viewer input is 
optional. The video streams are precisely correlated in time with the data streams. For example, 
where the data streams identify when a particular toolbar button is pressed in a specific application, 
the screen recording shows the user pressing the toolbar button. The synchronized video and data 
streams are saved in a recording file that can be opened within Morae Manager. 

As illustrated in the following figure, when the recording file is opened and indexed by Morae 
Manager, users can conduct a search of the data input streams, select one of the search results, and 
then see a specific event highlighted visually in the indexed screen video, which is displayed in the 
Player Window. 

 

www.techsmith.com                                                                                                  How Rich Recording Technology Works • 151 



Morae 1.3 Getting Started Guide 

Using Codecs in Morae 

The word “codec” stands for compressor/decompressor. A codec is used to compress videos down to 
smaller sizes, or decompress videos for playback. In the simplest terms, a codec is just the algorithm 
used to create a video. By default, Windows comes with many different codecs that can be used in 
Morae. Each codec has its own set of strengths and weaknesses. Certain codecs are better to use than 
others in certain situations, because of the way they compress content. This section will cover some 
of the most commonly used codecs, discuss what kind of content they are suited for and explain how 
to select different codecs in Morae Recorder and Manager. 

TechSmith Screen Capture Codec (TSCC) 
The TechSmith Screen Capture Codec (TSCC) is the default codec used for recording screen video. 
This codec was created by TechSmith specifically for screen recordings of standard Windows 
content. TSCC is lossless, meaning that any recordings made with TSCC will always be 100% 
perfect quality. However, TSCC is designed for content that consists mostly of solid blocks of color. 
For instance, Microsoft Excel, Notepad, Word, and other Windows applications are mostly built 
from solid colors. If TSCC is used to compress video from a camera, gradients, dithered images, or 
other content that does not contain solid blocks of color, then the TSCC codec will not compress the 
video well at all. In some cases, such as video from a camera, the file sizes of the recordings may be 
close to that of an uncompressed video. It is very important to only use TSCC to compress the 
content that it is intended for. Using TSCC to compress the webcam video in Morae is never 
suggested, as the recording will often be as large as an uncompressed video. Please see the images 
below for examples as to what content is best for TSCC compression. 

Ideal Image Worst Case Image 

 
The solid blocks of color in this image make it 
an ideal candidate for TSCC compression. 

 
Since there are no solid blocks of color within 
this image, TSCC would not be a good choice 
for compression. 
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Microsoft Video 1 
Microsoft Video 1 is a standard video codec that comes with Windows and provides mid-range 
compression, with a relatively small amount of quality loss. However, there is a certain level of 
quality loss when using Microsoft Video 1, as illustrated below. 

TSCC Microsoft Video 1 

 
This image was compressed using TSCC. 
All of the aspects of the original image are 

preserved perfectly, including all of the 
shapes and the colors. 

 
This image was compressed using 

Microsoft Video 1. Note the small distortions 
around the objects in the title bar. Also, many 

of the colors are slightly changed from the 
original image, such as the slightly blue menu 

bar. 
  

In addition to Microsoft Video 1 being lossy, it also does not compress videos nearly as well as some 
of the more modern video codecs, such as Microsoft Mpeg 4 V2 or, in some situations, TSCC. Using 
the image above, displayed in a video for 10 seconds, the TSCC compressed video was almost half 
the size of the video compressed with Microsoft Video 1. However, this is because TSCC is 
designed specifically for this type of content – mostly large, solid blocks of color. When creating a 
10 second video with the tree image used earlier, the TSCC compressed video was nearly 60% larger 
than the Microsoft Video 1 compressed video. This makes Video 1 a decent alternative to TSCC 
when real world video, gradients, or dithered images are being recorded. 

Microsoft Mpeg 4 V2 
The Microsoft Mpeg 4 V2 codec is very effective at compressing most types of video but sometimes 
with notable quality loss. This codec, however, will often produce the smallest file sizes when 
working with real world video, such as the tree image, or when recording applications with many 
gradients or dithered images. Microsoft Mpeg 4 V2 is also ideal for any application that contains a 
lot of movement on the screen. However, this codec’s major downfall is the quality loss involved. 
While this can be controlled through the quality settings, the loss may sometimes be much more 
pronounced than a codec like Microsoft Video 1. Please see the example below: 
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Microsoft Mpeg 4 V2 Microsoft Mpeg 4 V2 

 
Microsoft Mpeg 4 V2 often has small 
distortions throughout the entire image, even 
in solid blocks of color, rather than 
distortions only around objects or changes in 
color. However, it does a good job of 
maintaining general color accuracy during 
compression. 

 
Distortions within the image are much more 
difficult to notice, however, when working 
with real world images. 

 
 

  

While Mpeg 4 V2 may have more quality loss than other codecs, it makes up for this downside with 
its fantastic compression. When using Mpeg 4 V2 to compress a 10 second video of the tree image, 
the file size was 37% of the size of the TSCC compressed video and 45% of the size of the Microsoft 
Video 1 compressed video. Mpeg 4 V2 is the ideal codec for real world images, gradients, and 
dithered images. 

Unfortunately, Microsoft Mpeg 4 V2 is not always distributed within Windows anymore. Most 
systems should have this codec available for use but not all may. If Microsoft Mpeg 4 V2 is not 
listed as a codec on your system, it may not be installed. Currently, Microsoft is not distributing a 
standard Video for Windows version of this codec, so it is not possible to install the codec from 
Microsoft’s Web site. However, there are viable third party options that are very similar to Microsoft 
Mpeg 4 V2, such as the DivX codec. 

DivX 
DivX is an advanced codec created and distributed by DivX.com. DivX provides excellent 
compression with great quality, comparable and often better than Mpeg 4 V2. For general 
information on this codec, please visit: http://www.divx.com/support/what.php

 DivX is an excellent alternative to those who do not have Microsoft Mpeg 4 V2. However, it is not 
a free codec and must be purchased for full use. 

Note:  DivX is not supported for the Web cam recording in Morae. DivX can only be used for the 
screen recording. 
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Morae File Sizes 

Recorder RDG File Size  
As a general rule, you can expect to get around 10 to 15 MB per minute in a Morae RDG file. This is 
the closest and only estimation available. However, due to the many varying factors that determine 
file size, this estimation may or may not be completely accurate. 

While there are many factors that play a direct role in the file size of an RDG file, the actual content 
being recorded plays the most active role. By default, Morae Recorder utilizes a lossless 
compression codec named TSCC (TechSmith Screen Capture Codec), which greatly compresses any 
content that contains mainly solid blocks of color. An example of such content would be a standard 
Windows application, such as Word or Excel. However, TSCC does not do a good job of 
compressing real world images, dithered images, gradients, or other images that generally lack solid 
blocks of color. Because the compression is so dependent upon the content within the recording, 
there is no way to create an estimation of file size that would be accurate for all recordings.  

Morae Highlight Video File Size 
The file size of highlight videos can vary greatly depending on the video format that is selected for 
production. AVI highlight videos are generally much larger than WMV files, but with higher-quality 
playback due to the TSCC codec. If you produce a video using AVI format and also select to use the 
TSCC codec, then the same compression rules used for RDG files also apply to an AVI highlight 
video that uses TSCC. 

If you produce your highlight video in WMV format, the file size will be much smaller but at the 
cost of some video quality. However, the Morae WMV files are often around 3 to 4MB per minute, 
which often makes the tradeoff well worth the small amount of quality loss. If you need to distribute 
your highlight videos over the web, via email, or through other limited space or low bandwidth 
mediums, WMV would be the best format to use. 
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Adjusting Volume in Recorder 

In Recorder, you can monitor the audio input level from the microphone prior to recording using the 
Mic volume indicator in the Camera Preview pane. A reading in the green to yellow range indicates 
a normal audio volume, whereas a reading in the orange to red range warns you that the input 
volume is too high. The key to good-quality audio recording is to keep the input level as high as 
possible without exceeding the range of values that can be stored digitally when encoded. A Mic 
volume level that is frequently in the red range indicates that the input level is too high. This will 
result in distorted audio recording. The input level also depends on your particular microphone, how 
close you are to the microphone and the volume of the speaker’s voice during recording.  

If your audio input level is consistently too high (in the orange to red range on the Mic volume 
indicator), you can adjust it using the Microphone options in the Record Control dialog box.  

Note:   This is not a Windows standard dialog box. The appearance and options in this dialog box 
may vary according to the sound card installed on the Recorder source computer.  

To access this control from within Recorder, choose the Record > Settings > Audio tab and then 
click on the Volume button.  

  

Place a checkmark in the Select box under the Microphone Volume slider. Use the slider to 
increase or decrease the volume input level. 
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Using the Test Recording Option in Recorder 

Recorder’s Test Recording option recording includes all of the data streams for the Capture options 
you have chosen in the Configuration pane. Recorder will notify you of any problems with the 
current configuration so that you can correct them prior to beginning an actual recording session. 

When the 10-second test recording is complete, the screen video, camera video Picture in Picture 
(PIP) and audio streams will immediately play back. The test playback will confirm whether 
Recorder is accurately capturing camera video, screen video, and audio. This test also silently 
checks the other configuration settings you have chosen. It will not check any start and stop settings 
you have selected.  

If you are satisfied with the test recording and have not received any error messages, you can 
proceed to record using those settings. 

Note: A Test Recording does not confirm your start and stop option settings. 

To Run a Test Recording 
Open the configuration (.mrcfg) file that you plan to use for the recording, or manually configure the 
settings as desired. 

1. Click the Test Recording button  in the Camera Preview pane. 

Note: If the Camera Preview pane is not visible, click the Camera Preview button  on 
the toolbar to make it visible. 

2. A dialog box will appear, asking if you want to continue with the test recording. Choose Yes 
to continue.  

3. The Recorder UI will minimize to a tray icon. The test recording will begin immediately and 
will proceed for 10 seconds. The message in the Camera Preview window will read 
“Recording in progress” and the status bar will confirm that a recording is being made. 

4. During the test recording, be sure to create some sound and desktop activity for Recorder to 
capture (i.e., speak into the microphone and actively interact with the source computer). 

At the end of the 10 seconds, the test video will play back and will include the screen video, camera 
video PIP, and audio from the temporary 10-second test file. 

When the playback is complete, the window will close automatically. The test recording will not be 
saved for later viewing.  
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Using Recorder’s COM Server 

Starting with version 1.2, Morae Recorder supports an out-of-process COM server that gives you 
access to many of its powerful recording features. This functionality can be accessed though any 
programming environment that supports COM. These include Visual Basic, Visual C/C++, Visual 
Studio.Net, Delphi, and C++ Builder. 

The COM Server is built into Morae Recorder. To start using it: 

1. Install Recorder on the desired system. This automatically makes the COM server available 
to other applications.  

2. Next, read the Recorder COM Server documentation. This documentation is located in the 
Recorder COM server folder on the Recorder installation CD. The Recorder COM Server 
documentation can also be downloaded as a PDF from the TechSmith Web site. 

3. Finally, examine and try out the sample programs (also included in the Recorder COM server 
folder) on the Recorder installation CD.  

Following these steps should quickly give you the information you need to begin developing with 
the Recorder COM Server.  
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Choosing a Recorder Computer Name 

When you are connecting to Recorder over a network, the Recorder computer name that you need 
to supply in Remote Viewer’s Connect to Recorder dialog box will vary depending on your network 
setup. 

If you are using the machine name only (for example, MyComputer) and you cannot successfully 
connect, try using either the fully qualified domain name or the IP address of the Recorder machine, 
as described below. 

Use the Fully Qualified Domain Name  
If the network does not recognize Recorder’s machine name, it may be because it is not listed in 
your DNS server. In this case, consult your network administrator for the machine’s fully qualified 
domain name, and enter that into the Recorder computer name field. 

Example: MyComputer.techsmith.com (where “MyComputer” is the machine name and 
“techsmith.com” is the domain name). 

Use the IP Address 
If you are unable to connect to Recorder using the fully qualified domain name, you will need to 
enter the IP address of the Recorder machine.  

When you connect to a LAN, your machine is assigned an IP (internet protocol) address. This 
address identifies your computer from the other computers on the network. The IP address can either 
be static, meaning that it never changes, or dynamic, meaning that each time you dial-in or login, the 
computer is assigned a new address for that session.  

Ask your network administrator whether the network uses static or dynamic IP addressing. If IP 
addresses are assigned dynamically, you may need to check the IP address for the Recorder 
computer each time that it is logged on to the network. 

  

To Find a Computer’s IP address (for Windows 2000 and XP): 

1. Go to Windows Start > Run 
2. In the Run dialog box, type cmd to bring up a command line. 
3. At the command line, type ipconfig. The Windows IP Configuration for that machine will be 

displayed.  
4. Type this IP address into the Recorder computer name field in Remote Viewer’s Connect to 

Recorder dialog box. 

Example: An IP address has the following format: 10.8.2.42. 
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How to Find the Recorder Computer Name 

1. Go to the Recorder source computer and right-click on the My Computer icon.  
2. Choose Properties from the context menu that appears. The System Properties dialog box 

will display.  
3. In Windows XP, choose the Computer Name tab and look in the Full computer name field. 

(If you are running Windows 2000, choose the Network Identification tab to find the same 
information.)  

Note:   Depending on the network setup, you may need to use the computer’s domain name or IP 
address. For more information, see Choosing a Recorder Computer Name on page 159. 
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Changing the Default Project Path 

While you are working within a project, Manager transfers a large amount of data to and from the 
default project folder. For the best performance from Manager, be sure to choose a default project 
folder that is located on a local drive (on the same machine).  

To change your Default project folder path in Manager choose File > Preferences, and then click 
the Browse button next to the Default project folder path field to browse for and select a new 
location.  
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Two Ways to Use Morae AVIs in PowerPoint 

Overview 
There are two ways to present a Morae-created AVI using Microsoft’s PowerPoint, whether it is an 
entire highlight video or an individual video clip. You can either use Morae Player to playback the 
videos in your PowerPoint presentation, or you can embed a Morae AVI directly into the 
PowerPoint presentation. 

For the best playback quality, we highly recommend using the first technique.  

Using Morae Player to Play Videos in Your PowerPoint Presentation 
Embedding AVIs into PowerPoint can degrade the quality of the video due to scaling. This problem 
can easily be avoided by using Morae Player to display your videos from within the PowerPoint 
presentation. Morae Player will not scale your AVIs and will always display them perfectly, so that 
you don't have to worry about poor-quality playback during your PowerPoint presentation.  

To use the Morae Player as your video Player in PowerPoint, you must make a button that will call 
Morae Player. You can then assign the necessary command line arguments so that it will play your 
video. Follow these steps to create a button on one of your PowerPoint slides that will play your 
video in Morae Player: 

1. Choose AutoShapes > Action Buttons from the Drawing toolbar at the bottom of the screen 
and select an Action Button from the flyout menu. In this example, we’ll use the Movie 
button. 
 

 
 

2. Click on the slide to insert the chosen button. 
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3. The Action Settings dialog box will appear. (If it does not appear, right-click on the button 
and choose Action Settings from the context menu that appears.) 

4. Select the Run Program option. This will allow you to call MoraePlay.exe, which is the 
executable for Morae Player. 
 

 
 
 

5. Enter the path for MoraePlay.exe in the Run Program field, or use the Browse button to 
locate the MoraePlay.exe.  
 
Note: The default location of MoraePlay.exe is: 
C:\Program Files\TechSmith\Morae\Moraeplay.exe 
 

6. Place the AVI file you want to play inside the same folder as the MoraePlay.exe.  
 
Note:  In order for this to work properly you must save your PowerPoint presentation and the 
AVI you want to play inside the same folder as MoraePlay.exe. 
 

7. Enter any desired command line arguments in the Run Program field along with the name 
of your video (see Available Command Line Options for Morae Player, later in this section). 
Let’s say your video is named “myvideo.avi.” This means that you will need to enter the 
following into your Run Program field:  
 
Moraeplay.exe /F /E myvideo.avi 
 
When you click the Action Button, these commands will call Morae Player to run full screen 
(/F), play “myvideo.avi,” and exit when finished (/E). 
  

8. Click OK in the Action Settings dialog box.  
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9. To move the Action Button to the desired location on the slide, simply click and drag it. 
 

 
10. Now, when you play your PowerPoint slide show, the button will be active. Click on it to 

play your AVI. 

 

Available Command Line Options for Morae Player 
The following table describes all of the command line options available for Morae Player. Use these 
options to adjust how the Morae Player behaves when called. 

Command Line Option Description 

/A Launches with “Always on top” option. 
/BC RGB(255,0,255) Sets background color; the default is black. 
/D Launches without allowing “dragging” by the video area. 
/E Exits after playing the video. 
/F Launches in Full Screen mode. 
/M Launches without a menu bar. 
/MX Launches without its window maximized. 
/open Opens the specified video (<file>) but does not play it. 
/play Immediately plays the specified video (<file>); this is the default setting. 
/R Repeats the video indefinitely. 
/S Launches without a status bar. 
/ST Stay on last frame after Player. 
/T Launches without a title bar. 
/TB Launches without a tool bar. 
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Embedding a Morae Video in Your PowerPoint Presentation  

Note:  When embedding AVIs into PowerPoint the quality of the video may be degraded due to 
scaling. This problem can easily be resolved by using Morae Player to display your videos 
from the PowerPoint Presentation. See Using Morae Player to Play Videos in Your 
PowerPoint Presentation on page 162. 

1. In Microsoft's PowerPoint, open the presentation in which you would like to embed the 
video.  

2. Move to the slide where you would like to add your video.  
3. Select menu options Insert > Movies and Sounds > Movie from File.  

 

 
 

4. PowerPoint's Insert Movie dialog appears. Use this dialog to browse through your desktop's 
files and folders. Highlight the video you would like to embed and click OK.  

5. A PowerPoint dialog will pop up and ask you how you want the movie to start: 
 

 
 
-- Select Automatically if you would like your video to play automatically.  
-- Select When Clicked if you want the video to start in the slide show after you click it.  
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6. The first frame of your Morae video should appear on the slide in which you chose to embed 
your video.  
 

Tip!  If you right-click over your embedded movie file and select menu option Edit Movie 
Object you can edit play options such as looping and rewinding.  

Guidelines for Embedding Morae AVI Files 

• AVIs are typically large files, but are of high quality, which is important when you need to 
convey precise details.  

• Scaling may occur when an AVI is embedded, it can degrade the quality of the video 
playback. To avoid this issue, see Using Morae Player to Play Videos in Your PowerPoint 
Presentation on page 162. 

• Embedding an AVI can quickly increase the file size of your PowerPoint presentation.  
• Embedding AVIs in your presentation is not recommended when planning to share via the 

Web unless you know your viewers all have high-bandwidth connections to the Internet. 
TechSmith recommends distribution via CD-ROM or corporate intranet. 
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Morae Quick-Use Checklist 

Recorder 

Installing and Configuring Recorder 
 Run the installation setup on your desired recording computer if it is the first time Recorder 

has been used. 

 Restart the system. 

 Open Recorder. 

 Select the desired options in the Recorder configuration area. 

 Check your camera preview and audio levels. 

 Run a test recording to verify everything is working properly. 

 Save your configuration as a file if you would like to use it again later. 

Recording 
 Click the Start button to begin. 

 Run your session. 

 Stop Recorder (depending on your visibility settings, you can right-click the tray icon or 
maximize Recorder from the task bar, and click Stop). 

 Save your recording, if you have not already. Note the location where you save the recording 
file so you can easily find it later when you are ready to move it or import it into Manager. 

Moving Files and/or the Recorder Application 
 If the testing computer does not have Manager on it, you will have to take your .rdg files to 

the Manager computer for analysis. Common ways to do this would be via removable drive, 
network drive, CD, or DVD. 

 When moving .rdg files, be sure you also move any .ro1, ro2, etc. files that are in the folder 
with the .rdg file you are moving. These files are recording rollover files that are created 
when the size of the .rdg file exceeds 600 Mb. 

 If you would like to move the Recorder application to another computer, you must uninstall 
it from its current computer and restart that system. 
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Remote Viewer 

Installing Remote Viewer 
 Run the installation on your desired computer if this is the first time Remote Viewer has been 

used. 

 Open Remote Viewer. 

Connecting to Recorder 
 Type in the Recorder computer’s name or IP address. 

 Type in your name as you would like it to appear for Markers and notes. 

 To display the camera video and audio with Recorder’s screen video, choose the Include 
audio and PIP option.  
Note: Selecting this option will result in a few-second delay between Recorder and Remote 
Viewer. 

 Select the WMV option if you would like to record a local Windows Media video of your 
Remote Viewer session. 

 Click OK. 

 The recording session will appear, or you will get a message telling you that Remote Viewer 
is waiting for Recorder to start. 

Setting Markers 
 While viewing, the easiest ways to initiate a Marker are by clicking the Create a Marker 

button, or by simply pressing <Ctrl + [letter]> on the keyboard. 

 Add a name and text note, if desired. 

 Send the Marker by pressing the <Enter> key or clicking the Send button. 

Disconnecting from Recorder 
 You can disconnect from the session at any time by clicking the Connect/Disconnect icon. 

 When the session ends on the Recorder side, you will receive a “Recording completed” 
message. 

 You will now be able to view the WMV file if you selected that option when you connected. 

Moving the Remote Viewer Application 
If you would like to move Remote Viewer to another computer, you must uninstall it from its current 
computer. 
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Manager 

Installing Manager 
 Run the installation setup on your desired computer if it is your first time using it. This is 

more important with manager because it cannot be moved as easily as Recorder or Remote 
Viewer. 

 Open Manager (follow the activation wizard if this is your first time using Manager). 

Creating a Project 
 To work on a project, select Create a new project or Open an existing project. 

 Follow the wizard through the naming and file importing process. When you have selected 
all of the files you want to import, click Finish. 

 If you decide that you need another recording file, you can import it by clicking the import 
recording icon, or by choosing File > Import Recording. 

 If your files have rolled over, or created one or more .ro files, you will need to make sure you 
import these files along with their corresponding .rdg file. 

Once you have your .rdg files imported, you will be able to do event searching, Segment creation 
and other analysis in Analyzer. 

The Presenter will allow you to do further editing of your Clips, like adjusting the PIP. After you 
have arranged your Storyboard, you will be able to produce your highlight video. 

Producing a Highlight Video 
 To produce your videos, click the Produce Highlight Video button or go to File > Produce 

Highlight Video. 

 You will be given three file options in the Production Wizard: Full motion video (WMV), 
Lossless video (AVI) and Custom (AVI). The WMV will be a good mix of quality and size, 
while the AVI will have perfect quality but an overall larger size. 

 If you produce an AVI and want to wrap it with the Morae Player, you can do this through 
the File > Pack and Show option. This is a good way to make sure the final recipient of the 
video file has everything they need to view it. 

 To share your final video, you can move it to a network drive or use third-party software to 
burn it to a CD or DVD. 
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